Dodge Challenger Forum: Challenger & SRT8 Forums - View Single Post - Is IPOD Supposed to Work with 430 Radio?

View Single Post
post #6 of (permalink) Old 07-08-2011, 09:11 PM
RMac
Senior Member
 
RMac's Avatar
 
Join Date: Jul 2011
Location: Michigan
Posts: 148
Thanks: 2
Thanked 39 Times in 24 Posts
Quote:
Originally Posted by BPAG View Post
(Updated July 7, 2011) A Technical Service Bulletin (TSB) has been issued addressing the connectivity of the Media Center and Uconnect Touch radios with Apple® products like the iPhone®, iPod® or iPod touch®.
Radios affected include Media Centers 130 (RES), 230 (REQ), 430 (RBZ), 430N (RHB) and Uconnect Touch radios 4.3S (RHA), 4.3S (REB), 8.4 (RE2), 8.4N (RB5) IF EQUIPPED WITH UCONNECT VOICE COMMAND WITH BLUETOOTH.
The USB service flash addresses these compatibility issues:
  • The message “connecting to device” is displayed on Apple iPod touch, iPod, or iPhone when connected to the vehicle USB port, but the device will not sync to the Hands Free Module (HFM) to play audio
  • iPhone 4 audio will drop out and skip during a streaming audio session
Refer to TSB Number 08-036-11 (issued on June 29, 2011) for applicable vehicles and full instructions to perform this service flash.
If I remember correctly, this was for vehicles built before April something (25th maybe?). I had this TSB performed on my '11 Grand Cherokee (which has the RHB), and it fixed the iPhone 4 USB issues. The Challenger I picked up earlier this week worked perfectly from the get-go (6/22 build date).

2015 Challenger SRT 392 TorRed, Dual Black Center Stripes, TorqueFlite 8-Speed Auto, Uconnect 8.4AN. Status: Delivered 9/26/2014.
2011 Challenger R/T Classic Green with Envy, 6-speed manual, Sound Group II, Super Track Pak: Delivered 7/5/2011. Sold 8/13/2014.
RMac is offline  
 
 
For the best viewing experience please update your browser to Google Chrome