2014 not working - Dodge Challenger Forum: Challenger & SRT8 Forums

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-19-2014, 01:10 PM Thread Starter
Member
 
Join Date: Mar 2014
Location: MD
Posts: 52
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
(Thread Starter)
2014 not working

just spent 4 hours installing the kit. does not work. all I am getting is the turn signal flashing on the outter most bulbs, as well as brake. none of the inner are working at all. took it all apart, re did it, tried switching the sequential wires from one side to the other. nothing. the trunk popper works, so that's spliced in properly.


whats going on?
Mdchallenger43 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-19-2014, 01:40 PM
Senior Member
 
LETSJET's Avatar
 
Join Date: Jul 2010
Location: Reno, NV
Posts: 1,742
Thanks: 9
Thanked 228 Times in 163 Posts
Feedback Score: 0 reviews
Mopar or web electric kit, sure it's for a 2014?

2014 TorRed "Shaker" R/T Challenger 6 speed
Shaker Number 1949
Radar Red Interior
Blastin Bob's Resonator Eliminators
Richard Petty TorRed Strut Bar

2010 FURIOUS FUCHSIA R/T Classic 6 speed
Mopar hood struts
Billet Technology HEMI nose badge
White Leather Interior
DRL's enabled
Blastin Bob's Resonator Eliminators
K & N drop in air filter

2014 Ram 1500 Express 4 x 4 Flame Red hEMI 5.7
2016 Jeep Wrangler Rubicon 4 x 4 Firecracker Red
LETSJET is offline  
post #3 of 4 (permalink) Old 10-19-2014, 02:16 PM Thread Starter
Member
 
Join Date: Mar 2014
Location: MD
Posts: 52
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
(Thread Starter)
webelectric. it says on the instructions 2008+, I specified 2014 when I ordered last spring.
Mdchallenger43 is offline  
 
post #4 of 4 (permalink) Old 11-24-2014, 07:04 PM
Senior Member
 
RT Rider's Avatar
 
Join Date: Apr 2009
Location: Utah
Posts: 551
Thanks: 0
Thanked 6 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Mdchallenger43 View Post
just spent 4 hours installing the kit. does not work. all I am getting is the turn signal flashing on the outter most bulbs, as well as brake. none of the inner are working at all. took it all apart, re did it, tried switching the sequential wires from one side to the other. nothing. the trunk popper works, so that's spliced in properly.


whats going on?


Just curious. Did you ever get your lights working?

Kevin
1.jpg[/IMG]
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
RT Rider is offline  
Sponsored Links
Advertisement
 
Reply

  Dodge Challenger Forum: Challenger & SRT8 Forums > Supporting Vendors > WebElectric Products

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Challenger Forum: Challenger & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn signal not working 1970 challenger F18M44 Classic Dodge Challenger Specific 11 04-16-2014 08:01 AM
2014 Challenger R/T brake lights not working MFLSJHS General Challenger Discussion 5 01-31-2014 11:33 AM
I shake at 80 + bcuddihy General Challenger Discussion 28 09-28-2013 06:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome