Someone in Massachusetts willing to help (engine noise)? - Dodge Challenger Forum: Challenger & SRT8 Forums
Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-26-2011, 07:19 PM
Junior Member
 
Join Date: May 2011
Location: Maynard, MA
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
(Thread Starter)
Someone in Massachusetts willing to help (engine noise)?

Hey all,

Is there someone in Mass. near metro west Boston (Maynard) who owns a 2011 or 2012 SRT-8 Challenger who would be willing to stop by my house or meet me somewhere so that I can see if the engine noise I'm hearing at idle is normal for these cars or if I need to press the issue I'm having with the dealer.

Basically at idle, I hear an erratic almost grinding noise coming from the engine area, but you can also feel it in the steering wheel and in the floorboards/pedals as a slight jerk. It's not at regular intervals but it is persistently there and very easy to notice.

I've had it to the dealer twice and this last time they replaced an engine mount, the service manager told me it was gone, I picked it up tonight and wouldn't you know it...first stop light I hit I can hear/feel it as clear as day.

I'm going to be calling them tomorrow (as well as Dodge, as they have a case # open for me) to tell them it's still happening. I just want to see if this is normal or if other SRT-8s are lacking this lovely feature.

If anyone is nearby and willing to just meet for 10 minutes so I can hear your car at idle, and maybe you could hear mine and give me an opinion, I would GREATLY appreciate it.
mforrest is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-26-2011, 08:35 PM
Senior Member
 
chrys7's Avatar
 
Join Date: Jan 2011
Location: Miami Beach
Posts: 610
Thanks: 2
Thanked 32 Times in 26 Posts
Garage
Feedback Score: 1 reviews
Send a message via AIM to chrys7
I hear NO grinding noises while engine is on at idle, I poped the hood and I hear nothing but the natural purrrr it makes . Had the wife Rev a few time and then listened again and stil nothing grinding or ot of the ordinary. Record it and you tube it.
chrys7 is offline  
#3 (permalink) Old 09-26-2011, 09:49 PM
Senior Member
 
SRTDogg's Avatar
 
Join Date: Aug 2011
Location: ATX
Posts: 920
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
In case nobody can help, just swing by a dealer and have them fire one up side by side to see how they sound comparatively... ??

2012 LCDX22
DEC|PDM|4H4
WPA|YEP|GWA
SRTDogg is offline  
#4 (permalink) Old 09-27-2011, 12:26 AM
Junior Member
 
Join Date: May 2011
Location: Maynard, MA
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
(Thread Starter)
I intend on doing that...it's just such a PITA to get to a dealership in time before they close. Plus I'd like to get another owner's opinion...someone who has driven their car for a bit rather than just go listen to a brand new vehicle sitting on a lot. Specifically someone with another 2011 392.

Was really patient the last few weeks while they tried various things on the car. They admit to hearing the problem but now that they suddenly claim not to hear it after replacing a motor mount I'm concerned that I'm going to start running into typical dealer BS. I'm not sure they ever tried replacing the fuel injector which they thought might be a problem as well.

I'm just concerned this could turn out to be a bigger problem down the line. I still need to try to record the issue but I honestly don't think it's going to be as obvious as when you're sitting in it, hearing AND feeling it. My wife knows next to nothing about cars and often doesn't notice the same sounds I do, but after picking it up tonight she sat in it for 5 seconds and interrupted herself while saying "You know I'm not going to hear any....oh, that. Yeah, I definitely hear that." which was honestly a first in my 8 years knowing her.
mforrest is offline  
#5 (permalink) Old 09-27-2011, 10:36 AM
Senior Member
 
Heminator's Avatar
 
Join Date: Jun 2010
Location: New York
Posts: 1,394
Thanks: 72
Thanked 161 Times in 110 Posts
Feedback Score: 0 reviews
Is this a manual transmission? The Tremec 6060/clutch assembly is a bit noisy at idle.

2011 SRT8 392 IE #88 DWB: M6, 430N, Group II, Mopar Appearance Package
  • B&G 93 PCM tune
  • Airaid CAI
  • Speedlogix '392' catch can
  • Modern Muscle 85 mm TB
  • Jet 180 stat
  • Barton shifter
  • Corsa Xtreme
  • Hop Not I & II
  • REM front strut brace
  • REM rear strut brace
  • REM rear tension arms
  • Petty's safety loop
  • MirrorTap - Escort Passport Max
  • Speedlogix parking brake pedal cover
  • Mopar gas cap cover
  • BFG g-Force Sport Comp-2 (275/40 & 245/45)
Heminator is offline  
#6 (permalink) Old 09-27-2011, 03:55 PM
Junior Member
 
Join Date: May 2011
Location: Maynard, MA
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
(Thread Starter)
Automatic.
mforrest is offline  
#7 (permalink) Old 09-27-2011, 05:18 PM
Senior Member
 
Heminator's Avatar
 
Join Date: Jun 2010
Location: New York
Posts: 1,394
Thanks: 72
Thanked 161 Times in 110 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mforrest View Post
Automatic.
Can't help you, sorry. The M6 Tremec 6060 sounds like a can of marbles at idle and that's apparently normal from what I can research.
Heminator is offline  
The Following User Says Thank You to Heminator For This Useful Post:
littlesrt8 (04-06-2013)
#8 (permalink) Old 11-22-2012, 02:13 AM
Junior Member
 
Join Date: Jan 2012
Location: Germany
Posts: 13
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Hello,
I have a customer here in germany with just the same noise you are discribing. Are there any news on that? We are a german Chrysler and Dodge dealer and I have no idea what the noise could be.
Bernd is offline  
#9 (permalink) Old 11-22-2012, 06:44 AM
Member
 
Ocron's Avatar
 
Join Date: Nov 2011
Location: MA
Posts: 67
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Colonial Dodge in Hudson has a used 2011 SRT8 on the lot, maybe they'd let you listen to it, or you could pretend to be interested in it. Only the next town over so might be worth the drive...or is this the dealer who is servicing your car?

2010 Furious Fuchsia R/T Classic 6 speed SOLD


Ocron is offline  
#10 (permalink) Old 11-28-2012, 11:10 PM
Junior Member
 
Join Date: May 2011
Location: Maynard, MA
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
(Thread Starter)
This is the dealer servicing my car...are there better service departments in the area that you know of?
mforrest is offline  
Sponsored Links
Advertisement
 
Reply

  Dodge Challenger Forum: Challenger & SRT8 Forums > Model Specific Discussion > Dodge Challenger SRT8 Specific > 6.4L / 392ci (2011 - ?)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Challenger Forum: Challenger & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hurst shifter throw out bearing noise? NX91Notch General Challenger Discussion 22 11-06-2014 11:16 AM
Penzoil Ultra 0W40 and Engine Noise SRT Wasp 6.4L / 392ci (2011 - ?) 21 12-27-2012 03:37 PM
Torq specs for motor mounts? GR8 PMKN Performance Modifications 3 09-14-2012 01:36 PM
Engine revolutions and AC hum noise JonnyRT Challenger Issues & Problems 2 08-30-2012 01:47 AM
Code P000B kbr577 Tuning/Data 3 07-27-2012 02:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome