Is IPOD Supposed to Work with 430 Radio? - Page 5 - Dodge Challenger Forum: Challenger & SRT8 Forums

Reply
 
LinkBack Thread Tools Display Modes
post #41 of 207 (permalink) Old 07-20-2011, 05:31 AM
Junior Member
 
Join Date: Jul 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Everytime I tried the update I was in the garage, so I had the engine off with the key's in the ACC or ON/RUN position. I didn't know anything about the 13.2 volts... I just figured as long as the key is NOT in the lock position (radio will shut off during update), then you should be okay. You NEVER want things to shut off during software installation


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mrJeepR44 is offline  
Sponsored Links
Advertisement
 
post #42 of 207 (permalink) Old 07-20-2011, 09:58 AM
Senior Member
 
ptgarcia's Avatar
 
Join Date: Apr 2011
Location: Alta Loma, CA
Posts: 1,208
Thanks: 0
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Neither my wife nor I have an iPhone but I installed the update last night anyway. I just set the ignition in the accessories position, turned off the radio, plugged in the flash drive in the center console USB, then held the phone button on the radio face for a 5 count and it did its thing. Got the mail, pulled in the trash barrels, and fiddled with a couple Malibu lights in the front yard and by the time I got back to it it was done.

Pauly
His: 2006 Dodge Ram 3500 Megacab 4x4
Hers: 2011 Dodge Challenger Rallye


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ptgarcia is offline  
post #43 of 207 (permalink) Old 07-20-2011, 08:32 PM
Senior Member
 
vynn's Avatar
 
Join Date: Jul 2011
Location: Layton, UT
Posts: 240
Thanks: 177
Thanked 25 Times in 14 Posts
Feedback Score: 0 reviews
My SW version is 29.03.62 (2010 Challenger SRT8), will this update work for me?

Update: Found an ISO file at the address below to update from 8.03.02 to 8.05.01 but BTSA still doesn't work.

The Unofficial MyGIG Information Site Forum • View topic - RBZ Update v8.05.01

Last edited by vynn; 07-23-2011 at 11:41 AM.
vynn is offline  
 
post #44 of 207 (permalink) Old 07-20-2011, 09:42 PM
Junior Member
 
Thethrasher's Avatar
 
Join Date: Jun 2011
Location: Columbia, MO
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Went to the dealer last Thursday to get my first oil change, and asked them to update the stereo while they were at it, because I had heard on here there was a update, they acted as if they had heard of the update. So my hopes were high that they would get it sorted out.

Unfortunately after all was said and done they told me there was not a update available. So I came away disappointed.

So being a tech savvy guy I took it into my own hands and followed the instructions on here. And now my iPhone 4 works perfectly. As someone said previously my car finally feels whole.

Thanks so much to those that provided the information.
Thethrasher is offline  
post #45 of 207 (permalink) Old 07-21-2011, 07:17 PM
Senior Member
 
Join Date: Jul 2011
Location: Over Here, Hi
Posts: 362
Thanks: 0
Thanked 20 Times in 18 Posts
Feedback Score: 1 reviews
Hello Vynn,
The SW that you mentioned is the Radio SW and has nothing to do with the Uconnect SW. You need to look at the Uconnect module which is located to the right of the glove box. Open it and remove it if needed to view the module. You need to have SW 43.1.10 on the label in order for this update to work.
The other SW update that you listed is not Uconnect's either. You will perform the update using the USB connector that you plug an iPod into and not the one on the face of the radio.



Quote:
Originally Posted by vynn View Post
My SW version is 29.03.62 (2010 Challenger SRT8), will this update work for me? The only USB port I can find is on the radio itself, I don't have one in my glove box and in the center console there's only 1 connector for an iPod/iPhone cable.

Update: Found an ISO file at the address below to update from 8.03.02 to 8.05.01 but BTSA still doesn't work.

The Unofficial MyGIG Information Site Forum • View topic - RBZ Update v8.05.01
xsdbs is offline  
post #46 of 207 (permalink) Old 07-21-2011, 10:26 PM
Senior Member
 
vynn's Avatar
 
Join Date: Jul 2011
Location: Layton, UT
Posts: 240
Thanks: 177
Thanked 25 Times in 14 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by xsdbs View Post
Hello Vynn,
The SW that you mentioned is the Radio SW and has nothing to do with the Uconnect SW. You need to look at the Uconnect module which is located to the right of the glove box. Open it and remove it if needed to view the module. You need to have SW 43.1.10 on the label in order for this update to work.
The other SW update that you listed is not Uconnect's either. You will perform the update using the USB connector that you plug an iPod into and not the one on the face of the radio.
This is my version:

vynn is offline  
post #47 of 207 (permalink) Old 07-23-2011, 11:39 AM
Senior Member
 
vynn's Avatar
 
Join Date: Jul 2011
Location: Layton, UT
Posts: 240
Thanks: 177
Thanked 25 Times in 14 Posts
Feedback Score: 0 reviews
If the USB port in the 430 (RBZ) radio can't be used, where's the USB port in a 2010 Challenger SRT8?

I can't find one in/behind the glove box and in the center console I only have a port for this cable:

vynn is offline  
post #48 of 207 (permalink) Old 07-24-2011, 05:16 PM
Junior Member
 
gilnbec's Avatar
 
Join Date: Jun 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thank you!

MrJeep, thanks so much for taking the time to help a lot of other people out with this much anticipated update...music is one of my passions and it's so much easier to just carry around my iphone. Thanks again!!!
Gil
gilnbec is offline  
post #49 of 207 (permalink) Old 07-26-2011, 02:44 PM
Senior Member
 
Join Date: Jul 2011
Location: Over Here, Hi
Posts: 362
Thanks: 0
Thanked 20 Times in 18 Posts
Feedback Score: 1 reviews
vynn, I see. I must have missed something somewhere along the line. You have a 2010 vehicle and this update that we have been talking about is for the 2011 vehicles. There isn't an update for the 2010 vehicles. The 2010 Uconnect system only had iPod hookup thru the cable and did not have streaming audio. The radio in the 2010 did not support streaming audio controls (such as next & previous tracks, play, pause etc) until 2011.




Quote:
Originally Posted by vynn View Post
If the USB port in the 430 (RBZ) radio can't be used, where's the USB port in a 2010 Challenger SRT8?

I can't find one in/behind the glove box and in the center console I only have a port for this cable:

xsdbs is offline  
post #50 of 207 (permalink) Old 07-26-2011, 08:24 PM
Junior Member
 
Join Date: Jul 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by xsdbs View Post
... this update that we have been talking about is for the 2011 vehicles.
xsdbs - thanks for your help in providing all this good information.

I know this is a challenger forum, but I recently purchased a 2011 Avenger (built March 16 2011). The TSB 08-036-11 issued on June 29, 2011 seems to indicate that my RBZ radio in my 2011 Avenger should be covered in this update. Problem is, I can't find the HFM to verify the either the part number (as described in the TSB) or the software version as described earlier in this thread.

So, is it safe to just try the update without verifying the HFM part or software numbers? I don't care if I waste 30 minutes trying it. The radio as it is now is SO incredibly frustrating to use with my iPhone 3GS (running iOS 4.3.5) that I'm willing to give it a try. I just don't want to damage or brick my radio.
JoeCanadian is offline  
Sponsored Links
Advertisement
 
Reply

  Dodge Challenger Forum: Challenger & SRT8 Forums > General, Performance, and Technical > General Challenger Discussion > Challenger Issues & Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Challenger Forum: Challenger & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing an Aftermarket Head Unit ceri Audio, Video and other Car Electronics 28 12-27-2015 09:46 AM
Need Help to Transfer Music from IPOD to Radio 2BLU4U Challenger Issues & Problems 12 04-25-2013 11:55 PM
Radio volume doesn't work 910RideSmooth Challenger Issues & Problems 7 11-08-2012 07:40 PM
I want more VOLUME from my ipod touch in my base model radio. Possible? super8man Audio, Video and other Car Electronics 12 10-22-2012 10:52 AM
History of Car Radios GreatAmerican The Garage: For OTHER car talk 5 10-03-2012 01:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome