NO start... - Dodge Challenger Forum: Challenger & SRT8 Forums
Dodge Challenger Forum Dodge Challenger Forum
 

Auto Insurance

Wheel & Tire Center

» Featured Product
Go Back   Dodge Challenger Forum: Challenger & SRT8 Forums > General, Performance, and Technical > General Challenger Discussion > Challenger Issues & Problems

ChallengerTalk.com is the premier Dodge Challenger Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-03-2012, 09:45 AM
Shads Challenger's Avatar
Member
 
Join Date: Aug 2012
Posts: 46
Photos: (0)
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
NO start...

No start on my 2012 sxt today. Not the first time for this. Engine spins but no start. Gonna try my other fob then see.
Sent from my SCH-I500 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-03-2012, 09:57 AM
Whiskey Tango Foxtrot!'s Avatar
Senior Member
 
Join Date: Nov 2011
Location: Driving, Somewhere
Posts: 971
Photos: (0)
Thanks: 58
Thanked 202 Times in 131 Posts
Feedback Score: 0 reviews
Dead battery maybe.
__________________
All my life I thought air was free, until I bought a bag of chips...
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-03-2012, 11:29 AM
Trimec's Avatar
Senior Member
 
Join Date: Jul 2012
Location: Chicago
Posts: 615
Photos: (0)
Thanks: 42
Thanked 93 Times in 75 Posts
Feedback Score: 0 reviews
Probably not the batt if it turns over... It's not getting fire or fuel and/or no commands to do so on one or the other. Now this can be a list of stuff starting with the FOB... You said it happened before how was it resolved in the past???
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-03-2012, 02:16 PM
Shads Challenger's Avatar
Member
 
Join Date: Aug 2012
Posts: 46
Photos: (0)
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Tried both fobs still nothing so i called to have it towed and my son and i pushed it out of the garage then when i tried again it started. I dont know whats wrong but now it is at the dealer and i will post what they find.

Sent from my SCH-I500 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-03-2012, 02:22 PM
Senior Member
 
Join Date: Aug 2012
Location: Walker Co. Alabama
Posts: 218
Photos: (0)
Thanks: 34
Thanked 20 Times in 19 Posts
Feedback Score: 0 reviews
Just got my 03 CTS back last Thursday. Thought it was the starter,it acted like it, but it
turned out to be a 'Starter Cranking Sensor'. It was doing the same thing.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-03-2012, 06:14 PM
Shads Challenger's Avatar
Member
 
Join Date: Aug 2012
Posts: 46
Photos: (0)
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I imagine i should hear something tomorrow.

Sent from my SCH-I500 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-04-2012, 12:13 PM
Shads Challenger's Avatar
Member
 
Join Date: Aug 2012
Posts: 46
Photos: (0)
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Dealer called and they said they had a bunch of stored codes due to the brake switch. So they are putting a new switch on tomorrow when it comes in.

Sent from my SCH-I500 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 12-06-2012, 05:19 AM
Shads Challenger's Avatar
Member
 
Join Date: Aug 2012
Posts: 46
Photos: (0)
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Dealer called and said they still have the problem. Found more codes and something about mis comunication with the computer and relays?? they were contacting chrysler for help today i guess.

Sent from my SCH-I500 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 12-06-2012, 05:26 AM
Lifetime Premium Member
 
Join Date: Jun 2011
Posts: 1,948
Photos: (0)
Thanks: 5
Thanked 35 Times in 23 Posts
Feedback Score: 0 reviews
All I can say is good luck to you!
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 12-06-2012, 06:55 AM
dizzyD's Avatar
Senior Member
 
Join Date: Jul 2012
Location: Anaheim, CA
Posts: 353
Photos: (5)
Thanks: 18
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
keep us posted, no problem with my 12 SXT, knock on wood.

almost sounds like security problem
__________________
2012 Challenger 220, SXT Blackberry Pearl, Diablo I1000, FM 73/80mm.
2004 Ram 2wd 1500 345, lightly mod'd, 9" lift, FM 84mmTB
1999 Durango 4wd 360, mod'd and minor 2" lift, FM 50mmTB
not forgotten, 1993 Dakota 4wd, 318, heavily mod'd and 12" lift
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Dodge Challenger Forum: Challenger & SRT8 Forums > General, Performance, and Technical > General Challenger Discussion > Challenger Issues & Problems

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Challenger Forum: Challenger & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
If key fob goes dead on a push start car, can you enter and can it still be started tommasom Challenger Issues & Problems 20 11-15-2013 02:19 AM
Engine Stall after Hot Start BadBlackR/T305 Challenger Issues & Problems 7 03-08-2013 12:03 AM
Crisis Mode Car will not start samlab General Challenger Discussion 21 09-07-2012 04:33 AM
Push Button vs. Turn "Key" start OmahaRumble General Challenger Discussion 53 08-03-2012 08:17 PM
Tip to Start Issue the727kid General Challenger Discussion 7 07-11-2012 06:12 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:55 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.