Can't get auto headlights working. Help! - Dodge Challenger Forum: Challenger & SRT8 Forums
Dodge Challenger SE/SXT Specific This area is for discussion specific to the Dodge Challenger SE/SXT model.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-15-2012, 09:40 AM
Senior Member
 
hashonboat's Avatar
 
Join Date: Feb 2012
Location: Lebanon, Indiana
Posts: 110
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
(Thread Starter)
Can't get auto headlights working. Help!

okay
I have a 2011 SE Toxic Orange
I bought the correct fog lamps, switch, screws and R/T Sun Sensor (4 prongs)
1 is for automatic temperature control
1 is for the auto headlights
and I guess the other 2 are for the door handles and 5V power.

So the dealer told me they added LMG for Auto Headlights and LNJ for Fog Lamps to the sales code in the TPIM.
But
The dealer cannot get them to work! They are always on when the car is on.
After being at the dealer twice for a total of 8 hours this is what they told me.
They downloaded everything from the tpim, reloaded it...still no workie, workie.
They called Chrysler Tech Support who told them that is sounds like the tpim is just not energizing the circuit when the switch is in "A" so the dealer tech asked if he could update the software or replace the TPIM (I was told the TPIM is part of the fuse box)
At that point Chrysler told him that since I didn't buy the car already with auto-headlights AND Chrysler does not sell a "Kit" that he couldn't give the dealer tech anymore help or information.
So basically they told me Sorry! Can't do it!
This sucks!@ My stupid 2003 pontiac grand am has auto headlights and I'm so used to it and love it.

Any Ideas Please?

2011 Toxic Orange Pearl SE
Go Wing Spoiler (Body Color)
Mopar Bright Pedals
Functional Hood Scoops
%35 Tint
White Classic Track Stripes
Dim Blue Footwell LED Lighting front & rear (Switched)
BRIGHT White trunk LED Lighting
Orange Front Grill and Snorkel LED Lighting (Switched)
Fog Light Kit + R/T Sun Sensor (DRL Activated) Auto-Headlights don't work
Drop In K&N Filter
Eibach Pro-Kit Springs
Petty Front Strut Tower Brace
Beehive Billet Strut Covers
Dual Color AAC Halos Orange/White
hashonboat is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-15-2012, 09:48 AM
Senior Member
 
blues143's Avatar
 
Join Date: Jul 2009
Location: Newport, MN
Posts: 423
Thanks: 20
Thanked 48 Times in 37 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by hashonboat View Post
okay
I have a 2011 SE Toxic Orange
I bought the correct fog lamps, switch, screws and R/T Sun Sensor (4 prongs)
1 is for automatic temperature control
1 is for the auto headlights
and I guess the other 2 are for the door handles and 5V power.

So the dealer told me they added LMG for Auto Headlights and LNJ for Fog Lamps to the sales code in the TPIM.
But
The dealer cannot get them to work! They are always on when the car is on.
After being at the dealer twice for a total of 8 hours this is what they told me.
They downloaded everything from the tpim, reloaded it...still no workie, workie.
They called Chrysler Tech Support who told them that is sounds like the tpim is just not energizing the circuit when the switch is in "A" so the dealer tech asked if he could update the software or replace the TPIM (I was told the TPIM is part of the fuse box)
At that point Chrysler told him that since I didn't buy the car already with auto-headlights AND Chrysler does not sell a "Kit" that he couldn't give the dealer tech anymore help or information.
So basically they told me Sorry! Can't do it!
This sucks!@ My stupid 2003 pontiac grand am has auto headlights and I'm so used to it and love it.

Any Ideas Please?
check your evic and make sure the sensitivity is not set to high. There is a section (at least in the 2009 and 10 models) to adjust when they come on...
blues143 is offline  
#3 (permalink) Old 03-15-2012, 10:03 AM
Supporting Vendor
 
stevewhiteparts's Avatar
 
Join Date: Sep 2011
Location: NEWTON, NC
Posts: 6,245
Thanks: 823
Thanked 1,255 Times in 766 Posts
Feedback Score: 5 reviews
also tried unsuccessfully on several vehicles, something else we discovered in the last few days, some vehicles cannot have the code added, its no longer in the option list, first time we have seen that
Luke

THANK YOU FOR SHOPPING WITH US
WE WILL NOT BE UNDERSOLD!!!!!!
PLEASE VISIT
WWW.STEVEWHITEPARTS.COM
FOR THE BEST MOPAR PARTS PRICES ON THE INTERNET!!!!!!
facebook.com/stevewhiteparts1
828-324-4410
800-779-3634

Last edited by stevewhiteparts; 03-15-2012 at 10:10 AM.
stevewhiteparts is offline  
#4 (permalink) Old 03-15-2012, 10:18 AM
Senior Member
 
blues143's Avatar
 
Join Date: Jul 2009
Location: Newport, MN
Posts: 423
Thanks: 20
Thanked 48 Times in 37 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by hashonboat View Post
okay
I have a 2011 SE Toxic Orange
I bought the correct fog lamps, switch, screws and R/T Sun Sensor (4 prongs)
1 is for automatic temperature control
1 is for the auto headlights
and I guess the other 2 are for the door handles and 5V power.

So the dealer told me they added LMG for Auto Headlights and LNJ for Fog Lamps to the sales code in the TPIM.
But
The dealer cannot get them to work! They are always on when the car is on.
After being at the dealer twice for a total of 8 hours this is what they told me.
They downloaded everything from the tpim, reloaded it...still no workie, workie.
They called Chrysler Tech Support who told them that is sounds like the tpim is just not energizing the circuit when the switch is in "A" so the dealer tech asked if he could update the software or replace the TPIM (I was told the TPIM is part of the fuse box)
At that point Chrysler told him that since I didn't buy the car already with auto-headlights AND Chrysler does not sell a "Kit" that he couldn't give the dealer tech anymore help or information.
So basically they told me Sorry! Can't do it!
This sucks!@ My stupid 2003 pontiac grand am has auto headlights and I'm so used to it and love it.

Any Ideas Please?

adding auto headlamps (challenger)

make a trip to see Tony....
blues143 is offline  
#5 (permalink) Old 03-15-2012, 01:19 PM
Senior Member
 
hashonboat's Avatar
 
Join Date: Feb 2012
Location: Lebanon, Indiana
Posts: 110
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
(Thread Starter)
Quote:
Originally Posted by stevewhiteparts View Post
also tried unsuccessfully on several vehicles, something else we discovered in the last few days, some vehicles cannot have the code added, its no longer in the option list, first time we have seen that
Luke
So are you saying I'm probably S.O.L. ?

One thing I did forget to mention was that my first trip to the dealer the tech told me the sensor or tipm were bad because the sensor always read 5v instead of 4.7 - 4.8v

Mine always reads 255 even when I put a black rag over it.
Attached Thumbnails
Click image for larger version

Name:	evic_sm.jpg
Views:	112
Size:	181.0 KB
ID:	44859  
hashonboat is offline  
Sponsored Links
Advertisement
 
Reply

  Dodge Challenger Forum: Challenger & SRT8 Forums > Model Specific Discussion > Dodge Challenger SE/SXT Specific

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Challenger Forum: Challenger & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mid-West Owner List Venthos Mid-West 201 12-19-2014 03:02 PM
Post Em up Mopar 10 guys SRT8Tech Dodge Challenger R/T Specific 1268 10-17-2014 11:55 AM
2010 R/T Classic Furious Fushcia Owners Thread 6SPD4ME Dodge Challenger R/T Specific 56 10-31-2013 05:58 PM
2010 Furious Fushcia SRT Owners Build Thread 6SPD4ME General Challenger Discussion 67 06-27-2013 01:55 AM
No Auto HeadLights For '12? Redstorm3265 Dodge Challenger SE/SXT Specific 23 08-28-2012 01:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome