New iPhone 5 running iOS 6.0.2 cannot connect with Uconnect 730N - Dodge Challenger Forum: Challenger & SRT8 Forums
General Challenger Discussion This section contains general discussion about the Dodge Challenger. If it does not fit into a more specific area, it probably belongs in here. (Dodge Challenger General Discussion)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-20-2013, 02:28 AM
Senior Member
 
RobF's Avatar
 
Join Date: Jun 2011
Location: Los Angeles, CA
Posts: 1,022
Thanks: 306
Thanked 122 Times in 77 Posts
Feedback Score: 5 reviews
(Thread Starter)
New iPhone 5 running iOS 6.0.2 cannot connect with Uconnect 730N

Anybody else having this problem? When I turn the Bluetooth on the phone to "on" the phone and car can't even see each other! My iPhone 4 worked fine. Anybody steer me to a UConnect update or something that might help?

Thanks in advance.

Rob

2012 Challenger SRT8 392 - "Roxy"
Pitch Black, Stripes Delete
6-speed Manual
All Options

MODS:

Mopar Cold Air Intake
Fastman 84mm Throttle Body
Magnaflow 16886 Cat-Back Exhaust
Jet 180 Thermostat
Billet Tech Catch Can
DiabloSport Trinity 91 Octane Tune Customized By Sean @ *********
Mopar Front Strut Tower Brace
Barton Short Throw Shifter
Mopar Premium Floor Mats
Mopar Premium Trunk Mat

RobF is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-20-2013, 04:27 AM
Member
 
GMTEKK's Avatar
 
Join Date: Jul 2012
Posts: 51
Thanks: 11
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
mine seems to be working fine...

2011 challenger R/T 6SPD.
dodge dart
chevy nova
GMTEKK is offline  
#3 (permalink) Old 01-20-2013, 04:52 AM
Member
 
Join Date: Oct 2012
Posts: 45
Thanks: 0
Thanked 11 Times in 7 Posts
Feedback Score: 0 reviews
New iPhone 5 running iOS 6.0.2 cannot connect with Uconnect 730N

My 5 work fine with my Uconnect. First, when you got your 5 how did you set it up? I see you stated you previously had an iPhone, did you set your new 5 up from the backup of the older iPhone? If so that can sometimes cause software corruption, or even worse firmware corruption. I bet if I asked about you battery life you would say its not that great? This is a direct result of the above. If hard resetting the 5 doesn't work. Google DFU Restore (Device Firmware Update) and then set the phone up as new. I am 99% confident this will resolve your issus!


Sent from my iPhone using AutoGuide.com Free App
nDubeu is offline  
#4 (permalink) Old 01-20-2013, 08:09 AM
Member
 
Metalevon's Avatar
 
Join Date: Aug 2011
Location: Bryn Mawr PA
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by nDubeu View Post
My 5 work fine with my Uconnect. First, when you got your 5 how did you set it up? I see you stated you previously had an iPhone, did you set your new 5 up from the backup of the older iPhone? If so that can sometimes cause software corruption, or even worse firmware corruption. I bet if I asked about you battery life you would say its not that great? This is a direct result of the above. If hard resetting the 5 doesn't work. Google DFU Restore (Device Firmware Update) and then set the phone up as new. I am 99% confident this will resolve your issus!


Sent from my iPhone using AutoGuide.com Free App
^This! No problem here btw

Arrived 11/11/11...
2012 392 6mt
Pitch Black with Silver stripes
Halos, switchbacks, LED tails, Flowmaster with Solo tips, blacked out side markers, Speedlogix Carbon Fiber CAI and Catchcan
Metalevon is offline  
#5 (permalink) Old 01-20-2013, 01:16 PM
Senior Member
 
RobF's Avatar
 
Join Date: Jun 2011
Location: Los Angeles, CA
Posts: 1,022
Thanks: 306
Thanked 122 Times in 77 Posts
Feedback Score: 5 reviews
(Thread Starter)
Quote:
Originally Posted by nDubeu View Post
My 5 work fine with my Uconnect. First, when you got your 5 how did you set it up? I see you stated you previously had an iPhone, did you set your new 5 up from the backup of the older iPhone? If so that can sometimes cause software corruption, or even worse firmware corruption. I bet if I asked about you battery life you would say its not that great? This is a direct result of the above. If hard resetting the 5 doesn't work. Google DFU Restore (Device Firmware Update) and then set the phone up as new. I am 99% confident this will resolve your issus!


Sent from my iPhone using AutoGuide.com Free App
Wow! Yeah, I did set it up from a backup.! Will follow your solution. Thanks!
RobF is offline  
#6 (permalink) Old 01-21-2013, 10:20 PM
Senior Member
 
RobF's Avatar
 
Join Date: Jun 2011
Location: Los Angeles, CA
Posts: 1,022
Thanks: 306
Thanked 122 Times in 77 Posts
Feedback Score: 5 reviews
(Thread Starter)
Quote:
Originally Posted by nDubeu View Post
My 5 work fine with my Uconnect. First, when you got your 5 how did you set it up? I see you stated you previously had an iPhone, did you set your new 5 up from the backup of the older iPhone? If so that can sometimes cause software corruption, or even worse firmware corruption. I bet if I asked about you battery life you would say its not that great? This is a direct result of the above. If hard resetting the 5 doesn't work. Google DFU Restore (Device Firmware Update) and then set the phone up as new. I am 99% confident this will resolve your issus!


Sent from my iPhone using AutoGuide.com Free App
I reset my phone as per instructions I found on the web, and although it did clear up a number of problems I was having, including apps that wouldn't launch or that crashed, but unfortunately, it did not help my Bluetooth problems with my Uconnect. Any other ideas?
RobF is offline  
#7 (permalink) Old 01-23-2013, 04:10 PM
Senior Member
 
Join Date: Jan 2009
Posts: 812
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Mine works great. I leave the blue tooth on all the time. Sit in the car and it connects instantly every time.

2010 Challenger SRT for him.

2011 Charger for her.
bluejs75 is offline  
#8 (permalink) Old 01-23-2013, 04:21 PM
Senior Member
 
JBChallenger's Avatar
 
Join Date: Apr 2012
Location: Fort Worth TX
Posts: 301
Thanks: 3
Thanked 7 Times in 6 Posts
Feedback Score: 0 reviews
New iPhone 5 running iOS 6.0.2 cannot connect with Uconnect 730N

Mine intermittently will not display the track and what not. Usually it plays. Occasionally the radio crashes tho. Complete freeze. 95% of the time works fine tho.


Sent from AutoGuide.com Free App

2012 BSP R/T Classic w/ White Stripes, Auto, STP, 730N, Harmon Kardon, Anti-Spin rear Diff, Sunroof.
JBChallenger is offline  
Sponsored Links
Advertisement
 
Reply

  Dodge Challenger Forum: Challenger & SRT8 Forums > General, Performance, and Technical > General Challenger Discussion

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Challenger Forum: Challenger & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
730n rer and uconnect, not working bmarian21 Audio, Video and other Car Electronics 10 09-03-2013 02:24 PM
8 Speed for GC SRT Go Goody The Garage: For OTHER car talk 5 07-20-2013 06:21 PM
Uconnect 730N SAT//CD/DVD/MP3/HDD/NAV 12YChger-R/T-C Audio, Video and other Car Electronics 2 12-04-2012 09:46 AM
uconnect stopped working with my iphone ? mtsmello Dodge Challenger R/T Specific 1 09-20-2012 06:09 AM
Uconnect, iPhone & Facetime. Issue??? Bighatch General Challenger Discussion 9 08-07-2012 06:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome