392 Engine noise - Dodge Challenger Forum: Challenger & SRT8 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 48 (permalink) Old 08-07-2018, 09:03 PM Thread Starter
Senior Member
 
spaceshipon22s's Avatar
 
Join Date: Oct 2008
Location: Chicago il
Posts: 354
Thanks: 10
Thanked 42 Times in 31 Posts
Feedback Score: 0 reviews
(Thread Starter)
392 Engine noise

Can someone please tell me what is this Tap/Tick im hearing? This is my 3rd Hemi, One 5.7 and Two 392’s so im well aware of what the ole Hemi tick sounds like but this is not that. Took it to dealer today and of course the noise was gone. They told me to bring it back in a couple days and drop it off so the car can sit overnight. This way they can hear it on a cold start to see if the noise is there. https://youtu.be/omUfjJ-ZctI
spaceshipon22s is offline  
Sponsored Links
Advertisement
 
post #2 of 48 (permalink) Old 08-07-2018, 09:17 PM
Senior Member
 
us1champ's Avatar
 
Join Date: Mar 2012
Location: ankeny, ia
Posts: 3,446
Thanks: 73
Thanked 542 Times in 386 Posts
Feedback Score: 10 reviews
Sounds like a rocker arm to me. Does it do it after warmed up?


Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2009 SRT
MAGNUSON TVS 2300 12LB BLOWER WITH ARRINGTON PERFORMANCE TUNED & DROP IN PISTONS AND RODS, KOOKS LONG TUBE HEADERS
ARRINGTON FRONT STRUT TOWER BRACE
BILLET TECH FUEL DOOR BADGE, DOORLOCK PINS, DEVO STRUT TOWER COVERS, COMPLETE UNDERHOOD KIT IN RED, POP CAN DELETE DISC'S, SRT WHEEL CENTERS, DOOR JAM INSERTS,
CANTON SUPER CHARGER COOLANT TANK
BARTON SHORT THROW SHIFTER WITH MOPAR SHORT THROW HANDLE]
CUSTOM HEAD RESTS
SPEEDLOGIX A-PILLAR POD W/ AUTOMETER CARBON FIBER GUAGES
us1champ is offline  
post #3 of 48 (permalink) Old 08-07-2018, 09:18 PM
Senior Member
 
EngiNerd's Avatar
 
Join Date: Aug 2018
Location: In my dog's house.
Posts: 214
Thanks: 4
Thanked 45 Times in 39 Posts
Feedback Score: 0 reviews
Always hard to tell in a video but that sure sounds like lifter noise...might have a spongy one. Unfortunately it does happen.

The 'good' news is it should get consistently worse/louder if it is a bad lifter.

And in the meantime I'd show that video to your dealer or service adviser.
EngiNerd is offline  
Sponsored Links
Advertisement
 
post #4 of 48 (permalink) Old 08-07-2018, 09:27 PM Thread Starter
Senior Member
 
spaceshipon22s's Avatar
 
Join Date: Oct 2008
Location: Chicago il
Posts: 354
Thanks: 10
Thanked 42 Times in 31 Posts
Feedback Score: 0 reviews
(Thread Starter)
Yes it usually does it once the engine is warm as well. It started about a week ago. Ive been researching and there are videos with fuel injectors making this noise. Is that a possibility? I did put gas in it this morning before heading to dealership.
spaceshipon22s is offline  
post #5 of 48 (permalink) Old 08-07-2018, 10:13 PM
Senior Member
 
EngiNerd's Avatar
 
Join Date: Aug 2018
Location: In my dog's house.
Posts: 214
Thanks: 4
Thanked 45 Times in 39 Posts
Feedback Score: 0 reviews
Injectors do tap & rattle sometimes but usually it's a very quick tap-tap-tap sound since they spray a few times a second. The 'hard' tap I'm hearing at the top of the engine is most likely in the valvetrain.

2018 Challenger T/A Destroyer Grey
EngiNerd is offline  
post #6 of 48 (permalink) Old 08-08-2018, 09:38 AM
Senior Member
 
Join Date: Jan 2015
Posts: 1,058
Thanks: 0
Thanked 245 Times in 201 Posts
Garage
Feedback Score: 0 reviews
That's a rather weird noise. Generally valve train related noise is a pretty regular noise. Kind of like "tick" "tick" "tick".



Not "tick"...."tick".........."tick".."tick"...


A mechanic stethoscope is very useful to help pinpoint where the noise is coming from. Knowing this helps reduce the guess work diagnosing what's going on. I'm sure when you take the car in the tech will use this unless it is clear to him where the noise is coming from.


Being that I'm not at the car and unable to confirm where the noise is coming from from just the clip that sounds more like an accessory drive noise. With the engine off check the accessory belt for any signs of degradation. With the engine running at idle and a bright light watch the belt to see if you can spot any abnormal movement.


With one of my cars after a brief stop to buy some food off a lunch truck when I restarted the engine I heard an irregular tick. Nothing appeared to be wrong, no warning lights, or messages, engine vital signs were ok, and I drove the car the couple of blocks to the office. Later in the day I restarted the engine and the noise was still present. Had the car flat bedded to the dealer. At the dealer the car was rolled off the truck. With SM and senior techs around I started the engine. Crickets.



Senior tech did a thorough check out of the accessory drive and found nothing. I took the car on a 30 minute test drive -- which duplicated the 30 minute drive to work -- and was unable to make the noise reappear. SM and tech told me that what probably happened is some trash got blown up and caught in the belt. Told me they see this with other cars maybe 6 times a year. Not common but not unknown either. In the case of my car the air blast the car was exposed to while on the back of the flat bed probably dislodged whatever it was that got caught.


There is another possible explanation though I don't know if this is plausible with your engine but there have been a few cases where something gets caught in the crank pulley and as the engine runs and this something rattles around inside the pulley cavity it makes an irregular "ticking" noise. In one case an owner found a small bolt caught. But a small rock can do it too.
Rockster is offline  
post #7 of 48 (permalink) Old 08-08-2018, 10:36 AM Thread Starter
Senior Member
 
spaceshipon22s's Avatar
 
Join Date: Oct 2008
Location: Chicago il
Posts: 354
Thanks: 10
Thanked 42 Times in 31 Posts
Feedback Score: 0 reviews
(Thread Starter)
Thanks for the great info, im going out to the Garage right now and check the belt. I will definitely mention to the service manager to have the technician use a stethoscope. I know the manager pretty well and im sure he’ll do everything he can to pinpoint the sound IF it even does it again. It’s kind of funny how cars with wierd noise always fix themselves at the dealership. It makes it even harder since no warning lights are on.
spaceshipon22s is offline  
post #8 of 48 (permalink) Old 08-08-2018, 10:36 AM
Senior Member
 
ChallyTatum's Avatar
 
Join Date: Dec 2016
Location: The state where 4 out of 7 former Governors went to jail
Posts: 4,301
Thanks: 426
Thanked 979 Times in 815 Posts
Feedback Score: 0 reviews
Isn't the EVAP purge solenoid located near there?


On my 5.7, during cold start up and 1/2 tank of gas the evap purge solenoid would cycle like crazy making it sound like a lifter.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2015 Challenger RT+ (non-STP)
8lb Magnuson w/ Innovate PSB-1 wideband/boost/shift light gauge
Corsa extreme (2.5")
4" Aluminum one-piece driveshaft
Hellcat bottom airbox
Stainless Works LT headers (2" primaries)
Barton shifter assembly w/ Lou's short shaft and Speed Dawg knob
Comp Cam 7929 & 7748 push rods (gives slightly more lifter preload)
A2speed aluminum coil and valve covers (built in catchcan)
ChallyTatum is online now  
post #9 of 48 (permalink) Old 08-08-2018, 11:30 AM Thread Starter
Senior Member
 
spaceshipon22s's Avatar
 
Join Date: Oct 2008
Location: Chicago il
Posts: 354
Thanks: 10
Thanked 42 Times in 31 Posts
Feedback Score: 0 reviews
(Thread Starter)
Ok, I just did a cold start and the tick/Tap is definitely back. So hopefully it will do the same thing when i leave it with dealership. Here are a couple more clips, cold start with hood opened and closed. I even let the exhaust be heard just in case someone thinks the engine is misfiring. https://youtu.be/Bc6NjWMxfLQ https://youtu.be/itcksIF-h8w
spaceshipon22s is offline  
post #10 of 48 (permalink) Old 08-08-2018, 12:07 PM
Senior Member
 
ChallyTatum's Avatar
 
Join Date: Dec 2016
Location: The state where 4 out of 7 former Governors went to jail
Posts: 4,301
Thanks: 426
Thanked 979 Times in 815 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by spaceshipon22s View Post
Ok, I just did a cold start and the tick/Tap is definitely back. So hopefully it will do the same thing when i leave it with dealership. Here are a couple more clips, cold start with hood opened and closed. I even let the exhaust be heard just in case someone thinks the engine is misfiring. https://youtu.be/Bc6NjWMxfLQ https://youtu.be/itcksIF-h8w
Have you confirmed the noise is not coming from the evap solenoid? It will cycle on cold starts when tank is not full.

Just heard the 2nd video, that ain't no evap tick...sound more like a clack.

Last edited by ChallyTatum; 08-08-2018 at 12:13 PM.
ChallyTatum is online now  
Sponsored Links
Advertisement
 
Reply

  Dodge Challenger Forum: Challenger & SRT8 Forums > General, Performance, and Technical > General Challenger Discussion > Challenger Issues & Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Challenger Forum: Challenger & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 Core 6 spd, loud clunk at low speeds Toxic 6.4L / 392ci (2011 - ?) 53 12-27-2015 11:46 AM
Change Oil Message RYGLaunch General Challenger Discussion 17 12-13-2013 04:00 PM
Chrysler's SEMA surprise: 392 HEMI Dodge Challenger Super Stock ekool Dodge Challenger News 44 06-04-2007 03:50 PM
New Dodge Challenger SUPER SPORT At Sema... Vanishing Point General Challenger Discussion 100 11-15-2006 01:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome