Buzzing noise from engine bay - Page 2 - Dodge Challenger Forum: Challenger & SRT8 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 36 (permalink) Old 01-28-2019, 11:01 PM Thread Starter
Senior Member
 
dylanedurr92's Avatar
 
Join Date: Dec 2018
Posts: 132
Thanks: 31
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
(Thread Starter)

Not mine. But same noise

Sent from my SM-G955U using Tapatalk

Last edited by A Guy; 01-28-2019 at 11:04 PM. Reason: Embedded video
dylanedurr92 is online now  
Sponsored Links
Advertisement
 
post #12 of 36 (permalink) Old 01-28-2019, 11:05 PM
Super Moderator
 
A Guy's Avatar
 
Join Date: May 2016
Location: Bay Area
Posts: 11,121
Thanks: 2,382
Thanked 3,784 Times in 2,862 Posts
Garage
Feedback Score: 0 reviews
Yeah, same noise as videos in my reply. It's normal, if not completely agreed upon what the cause is. I detail mine after every wash, and have never heard it, but maybe in a garage with the door closed...

A Guy


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2016 SXT Plus Pitch Black Blacktop Package. Eibach Pro lowering springs. Solo cat back exhaust. Paint and wheels coated w/ CQuartz Finest. DLux on all plastic.
A Guy is offline  
The Following User Says Thank You to A Guy For This Useful Post:
dylanedurr92 (01-28-2019)
post #13 of 36 (permalink) Old 01-28-2019, 11:06 PM
Senior Member
 
ChallyTatum's Avatar
 
Join Date: Dec 2016
Location: The state where 4 out of 7 former Governors went to jail
Posts: 4,357
Thanks: 430
Thanked 999 Times in 833 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dylanedurr92 View Post
strange noise from 2017 Dodge Charger Scat Pack 392 while off. - YouTube

Not mine. But same noise

Sent from my SM-G955U using Tapatalk
Yup, same noise as in the thread I posted earlier (actually it was from an original post from @A Guy that had vids of the noise). No one seems to know the cause although I think one member (have to search as I don't 100% remember) had the uconnect unit replaced and claimed that it went away.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2015 Challenger RT+ (non-STP)
8lb Magnuson w/ Innovate PSB-1 wideband/boost/shift light gauge
Corsa extreme (2.5")
4" Aluminum one-piece driveshaft
Hellcat bottom airbox
Stainless Works LT headers (2" primaries)
Barton shifter assembly w/ Lou's short shaft and Speed Dawg knob
Comp Cam 7929 & 7748 push rods (gives slightly more lifter preload)
A2speed aluminum coil and valve covers (built in catchcan)

Last edited by ChallyTatum; 01-29-2019 at 12:05 AM.
ChallyTatum is offline  
Sponsored Links
Advertisement
 
post #14 of 36 (permalink) Old 01-28-2019, 11:08 PM Thread Starter
Senior Member
 
dylanedurr92's Avatar
 
Join Date: Dec 2018
Posts: 132
Thanks: 31
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by ChallyTatum View Post
Yup, same noise as in the thread I posted earlier. No one seems to know the cause although I think one member (have to search as I don't 100% remember) had the uconnect unit replaced and claimed that it went away.
That wouldn't make sense.. the noise almost sounds like a tiny turbo fan (without the wind noise) slamming it's fine up against something.. honestly sounds like exhaust..but it don't have active exhaust.

Sent from my SM-G955U using Tapatalk
dylanedurr92 is online now  
post #15 of 36 (permalink) Old 01-28-2019, 11:13 PM
Senior Member
 
ChallyTatum's Avatar
 
Join Date: Dec 2016
Location: The state where 4 out of 7 former Governors went to jail
Posts: 4,357
Thanks: 430
Thanked 999 Times in 833 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dylanedurr92 View Post
That wouldn't make sense.. the noise almost sounds like a tiny turbo fan (without the wind noise) slamming it's fine up against something.. honestly sounds like exhaust..but it don't have active exhaust.

Sent from my SM-G955U using Tapatalk
I hear ya. I'll see if I can find the thread. In the meantime, here are some guesses to what could be the cause. Again no one seems to have a definitive answer. I personally don't have this issue, nor heard it on any of my friend's rides.

https://www.challengertalk.com/forum...82-post27.html
ChallyTatum is offline  
The Following User Says Thank You to ChallyTatum For This Useful Post:
dylanedurr92 (01-28-2019)
post #16 of 36 (permalink) Old 01-28-2019, 11:19 PM
Senior Member
 
ChallyTatum's Avatar
 
Join Date: Dec 2016
Location: The state where 4 out of 7 former Governors went to jail
Posts: 4,357
Thanks: 430
Thanked 999 Times in 833 Posts
Feedback Score: 0 reviews
@dylanedurr92 here is the thread which was in the long post I linked earlier. There is a lot of good suggestions in that entire post.
https://www.challengertalk.com/forum...22-post33.html
ChallyTatum is offline  
post #17 of 36 (permalink) Old 01-28-2019, 11:19 PM Thread Starter
Senior Member
 
dylanedurr92's Avatar
 
Join Date: Dec 2018
Posts: 132
Thanks: 31
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by ChallyTatum View Post
I hear ya. I'll see if I can find the thread. In the meantime, here are some guesses to what could be the cause. Again no one seems to have a definitive answer. I personally don't have this issue, nor heard it on any of my friend's rides.



https://www.challengertalk.com/forum...82-post27.html
R u sure this is the correct post. Seems like there talking bout old Chrysler and new ones..

Sent from my SM-G955U using Tapatalk
dylanedurr92 is online now  
post #18 of 36 (permalink) Old 01-28-2019, 11:24 PM
Senior Member
 
ChallyTatum's Avatar
 
Join Date: Dec 2016
Location: The state where 4 out of 7 former Governors went to jail
Posts: 4,357
Thanks: 430
Thanked 999 Times in 833 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dylanedurr92 View Post
R u sure this is the correct post. Seems like there talking bout old Chrysler and new ones..

Sent from my SM-G955U using Tapatalk
Yes, that is one of many replies in the "electronic buzzing" thread. I encourage you to skim through that entire thread. Only reason why some older models are listed is to give examples of what could be causing the buzz. I just highlighted a 2017 challenger where the member stated it was the uconnect head...which I agree, does not make sense but the poster claimed it solved his problem. No one else has come forward with a cause or solution that I know of.

Last edited by ChallyTatum; 01-28-2019 at 11:36 PM. Reason: spelling error
ChallyTatum is offline  
The Following User Says Thank You to ChallyTatum For This Useful Post:
dylanedurr92 (01-28-2019)
post #19 of 36 (permalink) Old 01-28-2019, 11:39 PM Thread Starter
Senior Member
 
dylanedurr92's Avatar
 
Join Date: Dec 2018
Posts: 132
Thanks: 31
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
(Thread Starter)
For some reason I did t see anything bout buzzing smh.. unless I'm totally looking the opposite direction haha...

Sent from my SM-G955U using Tapatalk
dylanedurr92 is online now  
post #20 of 36 (permalink) Old 01-28-2019, 11:43 PM
Super Moderator
 
A Guy's Avatar
 
Join Date: May 2016
Location: Bay Area
Posts: 11,121
Thanks: 2,382
Thanked 3,784 Times in 2,862 Posts
Garage
Feedback Score: 0 reviews
Somehow he linked to individual posts. Here is the thread

https://www.challengertalk.com/forum...eeping-507130/

A Guy
A Guy is offline  
The Following User Says Thank You to A Guy For This Useful Post:
ChallyTatum (01-29-2019)
Sponsored Links
Advertisement
 
Reply

  Dodge Challenger Forum: Challenger & SRT8 Forums > General, Performance, and Technical > General Challenger Discussion > Challenger Issues & Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Challenger Forum: Challenger & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome