Radio Turns On When Shifting to Reverse - Dodge Challenger Forum: Challenger & SRT8 Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 32 (permalink) Old 03-31-2019, 10:06 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
(Thread Starter)
Radio Turns On When Shifting to Reverse

Hope this isn't a stupid question, but am I the only one that has the radio turn on every time I put the car in reverse??
Even if I have the radio turned off prior to shutting it down, the radio turns on every time I shift into reverse. The only way I've been able to deal with this is to mute the radio.
Is there a setting somewhere I'm missing? I went through all the pages and menus but didn't see any options on this one.
Could it be it's just a fluke with mine?

2017 ScatPack purchased used, so I don't know how it behaved from day one.
Thanks all!
2017Scat is offline  
Sponsored Links
Advertisement
 
post #2 of 32 (permalink) Old 03-31-2019, 10:13 PM
Super Moderator
 
A Guy's Avatar
 
Join Date: May 2016
Location: Bay Area
Posts: 10,315
Thanks: 2,200
Thanked 3,396 Times in 2,597 Posts
Garage
Feedback Score: 0 reviews
You have a rear view camera? The screen has to turn on to display that. I can't turn mine off, so not sure if turning on the screen for the camera also turns on the radio

A Guy


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2016 SXT Plus Pitch Black Blacktop Package. Eibach Pro lowering springs. Solo cat back exhaust. Paint and wheels coated w/ CQuartz Finest. DLux on all plastic.
A Guy is online now  
post #3 of 32 (permalink) Old 03-31-2019, 11:44 PM
Lifetime Premium Member
 
Nuke's Avatar
 
Join Date: Sep 2011
Location: Dallas/Ft. Worth Metroplex
Posts: 3,859
Thanks: 886
Thanked 1,305 Times in 945 Posts
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by 2017Scat View Post
Hope this isn't a stupid question, but am I the only one that has the radio turn on every time I put the car in reverse??
Even if I have the radio turned off prior to shutting it down, the radio turns on every time I shift into reverse. The only way I've been able to deal with this is to mute the radio.
Is there a setting somewhere I'm missing? I went through all the pages and menus but didn't see any options on this one.
Could it be it's just a fluke with mine?

2017 ScatPack purchased used, so I don't know how it behaved from day one.
Thanks all!
That's a new one on me, never heard of that particular behavior.

But if makes you feel any better, my car's radio will always be on FM 107.9 when it is turned on or comes on after starting car. It doesn't matter what station it was on when turned off, it will be on 107.9 when it comes back on after starting the engine.

Oh yeah, did I mention 107.9 is the local Spanish music station??

I think your best bet is to take it to the dealership service department local to you and have them diagnose it. I'm thinking they'll be the best option for someone that can give you an answer on what's causing it.

2012 Charger R/T with Pursuit pkg. (2018 - ?)
-- The Bacon Hauler
------------------------------------------------------------
2010 Challenger Rallye Redline (2015 - 2018)
2011 Challenger Toxic Orange SE (2011 - 2014)
Nuke is online now  
Sponsored Links
Advertisement
 
post #4 of 32 (permalink) Old 04-01-2019, 05:18 AM
Junior Member
 
Join Date: Mar 2019
Posts: 26
Thanks: 13
Thanked 3 Times in 1 Post
Feedback Score: 0 reviews
The newer cars these days that have the complete electric system built into the head. Unless you physically shut it off, it'll always be on... I don't recall if it comes on when I put my Jeep in reverse, or if it is when I hit the brake and push the button to engage the electric after I've remotely started the vehicle... but all the new cars do this... My Audi's were the first ones I noticed.. drove me nuts... I'd get in the Audi, turn it on and in like 3 seconds after it started, the stereo came on... loudly..
dbintegrity is offline  
post #5 of 32 (permalink) Old 04-01-2019, 05:52 AM
Senior Member
 
Slidd's Avatar
 
Join Date: Oct 2013
Location: Louisiana
Posts: 12,944
Thanks: 3,657
Thanked 3,656 Times in 2,751 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by A Guy View Post
You have a rear view camera? The screen has to turn on to display that. I can't turn mine off, so not sure if turning on the screen for the camera also turns on the radio

A Guy
This is right. Your radio is never really off when your car is running, you might have a screen off button but it is not a radio off. The radio is always at least on standby to be able to come on instantly to display the rear camera view and don't believe there is any way to completely shut the radio off unless you stop the engine and open the door. There's probably a million things going on in that Uconnect so it just needs to be on for everything to work, it's way more than just a radio these days.



Sent from my SM-N920T using Tapatalk

2016 SRT 392 - Billet Silver, Black Stripes, A8, Tech Group ...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Slidd is online now  
post #6 of 32 (permalink) Old 04-01-2019, 06:23 AM
Super Moderator
 
Hal H's Avatar
 
Join Date: Aug 2008
Location: Lowell NC
Posts: 14,123
Thanks: 21
Thanked 3,270 Times in 2,499 Posts
Garage
Feedback Score: 0 reviews
Just as @Slidd mentions, its always on.

What I've resorted to doing is turn volume all the way down, or switch to a dead spot for broadcast (AM or FM) w/ volume down.

The moment you do something (ignition ON, Reverse) the volume is back on. It can get annoying when the rear Park Sense is doing its and the audio system is trying to play...

2016 392 Hemi Scat Pack Shaker 23Y pkg (M6) ordered 8/28/15, born 10/23/15, home 11/20/15
Torred / Black/ Ruby Red leather
2009 R/T 27J pkg (M6) ordered 7/17/08, born 10/23/08, home 11/13/08
Hemi Orange / Dark Slate/Light Slate Gray leather
-Sold 9/1/15
Hal H is offline  
post #7 of 32 (permalink) Old 04-01-2019, 06:40 AM
Senior Member
 
Join Date: Jan 2019
Posts: 262
Thanks: 37
Thanked 28 Times in 23 Posts
Feedback Score: 0 reviews
I get that the radio is "always on", but surely they can make it so that the radio doesn't start playing audio just because the screen turns on for the backup camera? If you turn the radio "off", it should never start playing audio unless you specifically turn it "on". At least on my 2018, there is a "Power" swtich for the radio - and the power "state" should be observed regardless of the backup camera. If it's not, then it's a bug and should be fixed.

This is not an issue for me personally as I never turn the radio off, but some people may - and it should work properly. Not sure if my 2018 GT behaves the same way or not since i never turn it off. Will test and report back though.
jtrosky is offline  
post #8 of 32 (permalink) Old 04-01-2019, 06:52 AM
Senior Member
 
Slidd's Avatar
 
Join Date: Oct 2013
Location: Louisiana
Posts: 12,944
Thanks: 3,657
Thanked 3,656 Times in 2,751 Posts
Feedback Score: 0 reviews
My radio comes on automatically at startup but the volume I think is at the same level that it was when I turned it off. You've got to have some volume so you can hear the ParkSense beepers and guess there's no way they could have done this with the volume all the way down. It mutes the audio as the beeping is happening and I assume it's this way for everyone.

It honestly does not bother me one bit the way it works, the camera is a much needed safety feature and these are just some of the things we will need to adjust to with all this new tech.


Sent from my SM-N920T using Tapatalk
Slidd is online now  
The Following User Says Thank You to Slidd For This Useful Post:
Pauljw (04-01-2019)
post #9 of 32 (permalink) Old 04-01-2019, 07:18 AM
Senior Member
 
NMRT's Avatar
 
Join Date: Aug 2018
Posts: 482
Thanks: 68
Thanked 87 Times in 63 Posts
Feedback Score: 0 reviews
Is this something with the larger head units? I have the small uconnect in my '17 R/T. It doesn't come on unless I hit the power button. If it's off when I shut off the car, it stays off when I start it. Doesn't come on in reverse except for the camera screen. Works exactly as you think a radio would.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2017 R/T Blacktop Yellow Jacket
Mopar Stage 1 springs
SPC camber bushings rear
Vision Torque wheels
8.5"x20" 10mm offset front
9.5"x20" 12mm offset rear
Yokohama Parada Spec-X tires
255/40/20 front
275/40/20 rear
Red R/T grille badge


"It's not that I don't like people, I just feel better when they're not around."

Last edited by NMRT; 04-01-2019 at 07:47 AM.
NMRT is online now  
post #10 of 32 (permalink) Old 04-01-2019, 12:21 PM
Senior Member
 
Join Date: Oct 2009
Location: Wasilla, Alaska
Posts: 1,937
Thanks: 282
Thanked 336 Times in 254 Posts
Feedback Score: 0 reviews
This “feature” is on the higher end head units. My 2014 Durango had it and it would drive me nuts. It is a first world problem that doesn’t need to exist.

2012 SRT automatic, PB 12.0490 with MT drag radials and trinity 93 octane tune.

Labor Day 2018, maguson supercharger 5.5psi, forged piston/rods, Hellcat injectors, 10/1 compression, tuned for 90 octane. [email protected] with lots of room for improvement.
John Matthews is offline  
The Following User Says Thank You to John Matthews For This Useful Post:
NMRT (04-02-2019)
Sponsored Links
Advertisement
 
Reply

  Dodge Challenger Forum: Challenger & SRT8 Forums > General, Performance, and Technical > General Challenger Discussion > Challenger Issues & Problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Challenger Forum: Challenger & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this the worst time of the year to look for a new car? Migs1583 General Challenger Discussion 13 08-24-2018 11:24 PM
Long Road Trip - California -> Texas praiseV8 General Challenger Discussion 30 07-17-2018 08:07 PM
Under Trunk Lid Mount Law Enforcement Style Weapons Rack vstarbb Exterior Discussion / Modifications 22 03-15-2017 11:52 PM
Mystery Grey IAT Sensor Connector - SOLVED! rayzazoo Articles - Engine, Other 130 10-11-2016 02:37 AM
2014 Core 6 spd, loud clunk at low speeds Toxic 6.4L / 392ci (2011 - ?) 53 12-27-2015 11:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome