2019 Uconnect Defaults to Radio? - Dodge Challenger Forum: Challenger & SRT8 Forums
Car Electronics- Lights, Fuses, Audio & Video Anything that pertains to the interior electronics modifications such as stereos, A/V, lighting...not exclusive to the Challenger please feel free to share

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-23-2019, 05:29 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
(Thread Starter)
2019 Uconnect Defaults to Radio?

Hey all,

I've gone through a couple of 2015+ Challengers over the last few years. A 2015 with the old 5inch uconnect, a 2017 with the 8.4 and now a 2019 with the new (7inch I think?) uconnect. On the previous models, one of my favorite bits about uconnect is that, if you had a paired phone with you, it would default to the bluetooth/media connection when starting the car.

Unfortunately, In the 2019, it seems to default to the radio instead of the bluetooth connection, forcing me to touch media > source > bluetooth to pick up where I left off. Any other 2019 owners seeing this at all? I'm trying to figure out whether this is a pairing issue of some sort or just normal behavior with the new unit.
Mgkeeper is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-23-2019, 11:27 PM
Super Moderator
 
A Guy's Avatar
 
Join Date: May 2016
Location: Bay Area
Posts: 11,055
Thanks: 2,369
Thanked 3,755 Times in 2,838 Posts
Garage
Feedback Score: 0 reviews
This is for 2017 (no 2018/2019 Uconnect manuals I could find) , and perhaps not your issue, but maybe play with Autoplay, and/or Autoshow



You should be able to download your manual here:

https://www.mopar.com/dodge/en-us/ca...rs-manual.html

A Guy


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2016 SXT Plus Pitch Black Blacktop Package. Eibach Pro lowering springs. Solo cat back exhaust. Paint and wheels coated w/ CQuartz Finest. DLux on all plastic.
A Guy is online now  
post #3 of 8 (permalink) Old 04-24-2019, 12:38 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
(Thread Starter)
Hey Guy,

Thanks for looking into that! Unfortunately this setting only seems to apply to USB/Carplay/Android Auto side of things and not Bluetooth media. The more I google, the more I see owners complaining about this functionality....I wonder if Dodge gave in and disabled it on the new uconnects?
Mgkeeper is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 04-24-2019, 12:40 AM
Super Moderator
 
A Guy's Avatar
 
Join Date: May 2016
Location: Bay Area
Posts: 11,055
Thanks: 2,369
Thanked 3,755 Times in 2,838 Posts
Garage
Feedback Score: 0 reviews
Is the Bluetooth/Media connection the connection active when you turn off the car?

A Guy
A Guy is online now  
post #5 of 8 (permalink) Old 04-24-2019, 12:46 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
(Thread Starter)
Yes sir! I've also gone through and done a factory reset of the phone itself and re-paired it to the car. I have an iphone 7, which uses an older bluetooth standard (4.2 I think)....I wonder if there's some kinda of backwards compatibility issue? This is the same version I used on the 2015 5.0 and the 2017 8.4
Mgkeeper is offline  
post #6 of 8 (permalink) Old 04-24-2019, 01:00 AM
Super Moderator
 
A Guy's Avatar
 
Join Date: May 2016
Location: Bay Area
Posts: 11,055
Thanks: 2,369
Thanked 3,755 Times in 2,838 Posts
Garage
Feedback Score: 0 reviews
I'm a Luddite when it comes to phones. Mine is for phone calls, lol. Hopefully someone can confirm if they have the same behavior

A Guy
A Guy is online now  
post #7 of 8 (permalink) Old 04-24-2019, 01:10 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
(Thread Starter)
Hopefully, it's just me...I don't want to already need to upgrade the head unit, lol.
Mgkeeper is offline  
post #8 of 8 (permalink) Old 05-18-2019, 06:39 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
(Thread Starter)
Confirmed with uconnect that this is the default functionality for the 2019 7/8.4 units. They were unable to tell me when this changed but I can say for sure that it wasn't the case in 2015 thru 2017. Going to reach out to their "case manager" team to hopefully find out when this changed so I can get a head unit from the latest model year before the change.
Mgkeeper is offline  
Sponsored Links
Advertisement
 
Reply

  Dodge Challenger Forum: Challenger & SRT8 Forums > General, Performance, and Technical > Car Electronics- Lights, Fuses, Audio & Video

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Challenger Forum: Challenger & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Yet Another UConnect 5.0 -> 8.4 Upgrade Thread Yasha Car Electronics- Lights, Fuses, Audio & Video 0 02-09-2019 11:49 AM
Has anyone lost NAV after a factory reset of the UConnect Radio? damnimcooltom Car Electronics- Lights, Fuses, Audio & Video 9 06-30-2018 10:30 AM
UConnect Screen question- won't stay turned off in radio mode. crackleshackle Car Electronics- Lights, Fuses, Audio & Video 7 09-11-2017 03:09 PM
UConnect radio shell game? OrangeCrushSRT Challenger Issues & Problems 8 04-05-2016 10:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome