Forced to perform UConnect Update - Fingers Crossed - Dodge Challenger Forum: Challenger & SRT8 Forums
General Challenger Discussion This section contains general discussion about the Dodge Challenger. If it does not fit into a more specific area, it probably belongs in here. (Dodge Challenger General Discussion)

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 01-04-2018, 06:25 PM Thread Starter
Senior Member
 
saint's Avatar
 
Join Date: Jun 2016
Location: Arizona
Posts: 103
Thanks: 43
Thanked 31 Times in 18 Posts
Feedback Score: 0 reviews
(Thread Starter)
Forced to perform UConnect Update - Fingers Crossed

Hey All,

I've only had my 2018 SRT 392 for about six weeks and was presented with my first UConnect update a couple of days ago. Because of some of the horror stories I've read on this forum, I simply chose not to update. However, today, when I drove the car, I was all but forced to update. The Update screen overrode my SRT and Perfomance Pages, CarPlay, regular Bluetooth iPhone connection and other stuff. So, I bit the bullet and chose to schedule the update. It said the car needs to be off and in Park. I don't know what to expect tomorrow when I start it up! Fingers crossed.

By the way, should I be surprised I experienced this type of behavior? I thought I'd be able to ignore the update for as long as I wanted. Well, technically, I probably could've but I wouldn't have access to the items mentioned above.

I also wanted to add that I went to this site and entered my VIN where they proceeded to tell me my car is up-to-date. Yet, I've been receiving the Update dialog box on my UConnect system for a few days now.

saint

Last edited by saint; 01-04-2018 at 06:44 PM.
saint is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 01-06-2018, 10:01 AM Thread Starter
Senior Member
 
saint's Avatar
 
Join Date: Jun 2016
Location: Arizona
Posts: 103
Thanks: 43
Thanked 31 Times in 18 Posts
Feedback Score: 0 reviews
(Thread Starter)
Update: I started my car yesterday and was greeted with something like "The update was successfully installed". Everything seems to be fine and I think I notice a new choice on the initial "Accept" screen. There's now a choice for Drive Mode that I swear wasn't on there before. As you can tell, I'm not 100% sure since I haven't had the car for very long. I looked all over for the version my Uconnect is running but can't find it. I thought it was under Apps > Settings > System Info but it's not there. Where should I be able to find that information?

Thanks,

saint
saint is offline  
post #3 of 27 (permalink) Old 01-06-2018, 10:08 AM
Senior Member
 
ChallyTatum's Avatar
 
Join Date: Dec 2016
Location: The state where 4 out of 7 former Governors went to jail
Posts: 4,030
Thanks: 377
Thanked 888 Times in 746 Posts
Feedback Score: 0 reviews
Should be in system info
Attached Thumbnails
Click image for larger version

Name:	20171219_215402.jpg
Views:	119
Size:	306.1 KB
ID:	872330  


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2015 Challenger RT+ (non-STP)
8lb Magnuson w/ Innovate PSB-1 wideband/boost/shift light gauge
Corsa extreme (2.5")
4" Aluminum one-piece driveshaft
Hellcat bottom airbox
Stainless Works LT headers (2" primaries)
Barton shifter assembly w/ Lou's short shaft and Speed Dawg knob
Comp Cam 7929 & 7748 push rods (gives slightly more lifter preload)
A2speed aluminum coil and valve covers (built in catchcan)
ChallyTatum is offline  
The Following User Says Thank You to ChallyTatum For This Useful Post:
silver scat (01-06-2018)
Sponsored Links
Advertisement
 
post #4 of 27 (permalink) Old 01-06-2018, 03:26 PM
Senior Member
 
FastScat's Avatar
 
Join Date: Nov 2016
Location: SW Ontario
Posts: 284
Thanks: 1
Thanked 63 Times in 41 Posts
Feedback Score: 0 reviews
I just for the heck of it checked my version and my software version is my build date. 16.09.09. I went to the site to check for updates.
YOUR VEHICLE IS UP TO DATE
There are no updates available at this time for your 2016 equipped with this system.
I'm wondering if this a problem trying to do the updates when they say there is none? I see at the bottom that there is a reset to factory default. If there were any issues could we reset it back with no issues? I'm a little Leary in doing this update myself. What's included in the update? I have not read further into it and I'll probably do more research on this.

2016 Challenger SPS 392 A8 pitch black
Tech group
Conv. Group
NAV
Harmon Kardon
Sun roof
Tint
Speedlogix oil catch can
MagnaFlow axleback exhaust quad tips pt#19206

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FastScat is offline  
post #5 of 27 (permalink) Old 01-06-2018, 04:05 PM
Senior Member
 
ChallyTatum's Avatar
 
Join Date: Dec 2016
Location: The state where 4 out of 7 former Governors went to jail
Posts: 4,030
Thanks: 377
Thanked 888 Times in 746 Posts
Feedback Score: 0 reviews
Once you perform the upgrade you cannot undo it. The factory reset is to change setting back to default. The new firmware for 2015-2016 allows dragging and dropping apps in the bottom of the screen and some other stuff....not enough to risk sport mode though.

SYMPTOM/CONDITION:
The following improvements are included in this update:
· Adds Apple Siri® Eyes Free capability for iPhone® owners.
· Auto Play can now be configured.
· Adds do not disturb text message feature.
· The ability to drag and drop icons into the menu bar.
· Fix for radio locks up/frozen.
· Fix for stuck on black/blank screen.
· Human Machine Interface (HMI) improvements.
· Several navigation improvements.
· Fix for radio loses time.
· Charge Complete notification is not received (RU PHEV only).
· Media devices, Phone pairing and Bluetooth usage improvements.
· Improved tuner performance.
· Enhanced Voice recognition (VR) performance.
· Enhancements in Connectivity Apps (Yelp, Pandora, Aha, etc).
ChallyTatum is offline  
post #6 of 27 (permalink) Old 01-06-2018, 05:16 PM
Super Moderator
 
Hal H's Avatar
 
Join Date: Aug 2008
Location: Lowell NC
Posts: 14,326
Thanks: 22
Thanked 3,338 Times in 2,556 Posts
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by FastScat View Post
I just for the heck of it checked my version and my software version is my build date. 16.09.09. I went to the site to check for updates.
YOUR VEHICLE IS UP TO DATE
There are no updates available at this time for your 2016 equipped with this system.
I'm wondering if this a problem trying to do the updates when they say there is none? I see at the bottom that there is a reset to factory default. If there were any issues could we reset it back with no issues? I'm a little Leary in doing this update myself. What's included in the update? I have not read further into it and I'll probably do more research on this.
It might be that the website has been stopped from allowing v17.11.07 update to go out. This will avoid others having the misfortune of the issues that the '15 / '16s have experienced.

2016 392 Hemi Scat Pack Shaker 23Y pkg (M6) ordered 8/28/15, born 10/23/15, home 11/20/15
Torred / Black/ Ruby Red leather
2009 R/T 27J pkg (M6) ordered 7/17/08, born 10/23/08, home 11/13/08
Hemi Orange / Dark Slate/Light Slate Gray leather
-Sold 9/1/15
Hal H is online now  
post #7 of 27 (permalink) Old 01-06-2018, 08:57 PM
Senior Member
 
FastScat's Avatar
 
Join Date: Nov 2016
Location: SW Ontario
Posts: 284
Thanks: 1
Thanked 63 Times in 41 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ChallyTatum View Post
Once you perform the upgrade you cannot undo it. The factory reset is to change setting back to default. The new firmware for 2015-2016 allows dragging and dropping apps in the bottom of the screen and some other stuff....not enough to risk sport mode though.

SYMPTOM/CONDITION:
The following improvements are included in this update:
· Adds Apple Siri® Eyes Free capability for iPhone® owners.
· Auto Play can now be configured.
· Adds do not disturb text message feature.
· The ability to drag and drop icons into the menu bar.
· Fix for radio locks up/frozen.
· Fix for stuck on black/blank screen.
· Human Machine Interface (HMI) improvements.
· Several navigation improvements.
· Fix for radio loses time.
· Charge Complete notification is not received (RU PHEV only).
· Media devices, Phone pairing and Bluetooth usage improvements.
· Improved tuner performance.
· Enhanced Voice recognition (VR) performance.
· Enhancements in Connectivity Apps (Yelp, Pandora, Aha, etc).
The dropping and dragging: I actually watched my sales rep do this in front of me when we were going thru the car on delivery. Other than that I’ve had no issues as of yet being I only have just under 10,000KM / 5800miles on it. I certainly won’t risk losing sport mode for an update I don’t need as of now.
FastScat is offline  
post #8 of 27 (permalink) Old 01-07-2018, 10:25 AM Thread Starter
Senior Member
 
saint's Avatar
 
Join Date: Jun 2016
Location: Arizona
Posts: 103
Thanks: 43
Thanked 31 Times in 18 Posts
Feedback Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by ChallyTatum View Post
Should be in system info
Strange. Here's all I see when I go to System Info.

saint
Attached Thumbnails
Click image for larger version

Name:	IMG_3719.jpg
Views:	83
Size:	265.5 KB
ID:	872458  
saint is offline  
post #9 of 27 (permalink) Old 01-07-2018, 10:30 AM
Senior Member
 
ChallyTatum's Avatar
 
Join Date: Dec 2016
Location: The state where 4 out of 7 former Governors went to jail
Posts: 4,030
Thanks: 377
Thanked 888 Times in 746 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by saint View Post
Strange. Here's all I see when I go to System Info.

saint
Oh....maybe you have to be in dealer mode?


There is instructions on the forum (Hal might know) on how to access it on the newer uconnects.

Or I think this is the way on newer Uconnects.
http://www.chargerforums.com/forums/...=347474&page=6

Last edited by ChallyTatum; 01-07-2018 at 10:39 AM.
ChallyTatum is offline  
The Following User Says Thank You to ChallyTatum For This Useful Post:
saint (01-07-2018)
post #10 of 27 (permalink) Old 01-07-2018, 11:16 AM
Senior Member
 
forcedfedbug's Avatar
 
Join Date: Mar 2017
Location: PNW
Posts: 330
Thanks: 1
Thanked 73 Times in 56 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by saint View Post
Update: I started my car yesterday and was greeted with something like "The update was successfully installed". Everything seems to be fine and I think I notice a new choice on the initial "Accept" screen. There's now a choice for Drive Mode that I swear wasn't on there before. As you can tell, I'm not 100% sure since I haven't had the car for very long. I looked all over for the version my Uconnect is running but can't find it. I thought it was under Apps > Settings > System Info but it's not there. Where should I be able to find that information?

Thanks,

saint
With The 17+ radio's to see software version you need to hold driver side hot/cold/front defrost for about 5-6 seconds. Then in dealer mode I believe its under radio, is all your radio info like software/hardware versions and a few other items.

Ron
forcedfedbug is offline  
The Following User Says Thank You to forcedfedbug For This Useful Post:
saint (01-07-2018)
Sponsored Links
Advertisement
 
Reply

  Dodge Challenger Forum: Challenger & SRT8 Forums > General, Performance, and Technical > General Challenger Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Challenger Forum: Challenger & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect Update & Akamai NetSession Interface L1z4rdB0y Car Electronics- Lights, Fuses, Audio & Video 2 05-31-2015 09:36 AM
Android 4.3 issues with Uconnect xsdbs Car Electronics- Lights, Fuses, Audio & Video 173 05-06-2015 04:52 AM
Uconnect update ryan2015SP 2015 to Current R/T Scat Pack 392 18 04-15-2015 01:21 PM
Update uconnect 430N Blue Streak R/T Interior Discussion / Modifications 5 06-11-2013 08:35 AM
2011 Uconnect update xsdbs Car Electronics- Lights, Fuses, Audio & Video 9 12-27-2012 09:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome