Tazer Update - Page 4 - Dodge Challenger Forum: Challenger & SRT8 Forums
General Challenger Discussion This section contains general discussion about the Dodge Challenger. If it does not fit into a more specific area, it probably belongs in here. (Dodge Challenger General Discussion)

Reply
 
LinkBack Thread Tools Display Modes
post #31 of 43 (permalink) Old 03-28-2019, 06:38 AM
Senior Member
 
Join Date: Jun 2018
Posts: 118
Thanks: 9
Thanked 16 Times in 14 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ChallyTatum View Post
I bought the aux buttons from an online mopar parts dealer. Forgot the part number but if you do a search you can find it with ease. I think it's from a viper? I used the video from work play drive and the hardest part is finding the stupid spring retain behind the wheel. Otherwise it is an easy mod.

We can thank the Charger police cars for the aux buttons
mrbtd is offline  
Sponsored Links
Advertisement
 
post #32 of 43 (permalink) Old 03-29-2019, 01:03 AM
Member
 
CaliforniaShaker's Avatar
 
Join Date: Aug 2017
Posts: 99
Thanks: 25
Thanked 66 Times in 48 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ChallyTatum View Post
I bought the aux buttons from an online mopar parts dealer. Forgot the part number but if you do a search you can find it with ease. I think it's from a viper? I used the video from work play drive and the hardest part is finding the stupid spring retain behind the wheel. Otherwise it is an easy mod.
The PN is 68321894AA

2017 R/T Plus Shaker, Pitch Black
CaliforniaShaker is offline  
post #33 of 43 (permalink) Old 03-29-2019, 04:47 PM Thread Starter
Member
 
BrantIvory's Avatar
 
Join Date: Jul 2016
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by ChallyTatum View Post
Quote:
Originally Posted by BrantIvory View Post
And yes the window up / down on the Keyfob works, I’ve tried it.
I did the beta update and the windows up/down feature did not work on my 2015.[IMG class=inlineimg]/forums/images/ChallengerTalk_2014/smilies/tango_face_sad.png[/IMG]
That’s weird, worked on my 2018 scat
BrantIvory is offline  
Sponsored Links
Advertisement
 
post #34 of 43 (permalink) Old 03-29-2019, 05:51 PM
Senior Member
 
DOM71's Avatar
 
Join Date: Dec 2017
Location: TX
Posts: 285
Thanks: 33
Thanked 28 Times in 26 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by BrantIvory View Post
That’s weird, worked on my 2018 scat
Different yr and trim might be software issue

Sent from my SM-G955U using Tapatalk
DOM71 is online now  
post #35 of 43 (permalink) Old 03-30-2019, 04:59 PM
Senior Member
 
ChallyTatum's Avatar
 
Join Date: Dec 2016
Location: The state where 4 out of 7 former Governors went to jail
Posts: 3,733
Thanks: 344
Thanked 816 Times in 688 Posts
Feedback Score: 0 reviews
Well, WPD demonstrated it on his 2015 SP shaker, although he used the factory OBD2 port and not the bypass which is where I have mine.


Well I just tried the original OBD port and still nothing. When I press unlock 6x the dash quickly displays the "challenger" logo (I have an RT+) but switches back to the "depress clutch to start screen". I thought it might be a manual trans thing but WPD also has a manual trans. What gives?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2015 Challenger RT+ (non-STP)
8lb Magnuson w/ Innovate PSB-1 wideband/boost/shift light gauge
Corsa extreme (2.5")
4" Aluminum one-piece driveshaft
Hellcat bottom airbox
Stainless Works LT headers (2" primaries)
Barton shifter assembly w/ Lou's short shaft and Speed Dawg knob
Comp Cam 7929 & 7748 push rods (gives slightly more lifter preload)
A2speed aluminum coil and valve covers (built in catchcan)

Last edited by ChallyTatum; 03-30-2019 at 05:21 PM.
ChallyTatum is online now  
post #36 of 43 (permalink) Old 03-30-2019, 06:17 PM
Senior Member
 
ChallyTatum's Avatar
 
Join Date: Dec 2016
Location: The state where 4 out of 7 former Governors went to jail
Posts: 3,733
Thanks: 344
Thanked 816 Times in 688 Posts
Feedback Score: 0 reviews
Ah ha! Found my problem which only came to light (literally) when I thought about what I said previously where the display changed on the dash. Long story short...it was my engine power delay setting on the uconnect. I set it to 0secs a while back but as soon as I switched it to the default 45secs the auto windows with the fob worked.

So if this feature does not work for you, check your engine power delay setting.

Last edited by ChallyTatum; 03-30-2019 at 06:30 PM.
ChallyTatum is online now  
The Following 2 Users Say Thank You to ChallyTatum For This Useful Post:
A Guy (03-30-2019), Frank Julian (03-30-2019)
post #37 of 43 (permalink) Old 03-30-2019, 06:35 PM
Senior Member
 
Jack44's Avatar
 
Join Date: Mar 2015
Location: SF Bay Area
Posts: 536
Thanks: 37
Thanked 107 Times in 86 Posts
Feedback Score: 0 reviews
Just used the G2Burnbox from Z Automotive which I just bought...
Why...Why...Why...Did I wait this long...
So simple to use...

Slicker than goose shit on a linoleum floor...



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2015 SRT 392, A8, Sepia Laguna Leather
11.910 @ 113.89...1.698 60'...Sonoma Raceway - 30Mar19
____________________________________________________________ _________

It's all right letting yourself go, as long as you can get yourself back
.
- Mick Jagger
Jack44 is offline  
post #38 of 43 (permalink) Old 04-07-2019, 02:33 PM
Senior Member
 
spoolboy's Avatar
 
Join Date: Jul 2017
Location: St. Charles, MO
Posts: 557
Thanks: 121
Thanked 99 Times in 76 Posts
Feedback Score: 0 reviews
When will 2.4.4 be out of beta?

____________________________
2016 Scat Pack A8 Jazz Blue Pearl
spoolboy is offline  
post #39 of 43 (permalink) Old 04-07-2019, 02:37 PM
Senior Member
 
GaryT's Avatar
 
Join Date: Jun 2012
Location: Chillicothe, Ohio
Posts: 1,429
Thanks: 18
Thanked 322 Times in 248 Posts
Garage
Feedback Score: 1 reviews
I need to email Zautotech about mine, I hoped that this most recent update would fix my issue. I can access Sport mode through the screen, however if I just hit the Sport button on the console my traction control, stability control, abs, volts and oil pressure lights all come on, then the cluster shuts down then reboots. Happens every time. Anyone else run into this?

2016 Go Mango SPS A8
GaryT is offline  
post #40 of 43 (permalink) Old 04-07-2019, 02:39 PM
Senior Member
 
DOM71's Avatar
 
Join Date: Dec 2017
Location: TX
Posts: 285
Thanks: 33
Thanked 28 Times in 26 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by spoolboy View Post
When will 2.4.4 be out of beta?
When 2.5 comes out

Sent from my SM-G955U using Tapatalk
DOM71 is online now  
Sponsored Links
Advertisement
 
Reply

  Dodge Challenger Forum: Challenger & SRT8 Forums > General, Performance, and Technical > General Challenger Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Challenger Forum: Challenger & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect update with Tazer F8Dragon Car Electronics- Lights, Fuses, Audio & Video 2 10-17-2018 11:28 AM
TaZer is MORE AWESOME with version 2.4 WorkPlayDrive Tuning/Data 108 08-30-2018 08:28 PM
Forced to perform UConnect Update - Fingers Crossed saint General Challenger Discussion 26 01-14-2018 12:34 AM
15 Scat Pack - Uconnect hack update with Diablo InTune Complete! Tetralin 2015 to Current R/T Scat Pack 392 2 08-18-2015 10:33 AM
2011 Uconnect update xsdbs Car Electronics- Lights, Fuses, Audio & Video 9 12-27-2012 09:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome