Dodge Challenger Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
3,554 Posts
Discussion Starter #1
Have any of you had your rear spoiler feel loose? When I dried my car the last time I washed it I notice the right side of the rear spoiler was loose. The nuts have something black on them and the side that's loose I can unscrew with my hand. I could just tighten it with plyers but I don't think that is how they want it to be done. Does anyone know if there is a tool you should use to tighten them and what to torque them to?
Thanks
 

·
Registered
Joined
·
156 Posts
Have any of you had your rear spoiler feel loose? When I dried my car the last time I washed it I notice the right side of the rear spoiler was loose. The nuts have something black on them and the side that's loose I can unscrew with my hand. I could just tighten it with plyers but I don't think that is how they want it to be done. Does anyone know if there is a tool you should use to tighten them and what to torque them to?
Thanks
Snug them up . the black stuff is a sealer to keep the water out:thumbsup:
 

·
Premium Member
Joined
·
3,554 Posts
Discussion Starter #3 (Edited)
Thanks, Have you looked at them. It's a real thick black blod that covers the nuts and stud threads. You can barely feel the flat areas of the nuts.
100_1843.jpg
 

·
Registered
Joined
·
2,412 Posts
I noticed mine was loose as well while washing it this past weekend. ....right side curiously enough.
 

·
Premium Member
Joined
·
3,381 Posts
Thanks, Have you looked at them. It's a real thick black blod that covers the nuts and stud threads. You can barely feel the flat areas of the nuts.
View attachment 32373
Mine was lose on the right side too. The black thing is a cover so you don't have an exposed nut and threads. Just pull off the cover and tighten nut with a socket or wrench as usual but I would be careful not to over tighten. Also, I noticed a bit of corrosion around the washer under the nut. I sprayed a bit of WD40 on it.
 

·
Registered
Joined
·
245 Posts
Mine came loose also, put some locktite on the threads and retightened the nut. Hasen't come loose yet.
 

·
Registered
Joined
·
49 Posts
Noticed mine was loose while installing webelectric tail lights.i think it was a 10mm nut.just unscrew black thing to get to nut.
 

·
Registered
Joined
·
13 Posts
Crazy we have had our R/T since Oct 2008 and we also just noticed on the right side it was loose and we are missing the nut. Maybe they need to speak to the person doing the right side at the factory. Just can't get good help these days lol

Sylvia
 

·
Premium Member
Joined
·
3,554 Posts
Discussion Starter #9
It's cause we go fast and turn left putting more pressure on the right spoiler. LOL
 
1 - 9 of 9 Posts
Top