Dodge Challenger Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 20 of 21 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter #1
Took my 1320 to track for first time. Car runs great, hooks great. Transmission shifts were awful. I am sick to have to take back to dealer, which is an hour away. Raced another 1320. Beat him off the line,every time it shifted I lost time. He passed me at 330 and let off(sandbagging) Is there any chance unhooking battery could fix this? My first automatic Scat or Hellcat,and I am bummed.
 

Attachments

·
Registered
2020 Dodge Challenger Hellraisin Scat Pack
Joined
·
3,653 Posts
Took my 1320 to track for first time. Car runs great, hooks great. Transmission shifts were awful. I am sick to have to take back to dealer, which is an hour away. Raced another 1320. Beat him off the line,every time it shifted I lost time. He passed me at 330 and let off(sandbagging) Is there any chance unhooking battery could fix this? My first automatic Scat or Hellcat,and I am bummed.
My time with my Scat Pack and its A8 was brief, but the transmission shifted very quick.

'course, the Hellcat transmission shifts right now. Impressive shift speed.

How many runs did you make? The saying is the 1st run is for the computer the subsequent runs are for the time slips.

Is your 1320 engine broken in?

Are you running good gasoline?

I'm thinking it is not the transmission but the engine.
 

·
Registered
Joined
·
413 Posts
Took my 1320 to track for first time. Car runs great, hooks great. Transmission shifts were awful. I am sick to have to take back to dealer, which is an hour away. Raced another 1320. Beat him off the line,every time it shifted I lost time. He passed me at 330 and let off(sandbagging) Is there any chance unhooking battery could fix this? My first automatic Scat or Hellcat,and I am bummed.
You left first and have a better 60 ft time and at 330 ft. he caught you. You have 9 more mph on the big end and yet he beat you. HHmmmmmm. You are making power big time.
Did u notice what RPM it's shifting at? Mine is set at 6250. I turned it down from 6400 as it stays in the power curve better. Tires need to be 18-25 psi. How much fuel did you have in tank? You need 1/2 tank or less. Do you have a backseat? Mine is deleted.

Is the car broken in? It takes around 5k to start to loosen up. Is the other 1320 stock?? With 102 trap speed he must be letting off considering his 1/8th mile performance. I'm betting he is tuned.

Pull your ECU #31 and trans #29 fuse to reset the adaptives at the track. Leave em out for about 10 minutes and re-install.
 

·
Registered
Joined
·
117 Posts
Discussion Starter #5
1300 miles. Definitely not engine problem. 25 in tires, back seat,3/4 tank gas. The other 1320 let off, he was sandbagging for an average of 3 runs for a dial in. Weird way the nmca runs it. I am going to try the fuse pull. Just don't see how it could be so askew in 1300 miles. All my Scats and Hellcats have been manuals, so this is frustrating. The A8,s I have been in have shifted crazy fast.
 

·
Registered
Joined
·
413 Posts
1300 miles. Definitely not engine problem. 25 in tires, back seat,3/4 tank gas. The other 1320 let off, he was sandbagging for an average of 3 runs for a dial in. Weird way the nmca runs it. I am going to try the fuse pull. Just don't see how it could be so askew in 1300 miles. All my Scats and Hellcats have been manuals, so this is frustrating. The A8,s I have been in have shifted crazy fast.
Car is still tight with 1300 miles for sure. The back seat delete and less fuel will give you 100+ lbs ( 1/2 to a tenth)

The fuses will definitely reset the adaptives. If the Trannie is still weird after that you need a re-flash / update at the Dealership.

Are you in Track mode? Is the other 1320 stock?? I don't see how he could be if he is letting off. Did you notice the shift RPM?

Don't get frustrated. Cars are like women......they all have different needs. But when we get em' dialed in....life is good :)
 

·
Registered
Joined
·
117 Posts
Discussion Starter #7
I was in drag mode. The other 1320 was bone stock. A couple of them were running 11.80,s in showroom condition. If it was shifting the way it should,easy 11 second car.
 

·
Registered
Joined
·
413 Posts
I was in drag mode. The other 1320 was bone stock. A couple of them were running 11.80,s in showroom condition. If it was shifting the way it should,easy 11 second car.
Interesting. I'm not familiar with the latest programs.....as my 16 has only MDS and SPORT mode! I guess you did not see what RPM it is shifting at. You might try different modes to see if there is a shift point variance. Right now you are almost .4 from a 11 second run. If you do not find anything it might be time to get a re-flash. Could be you got a corrupt programming. 1,300 miles is still tight though. Good luck with this and please advise on what you find..........Gene.
 

·
Registered
Joined
·
448 Posts
I don't mean to be that guy, but I seem to remember the manual saying not to bring the car to the drag or track until after 5k miles. Just saying man. Break the car in before you expect it to perform top tier.
 

·
Registered
Joined
·
448 Posts
No, it explicitly says not to bring the car to track or drag until 5k miles.
 

·
Registered
Joined
·
448 Posts
It says that right below the 500mile break in period.
 

·
Registered
Joined
·
5 Posts
Anyone else had this problem ? When mine shifts fine and has run 11.60s but at least one to two passes a night at the track out of nowhere it will shift very slow in every gear and tosses out a 11.80 pass .. It's like it cuts power on the shifts for a second ..Next pass or next few passes will be fine and out of nowhere it will do it again. . It makes the car very hard to bracket race because you never know when it's going to do the sloppy shift.. Dealer said they can't test drive it at full throttle to feel the problem .They said there is NO TSB for shifting problems ..
 

·
Super Moderator
Joined
·
16,627 Posts
No, it explicitly says not to bring the car to track or drag until 5k miles.
1,500 miles - this is to allow driveline and engine to get through heat cycles and some initial break in

that engine is still pretty tight up to ~ 4 - 5k
 

·
Registered
Joined
·
5 Posts
Mine is going to the dealer Tuesday for the trans shifting problem .. It shifted bad 4 out of the 5 runs I got at the Hemi shoot out .. First to second gear shift was so bad it would toss my head forward to the steering and when the power came back on it would slam my head back to the head rest .. I tried the fuse pull trick on the PCM and TCM and it didn't help at all ..
 

·
Premium Member
Joined
·
1,730 Posts
Mine is going to the dealer Tuesday for the trans shifting problem .. It shifted bad 4 out of the 5 runs I got at the Hemi shoot out .. First to second gear shift was so bad it would toss my head forward to the steering and when the power came back on it would slam my head back to the head rest .. I tried the fuse pull trick on the PCM and TCM and it didn't help at all ..
Hi Lee, thank you for following up to provide this update. I'm glad to hear that you are working with your dealer on this. Please feel free to keep us updated regarding your situation. If we can be of any additional support while your vehicle is in service, we are just a PM away.
Rob
DodgeCares
 

·
Registered
2016 Jazz Blue A8 Scat
Joined
·
961 Posts
A couple of ideas. The 25" tires you mention could be causing an issue with trans adaptives or ESP/ABS.

The other idea is that trans adaptives are still learning. A fast or slow adaptive learn procedure on the trans might do the trick.
 

·
Registered
Joined
·
5 Posts
Hi Lee, thank you for following up to provide this update. I'm glad to hear that you are working with your dealer on this. Please feel free to keep us updated regarding your situation. If we can be of any additional support while your vehicle is in service, we are just a PM away.
Rob
DodgeCares
Thank you .. I have been in touch with dodge customer care and this weekend at the Hemi Shootout I talked to one of the Dodge reps that runs the races , he said he would let the SRT guys about my problem ..The Dealer has not called me today and I see that as good thing .. That tells me they are working the problem ..I will post an update when I get it ..Thank you ..
 

·
Premium Member
Joined
·
1,730 Posts
Thank you .. I have been in touch with dodge customer care and this weekend at the Hemi Shootout I talked to one of the Dodge reps that runs the races , he said he would let the SRT guys about my problem ..The Dealer has not called me today and I see that as good thing .. That tells me they are working the problem ..I will post an update when I get it ..Thank you ..
Sounds great, Lee! Will be on the lookout for your update.
Rob
DodgeCares
 
1 - 20 of 21 Posts
Top