Dodge Challenger Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey y’all,

I’m getting a slight grind shifting from 4th to 5th gear about 40-50% of the time no matter what I do and I really don’t know what the issue is. It’s only from 4th to 5th. I know that’s not much info but that’s all I have. Any ideas?

Edit: 127k miles. I’ve had the car since 50k. No transmission replacement yet.
 

·
Super Moderator
Joined
·
15,790 Posts
You may have wear in the synchronizers.

Have you done fluid service? it is a maintenance item - probably do every 48K and sooner under more severe conditions
 

·
Registered
Joined
·
2,612 Posts
As Hal H offered, a fluid service might help. I'd do that before tearing into the transmission. My recommendation would be to use the factory fluid.

Another possible explanation can be the clutch hydraulic system needs its fluid flushed/bled.

In the interest of brevity, I won't post the details as to why I believe this could help. Just let me say it helped when a previous car of mine developed an impossible to engage smoothly clutch and a transmission that appeared to have developed synchro problems almost overnight.

Now maybe in the case of your car the clutch hydraulic system does not share brake fluid with the brake hydraulic system? Or the clutch hydraulic system does not have a bleed screw?

There might be a way to still remove the old fluid and replace it with fresh fluid. Or even just replacing the clutch slave cylinder.

My thinking is the problem is not a transmission problem but rather a problem with the clutch not being fully disengaged due to a subpar clutch hydraulic system.
 
1 - 3 of 3 Posts
Top