Dodge Challenger Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1 (Edited)
I just purchased a 2013 Challenger SXT yesterday, been very happy with it so far. The key fab doesn't have the remote start button on it, so I suppose this trim didn't include the option.

However today, upon touching the car door, the car unlocked (like usual) AND started itself.

Anyone else notice this? Once again, the car remote does not have the remote start button. :notallthere:
Maybe I hit some secret combination or something.. or the remote glitched.
 

·
Registered
Joined
·
499 Posts
Weird. Can you reproduce the start up? What exactly are you pressing to start the car?
 

·
Registered
Joined
·
14,391 Posts
SXT or SXT Plus? Didn't think you could even get remote start on an SXT as you needed Electronics Group to have it. You get a compass on the EVIC when you start it up like below?
 

Attachments

·
Registered
Joined
·
27 Posts
Discussion Starter #4
Honestly..

Honestly I'm thinking at this point it may be a glitch of some sort.
As I was walking away from the car, I locked it and it happened again. (locked car and it started up)

:scratchhead:

I've read elsewhere that it may be corrosion or the like in the remote.. but I purchased this thing 2 days ago.
Also, it is SXT (bottom trim)
 

·
Registered
Joined
·
198 Posts
If (when your engine is off) you hold down your fab key button for Door Open and press it 2x, does the car horn sound and it starts up? My SXT+ works like that.


If not, that is one major F'ing odd defect issue Dodge had better make good for you. Please report back on the outcome.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #6 (Edited)
Ok! I figured it out, Pressing the lock button 3 times starts it.

New issue: when I enter the running car (which unlocks the door), and press on the brake, the car shuts off.
I would guess this is a safety feature, but this seems counter-intuitive.

Thoughts?
 

·
Registered
Joined
·
828 Posts
Ok! I figured it out, Pressing the lock button 3 times starts it.

New issue: when I enter the running car (which unlocks the door), and press on the brake, the car shuts off.
I would guess this is a safety feature, but this seems counter-intuitive.

Thoughts?
You must have a Flashlogic remote start or some variation of it.... That's what I have and you have to press the "lock" buton 3 times to remote start. You press it 3 times also to shut it off if you have it remote started.

Here's a thread about it: http://www.challengertalk.com/forums/f202/remote-start-options-126457/

I've had mine for over a year now and it's worked great!!!
 

·
Registered
Joined
·
828 Posts
Ok! I figured it out, Pressing the lock button 3 times starts it.

New issue: when I enter the running car (which unlocks the door), and press on the brake, the car shuts off.
I would guess this is a safety feature, but this seems counter-intuitive.

Thoughts?
You have to put in the key and turn it to run before you hit the brake to shift into drive/reverse.... otherwise it will shut off. Safety feature otherwise someone could drive off with your car....
 

·
Premium Member
Joined
·
2,383 Posts
You have to put in the key and turn it to run before you hit the brake to shift into drive/reverse.... otherwise it will shut off. Safety feature otherwise someone could drive off with your car....
I totally agree with the above. You might have to push the start button once if you don't have a key start.
 

·
Registered
Joined
·
828 Posts
I totally agree with the above. You might have to push the start button once if you don't have a key start.
I don't think any of the V6 models had the push button start.... all of them use the fob as a key.
 

·
Registered
Joined
·
828 Posts
My V6 has the pushbutton start.
:grin2:
Cool, must be just the SXT's that have it.... I'm pretty sure none of the SE's have it.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #17
Yeah my 2013 SXT has push-button start installed.
At any rate, I tried hitting the button, THEN the brake but no such luck (it still turned off because of security).

Guess I have to use the actual key to do this. Seems slightly counterintuitive but I understand the safety.
 

·
Registered
Joined
·
828 Posts
Yeah my 2013 SXT has push-button start installed.
At any rate, I tried hitting the button, THEN the brake but no such luck (it still turned off because of security).

Guess I have to use the actual key to do this. Seems slightly counterintuitive but I understand the safety.
From the link I posted above: "My biggest issue was I kept killing the car when I got in and pushed the brake. You will need to push the start button twice then push the brake to keep it running if you go this route or just use your key if you don't have a button."

That should take care of the problem....
 

·
Registered
Joined
·
31 Posts
Ok! I figured it out, Pressing the lock button 3 times starts it.

New issue: when I enter the running car (which unlocks the door), and press on the brake, the car shuts off.
I would guess this is a safety feature, but this seems counter-intuitive.

Thoughts?
Its an aftermarket remote start. mine does the same thing,you have to restart the car and yes that what it does cutoff. So someone added a plug and play remote start.
 
1 - 20 of 23 Posts
Top