Dodge Challenger Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
So today leaving Home Depot the car did not want to come out of second gear. I pulled over put it in park and turned it off. I waited a few minutes started it back up all is well. 10 min later while stopping at a stop sign the car died..... I put it in park and restarted and moved along. Headed to dealer tomorrow. Has anyone else had this happen? I read about it on the older models not as much on this one.


Sent from my SM-G955U using Tapatalk
 

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
6,017 Posts
No CEL light or other warning lights before/during/after this episode?

Any performance mods on the engine which might have contributed?

If the answer is 'no' to both of those, then this is a truly strange situation I would say. Very interested to hear what the problem might be in any case...
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
Only mods are a lower Hellcat air box and a air tube to headlight, and resonators deleted. No codes and system check came back good no codes. I was driving in sport mode and was doing normal driving running errands.

Sent from my SM-G955U using Tapatalk
 

·
Registered
Joined
·
28 Posts
Discussion Starter #4
Also no warning lights. But now that I think about it the other day the dash light came on and said brake with a explanation point while I was doing 65 MPH on highway with nothing in front of me? It instantly went away and I didn't think much about it thinking maybe trash or a bag set it off.

Sent from my SM-G955U using Tapatalk
 

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
6,017 Posts
Also no warning lights. But now that I think about it the other day the dash light came on and said brake with a explanation point while I was doing 65 MPH on highway with nothing in front of me? It instantly went away and I didn't think much about it thinking maybe trash or a bag set it off.

Sent from my SM-G955U using Tapatalk
Yeah, that's probably not good. In the absence of any other clues as to what is going on I may be assigning more significance than necessary to that brake light thing, but this might be some sort of electrical gremlin...in which case, I do not envy the dealership service tech who is tasked with tracking it down, as they will want to reproduce the issue before doing anything (other than checking for any stored DTCs). And it sounds like it will not be easy to reproduce, which means they would keep it for several days and basically take it for a test drive twice a day for 20 miles at a time to see if the issue recurs.

Hopefully they could get it to happen again in that scenario, otherwise you'd basically be loaning your car to the service department to allow them to put 100 miles or so on it only to eventually give it back to you with the instruction to bring it back if it does it again. :frown:

Sadly, I speak from experience on that...
 

·
Premium Member
Joined
·
460 Posts
Yeah, that's probably not good. In the absence of any other clues as to what is going on I may be assigning more significance than necessary to that brake light thing, but this might be some sort of electrical gremlin...in which case, I do not envy the dealership service tech who is tasked with tracking it down, as they will want to reproduce the issue before doing anything (other than checking for any stored DTCs). And it sounds like it will not be easy to reproduce, which means they would keep it for several days and basically take it for a test drive twice a day for 20 miles at a time to see if the issue recurs.

Hopefully they could get it to happen again in that scenario, otherwise you'd basically be loaning your car to the service department to allow them to put 100 miles or so on it only to eventually give it back to you with the instruction to bring it back if it does it again. :frown:

Sadly, I speak from experience on that...
My local dealer would shrug their shoulders and say, "no code, no problem," and send you on your way. Hopefully there is a stored code. Did you scroll down in the options on your dash to see if it shows any codes there?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #8
My local dealer would shrug their shoulders and say, "no code, no problem," and send you on your way. Hopefully there is a stored code. Did you scroll down in the options on your dash to see if it shows any codes there?
Yes I ran the systems check and got nothing. The car only has 8900 miles on it.

Sent from my SM-G955U using Tapatalk
 

·
Registered
Joined
·
14,269 Posts
Fuel pump? You would think low pressure would set a code but I don't know, the symptoms seem to fit.

And I get false alarms occasionally on my 16 from the collision warning, dont think it's anything or related to this.


Sent from my SM-N920T using Tapatalk
 
1 - 9 of 9 Posts
Top