Dodge Challenger Forum banner
1 - 15 of 15 Posts

·
Registered
2016 Dodge Challenger R/T
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi, I'm new to the Challenger forum and glad to see this resource. I recently bought a 2016 Dodge Challenger R/T, auto with 52K on it. Recently, the car will not start every once in awhile and leave me stranded for a few hours . After sitting awhile, it does start. Some days I could drive it with no issues and other days it won't start so, I can't drive it because, who knows if it will start or not start. argh!:mad:

When the car won't start, everything works in the car with no crank condition...nothing? no sound at all.... I could push the button all I want and nothing as far as relay/clicking of starter. Does nothing.

Both key fobs have new batteries, new battery in the trunk, I have a Autel Maxi DS808 scanner that does a lot for the price point, checked RF frequencies, tested push button start and so on...I have a intermittent TCM code which I forget what it is but, I don't think it has anything to do with the no start problem. The check engine light comes on during no start condition but, no engine code found in the system...it does show "active code B2860-15" door ambient light control circuit open/short to battery. Google research shows that this should cause random no start condition? This code still shows when the car is running but, does not light up the check engine light. No check engine light on while driving/running....light only stays on when car won't start. Anyways, this is long enough, any ideas? Thanks in Advance.
 

·
Registered
2020 Dodge Challenger Hellraisin Scat Pack
Joined
·
4,427 Posts
Hi, I'm new to the Challenger forum and glad to see this resource. I recently bought a 2016 Dodge Challenger R/T, auto with 52K on it. Recently, the car will not start every once in awhile and leave me stranded for a few hours . After sitting awhile, it does start. Some days I could drive it with no issues and other days it won't start so, I can't drive it because, who knows if it will start or not start. argh!:mad:

When the car won't start, everything works in the car with no crank condition...nothing? no sound at all.... I could push the button all I want and nothing as far as relay/clicking of starter. Does nothing.

Both key fobs have new batteries, new battery in the trunk, I have a Autel Maxi DS808 scanner that does a lot for the price point, checked RF frequencies, tested push button start and so on...I have a intermittent TCM code which I forget what it is but, I don't think it has anything to do with the no start problem. The check engine light comes on during no start condition but, no engine code found in the system...it does show "active code B2860-15" door ambient light control circuit open/short to battery. Google research shows that this should cause random no start condition? This code still shows when the car is running but, does not light up the check engine light. No check engine light on while driving/running....light only stays on when car won't start. Anyways, this is long enough, any ideas? Thanks in Advance.
Next time the engine refuses to start with no cranking see if you can move the transmission shift lever from P to N or R or D then back to P again. The thinking is the transmission safety interlock switch that recognizes the transmission is in P is acting up.

Also, work the brake pedal. If the brake pedal safety interlock switch is acting up the engine controller may not believe the brake pedal is depressed.

In either case the engine will not crank.

Regarding the active code "B2860-15" it may be possible that the engine controller thinks a door is open and refuses to allow the engine to crank. I have not bothered to test this and can't as my Scat Pack is not driveable at this time.
 

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
10,010 Posts
Check for any outstanding recalls on the vehicle: Lookup FCA Vehicle Recalls by VIN | Official Mopar® Site

Have you pulled the battery terminals off the battery to make sure they are clean and making good tight connections?

Next time it is in the middle of a No-Start episode, try disconnecting the battery cables and reconnecting them to see if that has any effect. You'll need to carry around a 10mm wrench with you to enable this, but just jam it down between the battery and the battery hold-down strap to keep it secure for when you need it next.
 

·
Registered
2016 Dodge Challenger R/T
Joined
·
6 Posts
Discussion Starter · #4 ·
Next time the engine refuses to start with no cranking see if you can move the transmission shift lever from P to N or R or D then back to P again. The thinking is the transmission safety interlock switch that recognizes the transmission is in P is acting up.

Also, work the brake pedal. If the brake pedal safety interlock switch is acting up the engine controller may not believe the brake pedal is depressed.

In either case the engine will not crank.

Regarding the active code "B2860-15" it may be possible that the engine controller thinks a door is open and refuses to allow the engine to crank. I have not bothered to test this and can't as my Scat Pack is not driveable at this time.
Thanks for the response. I just went outside and it started. Figures! I'll check the shifter next time this happens. I have to look into the that code further. Thanks
 

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
10,010 Posts
When it is in the middle of a No-Start episode, is the CEL the only one illuminated on the dash? The battery light should also be lit up if the ignition is On but the engine isn't running. There are a couple other warning lights that should also be lit up, but I am just wondering...actually, if you could just take a video with your cell phone and post that up the next time you encounter this scenario, that might be immensely helpful in troubleshooting it.
 
  • Like
Reactions: F8HemiRT

·
Registered
2016 Dodge Challenger R/T
Joined
·
6 Posts
Discussion Starter · #6 ·
Check for any outstanding recalls on the vehicle: Lookup FCA Vehicle Recalls by VIN | Official Mopar® Site

Have you pulled the battery terminals off the battery to make sure they are clean and making good tight connections?

Next time it is in the middle of a No-Start episode, try disconnecting the battery cables and reconnecting them to see if that has any effect. You'll need to carry around a 10mm wrench with you to enable this, but just jam it down between the battery and the battery hold-down strap to keep it secure for when you need it next.
Ill look up the recalls tonight, good info. The cables are clean and the battery is brand new, I tested new battery with a load tester and it passed with no issue. The old battery pased but, at the bottom of the green scale so, that's why I replaced it. I tried wiggling the cables and no luck. This is a tuff one!
 

·
Registered
2016 Dodge Challenger R/T
Joined
·
6 Posts
Discussion Starter · #7 ·
When it is in the middle of a No-Start episode, is the CEL the only one illuminated on the dash? The battery light should also be lit up if the ignition is On but the engine isn't running. There are a couple other warning lights that should also be lit up, but I am just wondering...actually, if you could just take a video with your cell phone and post that up the next time you encounter this scenario, that might be immensely helpful in troubleshooting it.
Thanks for the response. I put the scanner on the car tonight and I have a new code, P1B13-00 code / Park By Wire Unintended Out Of Park Position. I never had that code before. If my memory is correct; the last time I got a code for the TCM it was something like "unable to communicate with the TCM or Transmission". So, I'm thinking it's the TCM or Shifter? Anyone ever trouble shoot this before? is there a test procedure for the TCM or Shifter? I'm going to google research but, if anyone knows of a best practice method for trouble shooting, it'll make my life easier! lol. Here's a video of me scanning the codes tonight.....

 

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
10,010 Posts
Bingo! If the PCM believes the transmission is not in park, it won’t let you engage the starter to start the engine.

That’s sounds like the ‘why’ for the no-start, but now you have to figure out the ‘why’ of that ‘why’ to fully resolve this. I can’t offer much there. I’ve never had to diagnose the ZF transmission’s TCM-to-PCM communications, which is where I’d guess you’ll have to concentrate the next part of this troubleshooting effort.
 
  • Like
Reactions: daredevil95

·
Registered
2016 Dodge Challenger R/T
Joined
·
6 Posts
Discussion Starter · #9 ·
Bingo! If the PCM believes the transmission is not in park, it won’t let you engage the starter to start the engine.

That’s sounds like the ‘why’ for the no-start, but now you have to figure out the ‘why’ of that ‘why’ to fully resolve this. I can’t offer much there. I’ve never had to diagnose the ZF transmission’s TCM-to-PCM communications, which is where I’d guess you’ll have to concentrate the next part of this troubleshooting effort.
Thanks, that's the tuff part. I'm thinking it's reading the fault so, it must be communicating with TCM...it's gonna be a pricey "start replacing parts" repair and hope I eventually find the issue!! Might have to go to the dealer....hope not.
 

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
10,010 Posts
Is there any body work in the vehicle’s past?

Im wondering if a body man unplugged the TCM wiring harness and didn’t get it securely plugged back in or something. I would be surprised if the fix involved replacing any parts. It strikes me as something simple to resolve, although finding it may be a real bear.
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
28,086 Posts
1012169

1012170


Go to the Chilton online manual


2016> Dodge> Challenger> Select> Repair> In search box upper left P1B13-00> Enter

A Guy
 

·
Registered
Joined
·
599 Posts
FWIW - there are essentially only 2 steps a dealer follows with a P1B13 fault for the 8HPXX family of transmissions:

1. Inspect Manual Park Release (MPR) for binding
2. Replace Valve Body

If the vehicle has ever been towed it's possible the MPR was bent/fasteners left loose or it's somehow out of position. You can check some of this yourself, here's pics of the MPR linkage located on the right (pass) side of the trans housing, the release rip cord is located under the little change bucket on the outboard side of your shifter handle:
1012172


If you find nothing wrong I would strongly suggest letting a dealership look at it because repair history is going to be an important factor.
 

·
Premium Member
Joined
·
284 Posts
Hi, I'm new to the Challenger forum and glad to see this resource. I recently bought a 2016 Dodge Challenger R/T, auto with 52K on it. Recently, the car will not start every once in awhile and leave me stranded for a few hours . After sitting awhile, it does start. Some days I could drive it with no issues and other days it won't start so, I can't drive it because, who knows if it will start or not start. argh!:mad:

When the car won't start, everything works in the car with no crank condition...nothing? no sound at all.... I could push the button all I want and nothing as far as relay/clicking of starter. Does nothing.

Both key fobs have new batteries, new battery in the trunk, I have a Autel Maxi DS808 scanner that does a lot for the price point, checked RF frequencies, tested push button start and so on...I have a intermittent TCM code which I forget what it is but, I don't think it has anything to do with the no start problem. The check engine light comes on during no start condition but, no engine code found in the system...it does show "active code B2860-15" door ambient light control circuit open/short to battery. Google research shows that this should cause random no start condition? This code still shows when the car is running but, does not light up the check engine light. No check engine light on while driving/running....light only stays on when car won't start. Anyways, this is long enough, any ideas? Thanks in Advance.
Please let us know an update. I am now having the B2860-15 Door ambient light control circuit ground or open DTC as well. I recently had to change my battery and am wondering if this is what may have caused it. Everyone here has made an effort to help you, please help us by posting an update.
 
  • Like
Reactions: Nuke
1 - 15 of 15 Posts
Top