Dodge Challenger Forum banner

1 - 20 of 48 Posts

·
Registered
Joined
·
356 Posts
Discussion Starter #1
Can someone please tell me what is this Tap/Tick im hearing? This is my 3rd Hemi, One 5.7 and Two 392’s so im well aware of what the ole Hemi tick sounds like but this is not that. Took it to dealer today and of course the noise was gone. They told me to bring it back in a couple days and drop it off so the car can sit overnight. This way they can hear it on a cold start to see if the noise is there. https://youtu.be/omUfjJ-ZctI
 

·
Registered
Joined
·
3,474 Posts
Sounds like a rocker arm to me. Does it do it after warmed up?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
251 Posts
Always hard to tell in a video but that sure sounds like lifter noise...might have a spongy one. Unfortunately it does happen.

The 'good' news is it should get consistently worse/louder if it is a bad lifter.

And in the meantime I'd show that video to your dealer or service adviser.
 

·
Registered
Joined
·
356 Posts
Discussion Starter #4
Yes it usually does it once the engine is warm as well. It started about a week ago. Ive been researching and there are videos with fuel injectors making this noise. Is that a possibility? I did put gas in it this morning before heading to dealership.
 

·
Registered
Joined
·
251 Posts
Injectors do tap & rattle sometimes but usually it's a very quick tap-tap-tap sound since they spray a few times a second. The 'hard' tap I'm hearing at the top of the engine is most likely in the valvetrain.
 

·
Registered
Joined
·
1,445 Posts
That's a rather weird noise. Generally valve train related noise is a pretty regular noise. Kind of like "tick" "tick" "tick".



Not "tick"...."tick".........."tick".."tick"...


A mechanic stethoscope is very useful to help pinpoint where the noise is coming from. Knowing this helps reduce the guess work diagnosing what's going on. I'm sure when you take the car in the tech will use this unless it is clear to him where the noise is coming from.


Being that I'm not at the car and unable to confirm where the noise is coming from from just the clip that sounds more like an accessory drive noise. With the engine off check the accessory belt for any signs of degradation. With the engine running at idle and a bright light watch the belt to see if you can spot any abnormal movement.


With one of my cars after a brief stop to buy some food off a lunch truck when I restarted the engine I heard an irregular tick. Nothing appeared to be wrong, no warning lights, or messages, engine vital signs were ok, and I drove the car the couple of blocks to the office. Later in the day I restarted the engine and the noise was still present. Had the car flat bedded to the dealer. At the dealer the car was rolled off the truck. With SM and senior techs around I started the engine. Crickets.



Senior tech did a thorough check out of the accessory drive and found nothing. I took the car on a 30 minute test drive -- which duplicated the 30 minute drive to work -- and was unable to make the noise reappear. SM and tech told me that what probably happened is some trash got blown up and caught in the belt. Told me they see this with other cars maybe 6 times a year. Not common but not unknown either. In the case of my car the air blast the car was exposed to while on the back of the flat bed probably dislodged whatever it was that got caught.


There is another possible explanation though I don't know if this is plausible with your engine but there have been a few cases where something gets caught in the crank pulley and as the engine runs and this something rattles around inside the pulley cavity it makes an irregular "ticking" noise. In one case an owner found a small bolt caught. But a small rock can do it too.
 

·
Registered
Joined
·
356 Posts
Discussion Starter #7
Thanks for the great info, im going out to the Garage right now and check the belt. I will definitely mention to the service manager to have the technician use a stethoscope. I know the manager pretty well and im sure he’ll do everything he can to pinpoint the sound IF it even does it again. It’s kind of funny how cars with wierd noise always fix themselves at the dealership. It makes it even harder since no warning lights are on.
 

·
Registered
Joined
·
5,297 Posts
Ok, I just did a cold start and the tick/Tap is definitely back. So hopefully it will do the same thing when i leave it with dealership. Here are a couple more clips, cold start with hood opened and closed. I even let the exhaust be heard just in case someone thinks the engine is misfiring. https://youtu.be/Bc6NjWMxfLQ https://youtu.be/itcksIF-h8w
Have you confirmed the noise is not coming from the evap solenoid? It will cycle on cold starts when tank is not full.

Just heard the 2nd video, that ain't no evap tick...sound more like a clack.
 

·
Registered
Joined
·
356 Posts
Discussion Starter #11
Yeah i will have to agree with you. I know its all video and hopefully the dealership can pin point the problem, I just still wanted you guys opinion because i know we have some very knowledgeable people on this forum. I will definitely make an updated post next week once the dealership looks at it again. In this case I really wish a service light was on to guide them to the problem.
 

·
Premium Member
Joined
·
2,874 Posts
I think it's someone inside tapping "let me out" in morse code. I'd take him up on that offer.
 

·
Registered
Joined
·
76 Posts
Bad lifter.just happened to me.car is apart.aftermarket warranty people telling me it shoukd be coveredco by mopar.5 ye 100k warrNty.why didnt anyone mention that before I got a 2700 dollar 100k mile warranty.its aa 2015'i wasnt aware they were all covered like that.60k on my scat pack.all apart bad lifter
 

·
Registered
Joined
·
356 Posts
Discussion Starter #16
Bad lifter.just happened to me.car is apart.aftermarket warranty people telling me it shoukd be coveredco by mopar.5 ye 100k warrNty.why didnt anyone mention that before I got a 2700 dollar 100k mile warranty.its aa 2015'i wasnt aware they were all covered like that.60k on my scat pack.all apart bad lifter
Wow. Mine is a 2015 SRT as well, 32,000 miles. How long have they had your car and how long did they say it would take?
 

·
Registered
Joined
·
76 Posts
I bought mine from carmax.had 54k on it.one owner.I paid for a transfer.car ran beautiful.hemi tick.oil had 45percent left.I just wanted to change it so I could keep track of things.it has 58876 on it,now and at oil change.I dropped oil at buds shop.put in purple with kn filter and new kn air element.started it and it was tapping.dropped purple.put in mobil ow40 new filter.still tapping intermittently.warranty said they would pay to get diagnosed.shop pulled valve cover.everything is fine except one lifter appeard to be collapsing.warranty place told me today that it shoukd be covered by dodge.that,they all,have 5yr 100k warranties.I wasnt aware.so I paid 2700 for a warranty when I bought car.now what.I dont know.im friggin pissed.What r the odds it started ticking when I changed oil.they say that varnish buildup will plug oil holes in lifter.maybe that syn royal purple flushed it out and loosened stuff up.im ready to jump out of my skin.or was it running on heavy oil to keep it quiet.who knows.here we are.dodge may fix it but are they gonna do used parts.
 

·
Registered
Joined
·
3,474 Posts
Reason I said rocker arm is most likely a lifter is bad which moves the push rod connected to the rocker arm

Trust me it sucks. But a lifter is way better than a piston trust me



Sent from my iPhone using Tapatalk
 
1 - 20 of 48 Posts
Top