Dodge Challenger Forum banner

5th gear synchro troubles

3884 Views 3 Replies 4 Participants Last post by  WesleyinSpace
I just bought #493 a few weeks ago. It's my first brand new car, and first Dodge. About 780 miles on it so far. I made a 300 mile trip in it last week and to my surprise it showed 23mpg as advertised. Absolutely love the car except for one thing- 5th gear synchro is starting to act up. Any moderate to fast shift up or down and it grinds going in. I haven't even slapped thru the gears hard yet! I hope it is just a fluke, and NOT an ongoing problem that needs fixed repeatedly due to poor design :disgust:

Anyone heard of or experienced this problem?
1 - 4 of 4 Posts

· Super Moderator
Joined
·
18,738 Posts
Its pretty rare, it may have been a defect in a casting or assembly...

There have been a couple of members here that had bad synchros, but on the whole the main issue has been the cold driving/warmup with the 1st>2nd gear nibble on upshifts (much better from '10 onwards).

There's a few here on the forum that are regulars at the track - no reports of transmission issues so far.
 

· Registered
Joined
·
1,463 Posts
Have not had that problem.

Make sure you are biasing the shifter to the right when entering the 5th gear gate. Most gerarboxes will complain if you inadvertantly split the gates between gears (say 3rd and 5th in your case).
 

· Registered
Joined
·
56 Posts
I have the exact same thing happen. My 5th gear is grinding when shifting from 4th. I can get it to grind at idol, too, so I don't think it has anything to do with the reverse gear.

What became of your problem 392 IE 6spd?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top