Dodge Challenger Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
On my '17 SPS, my A/C stops every time I run it through the car wash. Once I'm through, put it back in drive, and start moving, it blows cold again. I tried a search, but didn't find anything. Has anyone else experienced this with their car?
 

·
Registered
Joined
·
1,237 Posts
If you have it on auto climate it thinks its cooler cause it is......so it blows less cold.. Try it in manual mode and cold as it will go.






or not. ;) Holiday Inn express....its has been awhile.
 

·
Premium Member
Joined
·
1,808 Posts
Ohhhh gawd nooooooo the shamwow of death. Thats a quick way to ruin the paint job
 

·
Registered
Joined
·
1,237 Posts
Ohhhh gawd nooooooo the shamwow of death. Thats a quick way to ruin the paint job




Lol well that too, I started to say it was mad at him for taking it in a car wash....u know like Christine. :)
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
17,027 Posts
Could be a laser car wash

A Guy
 

·
Registered
Boosted Stroked 2014 Shaker M6
Joined
·
2,478 Posts
Ohhhh gawd nooooooo the shamwow of death. Thats a quick way to ruin the paint job
My thought exactly! Hand wash or no wash...:huh:
 

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
6,181 Posts
What'll They Think of Next...

Could be a laser car wash

A Guy
A LASER car wash?!?!

Sounds risky... :eek3:

How does a laser car wash work, anyway?

I'm envisioning some place where you just drive into the front with a dirty, grimy car, and it's all like, PEW, PEW, PEW and then you drive out the back sans dirt and grime.

Kinda-sorta close, or waaaay off??

:grin2:
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
17,027 Posts

A Guy
 

·
Registered
Joined
·
31 Posts
Discussion Starter #9
If you have it on auto climate it thinks its cooler cause it is......so it blows less cold.. Try it in manual mode and cold as it will go.






or not. ;) Holiday Inn express....its has been awhile.
Thanks for the response to my actual problem, but it does this even when in "max cool" mode. Right now, even my service department is stumped. I just thought I'd check with other owners to see if they've encountered this.
 

·
Premium Member
Joined
·
9,365 Posts
Since it's outside where the water is and can be cooled until driven and re-heated I think it would be worth their while to try it. It also wouldn't be the first time a tech was wrong.

My friend recently had a dealer say it's this (forgot which one) part and it will be $400, my friend who has an electronics degree said no it's not but this is the deal, I'll pay you the $400 but when it's not that part I get to keep it and you have to apply that money to the actual repair. Well, they were wrong and the real failed parts and repair was $860 and the dealer did that repair for another 8 hours of labor and handed him the keys and said there was no extra money owed. So out of embarrassment they ate $460.
 

·
Premium Member
Joined
·
9,365 Posts
Any update on this? Did the bother to run the a/c and spray water on the sensor to see if it reacted like in a car wash?
Remember the good old days when we had real mechanics?
 

·
Premium Member
Joined
·
2,874 Posts
There must not be a code for that. Lol! I think.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #15
Yes, they've checked every possible thing they can think of (including the sensor). The last I heard, they had contacted FCA and are awaiting further instructions. Since it only does it while being in neutral and in the car wash, I'm not pushing too hard. I have a great relationship with this dealer and they are honestly trying to figure it out. If and when the culprit and solution is found, I will most definitely update the thread.
 

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
6,181 Posts
Yes, they've checked every possible thing they can think of (including the sensor). The last I heard, they had contacted FCA and are awaiting further instructions. Since it only does it while being in neutral and in the car wash, I'm not pushing too hard. I have a great relationship with this dealer and they are honestly trying to figure it out. If and when the culprit and solution is found, I will most definitely update the thread.
Have they attempted to recreate it or otherwise observe it behaving in the manner you described?

Not that it would matter much if they had, I am just curious what the techs' hail Mary is when all else fails.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #17
Have they attempted to recreate it or otherwise observe it behaving in the manner you described?

Not that it would matter much if they had, I am just curious what the techs' hail Mary is when all else fails.
Yes, I know for a fact that they have duplicated the issue in their touch-less wash bay. I'm actually long time friends with the parts manager at this dealer. He lives within shouting distance from me and whenever I need service, he actually trades vehicles with me and takes it in. He personally took the tech through their bay and it did shut down just as I described.
I'm honestly not too awfully worried about it, as it blows ice cold any and all other times. I just thought I'd ask around on here and see if anyone else had run into this issue....figuring if so, it would save a lot of time and aggravation. Just the same, I really do appreciate the constructive discussion from all of you. :thumbsup:
 

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
6,181 Posts
I know what the problem is, you have not been adding any Marvel Mystery Oil to your gasoline at every fill up, have you!

Well, now you know...avoiding this mysterious behavior is exactly WHY you have to use MMO! Every time!!

Or wait, have you been using MMO? If so, then THAT is definitely your problem. Stop immediately and your mysterious problems will disappear!
 

·
Registered
Joined
·
31 Posts
Discussion Starter #19
I know what the problem is, you have not been adding any Marvel Mystery Oil to your gasoline at every fill up, have you!

Well, now you know...avoiding this mysterious behavior is exactly WHY you have to use MMO! Every time!!

Or wait, have you been using MMO? If so, then THAT is definitely your problem. Stop immediately and your mysterious problems will disappear!
Oh no! I'm supposed to add it to the fuel at fill up? I've been adding it to my oil at each change. :surprise:

 

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
6,181 Posts
Oh no! I'm supposed to add it to the fuel at fill up? I've been adding it to my oil at each change. :surprise:
Rookie mistake, we've all been there.

I came up with a simple rhyme to help me remember where to add it for max performance:

If you want to haul some serious ass,
Put the MMO in your gas.
If you want to get...

HEY DUMBASS, STOP USING MMO!!
SERIOUSLY, STOP NOW!!


Yeah, i know it doesn't rhyme, but it works.

Feel free to adapt it to your needs as necessary!
 
1 - 20 of 27 Posts
Top