Dodge Challenger Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I bought a new 2016 3.6L about 9 months ago and just noticed a weird problem - there is an intermittent whining noise coming from under the hood when the car is off and has been off for hours (FOV is in the house, nowhere near the car). It's not all the time, but seemingly random.

I don't have a video - but this youtube link is exactly what I am hearing youtube.com/watch?v=sLbuq-umFPA
Has anyone else come across this? I can't seem to find any info online.

Thanks for any thoughts.
 

·
Premium Member
Joined
·
460 Posts
My 2015 has a high pitched sound similar to that when I have unlocked it, or opened the doors, or something that would cause the halos to come on. It doesn't seem to be that loud, though.
 

·
Registered
Joined
·
760 Posts
That is one of the strangest things I have ever heard to be entirely honest. If the car has just been sitting and it makes that noise, the only thing that should still be active is the nav system or the cars computer. If you can repeat the problem on demand in essence, try disconnecting the cars battery after you park it and see if it still happens. This will tell you it is something electrical. The only other thing I can think of is some system in the car is receiving voltage from the battery intermittently causing that.

After you shut the car off and it starts, does it ever stop? As in it wont happen again unless the car is driven and stopped again? Could be pressure escaping the engine from somewhere if thats the case. No noise while the car is running at all?
 

·
Registered
Joined
·
19 Posts
My R/T does the same thing sometimes. Almost sounds like a jet engine winding down but not as loud of course. Only happens intermediately.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
1,642 Posts
I bought a new 2016 3.6L about 9 months ago and just noticed a weird problem - there is an intermittent whining noise coming from under the hood when the car is off and has been off for hours (FOV is in the house, nowhere near the car). It's not all the time, but seemingly random.

I don't have a video - but this youtube link is exactly what I am hearing youtube.com/watch?v=sLbuq-umFPA
Has anyone else come across this? I can't seem to find any info online.

Thanks for any thoughts.
Hi Capur20,

Sorry to hear about this! If you decide to visit your local dealership for further diagnosis I'd be happy to offer assistance if needed. Just PM our page with your VIN and let me know.

Andrea
Dodge Social Care Specialist
 
1 - 5 of 5 Posts
Top