Dodge Challenger Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I have a 2015 SXT 3.6/A8 with 15k miles. When I start out, for the first couple blocks, the shifts from 1st to 2nd seem to be pretty hard and sluggish. Occasionally it will also shift hard back into first at the first stop sign. After the first couple stop/starts it fine. Wondering if anyone else has experienced this condition? Time for a trip to the dealer?
 

·
Premium Member
Joined
·
1,642 Posts
I have a 2015 SXT 3.6/A8 with 15k miles. When I start out, for the first couple blocks, the shifts from 1st to 2nd seem to be pretty hard and sluggish. Occasionally it will also shift hard back into first at the first stop sign. After the first couple stop/starts it fine. Wondering if anyone else has experienced this condition? Time for a trip to the dealer?
Hi Doba300,

Sorry to hear about this! If you decide to visit your local dealership for further diagnosis I'd be happy to offer further assistance if needed. Just PM our page with your VIN and let me know.

Andrea
Dodge Social Care Specialist
 

·
Premium Member
Joined
·
460 Posts
I've seen several people, including myself, talk of flare shifts from 1-2 when the engine is first started. It seems to only be the first shift or so after starting the car.

Clunky downshifts are probably worth talking to the dealership about. They may be able to smooth them out with a TCM flash.
 

·
Premium Member
Joined
·
2,346 Posts
I have a 2015 SXT 3.6/A8 with 15k miles. When I start out, for the first couple blocks, the shifts from 1st to 2nd seem to be pretty hard and sluggish. Occasionally it will also shift hard back into first at the first stop sign. After the first couple stop/starts it fine. Wondering if anyone else has experienced this condition? Time for a trip to the dealer?
Mine is sluggish at first at shifting between 1st and second gear when I'm driving out of my neighborhood at 10 MPH. It happens all the time when the engine is cold. In my opinion, your car is acting normal.

I have almost 17K on my 2016, and I am so in love with this car!
 

·
Registered
2016 challenger rt shaker
Joined
·
64 Posts
Mine has a hard shift from 1st to 2nd for the first shift of the day, only in sport mode. Doesn't happen in street mode.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
Thanks to all for the responses. I took my Challenger to the dealer today. They did a 4 mile test drive and could not duplicate the condition which I expected. Bases on the responses I guess it was a start thing. There were no codes found but they did do a software update to the control module which seems to solve both problems.
Also, nicely handled by the dealership service department.
 

·
Registered
Joined
·
17 Posts
I've always assumed it was normal for 8 speed transmissions as my 2015 Challenger R/T does it and my wife's 2016 Escalade does it as well.
 

·
Registered
Joined
·
19 Posts
Thanks to all for the responses. I took my Challenger to the dealer today. They did a 4 mile test drive and could not duplicate the condition which I expected. Bases on the responses I guess it was a start thing. There were no codes found but they did do a software update to the control module which seems to solve both problems.
Also, nicely handled by the dealership service department.
Good to know. I find the first shift in the morning and the first shift on the way home from work are usually pretty rough but didn't worry too much about it. I'll make sure to have them update the software next time I'm at the dealership.
 

·
Super Moderator
Joined
·
15,391 Posts
this sounds similar to how the A5 trans - which is a characteristic during the first drive after start up.

The upshifts from 1st > 2nd are delayed, this helps get cats warmed up faster (higher rpm and higher exhaust velocity) and aids driveability since the engine is running in open loop for those first few minutes until coolant reaches ~ 90+*F.

After the first initial shifts (after cold start-up) the transmission goes into normal shifting modes.
 

·
Premium Member
Joined
·
460 Posts
My 1-2 flare shift wasn't delayed or rough, it would rev up a couple thousand rpm as it shifted. I'm sure my neighbors loved me pushing in the clutch and revving the engine as I drove through the neighborhood in the morning. The flare shift went away when they changed the valve body. The rest of the transmission problems did not, unfortunately. The car is at the dealership for visit #5. They are apparently waiting for exhaust gaskets after installing the new transmission. You'd think that since they had a week to wait for the transmission to arrive, they'd make sure they had the other parts needed for the swap... They've had my car for 33 days since 6/5.

Most people's issues are fixed with the TCM flash, but keep an eye on it, and be sure to keep them informed of shifting issues. Many cars built before August of 2014 benefit a lot for an updated valve body.
 
1 - 10 of 10 Posts
Top