Dodge Challenger Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
227 Posts
Discussion Starter #1
When the car is cold- like first drive in the morning, the trans shifts normal from 1-2 but then jumps to 3rd almost immediately. Does it consistently, now. Also the downshifts are pretty harsh coming up to stop- but this isn't consistent. Anyone have any wisdom on this?
 

·
Banned
2016 R/T Scat Pack
Joined
·
3,889 Posts
When the car is cold- like first drive in the morning, the trans shifts normal from 1-2 but then jumps to 3rd almost immediately. Does it consistently, now. Also the downshifts are pretty harsh coming up to stop- but this isn't consistent. Anyone have any wisdom on this?
That's normal, happens to me too. Try toeing the accelerator instead of using your whole foot and just take it easy for the first 2 minutes.
 

·
Premium Member
Joined
·
2,658 Posts
Mine does the SAME thing, I wouldn't call it normal though.
I've owned over 70 cars and none have shifted like this.

Sometimes mine SLAMS into 3rd upshifting way too hard imop, and it does it from 1st to 2nd too!
I also have the about 27mph downshifting "BUMP".
Problem is, it takes the trans awhile to warm up so you have many of these harsh shifts before it smooths out.

So, are we talking about possible premature tranny wear because of all the harsh cold shifting??
I hope not, but I wish I had the older 100,000 mile powertrain warranty that they stopped in 2015 I think?

I took mine to the dealer and took the shop Foreman for a ride and it shifted fine........but it wasn't cold either, have to take it to them and let them have it overnight and take it for a early morning cold start ride.

I think some have had the VALVE BODY on the trans replaced on the trans and it fixed the problem, problem is getting the dealer to agree to replace it.

Also I noticed mine has been shifting harsher since I pulled that #31 fuse???
 

·
Registered
Joined
·
520 Posts
Mine does the SAME thing, I wouldn't call it normal though.
I've owned over 70 cars and none have shifted like this.

Sometimes mine SLAMS into 3rd upshifting way too hard imop, and it does it from 1st to 2nd too!
I also have the about 27mph downshifting "BUMP".
Problem is, it takes the trans awhile to warm up so you have many of these harsh shifts before it smooths out.

So, are we talking about possible premature tranny wear because of all the harsh cold shifting??
I hope not, but I wish I had the older 100,000 mile powertrain warranty that they stopped in 2015 I think?

I took mine to the dealer and took the shop Foreman for a ride and it shifted fine........but it wasn't cold either, have to take it to them and let them have it overnight and take it for a early morning cold start ride.

I think some have had the VALVE BODY on the trans replaced on the trans and it fixed the problem, problem is getting the dealer to agree to replace it.

Also I noticed mine has been shifting harsher since I pulled that #31 fuse???
Yes, in a sense there is premature wear. Mine used to do all of this stuff that is described in this thread. When cold, mine would do a flare 1-2 shift and then shift funky here or there until finally, it gave up the ghost with a 2nd gear ratio improper code. First, the torque converter started to let go and then it started slipping pretty bad. My stall increased to around 3k+ rpms. The dealer pulled the pan and didn't really see anything that was of too much concern. I was worried because I thought that maybe doing a track day or two would have been the culprit. In fact, contaminants were in reason and the fluid tested ok. The SRT Team even said that despite all the weird shifting that if there are no codes then there is no problem. Once it finally threw a code they decided to change the transmission. Funny thing is, there is a TSB that FCA released that states that dealers are not authorized to change any parts on the A8's anymore. They fought over this mess for about a month before I was able to produce a code for them. Even then they downloaded my PCM data about 3 times and removed my crank pulley to inspect some indexing pin. They finally replaced my transmissions with a reman and the 1-2 shift seems to be cleared up, but now I get a funky 4th gear shift. It almost stumbles into and out of 4th, but it is only intermittent. I am giving it time to see if it is just a learning thing because it isn't very consistent.

I am sure the A8 is a great unit, but I am not that confident in Dodge's programming of it. It just seems like they don't have a firm grasp on how to program all the different elements to make it shift well. As I drive it I feel like it is still working out some of the bugs and getting all the clutch packs worked in. There are times where it feels like the power comes on strong and other times where it just seems gutless. I am not sure if it is just working itself out or because it is getting a little cold and my summer tires are getting slick. I am confident it is the latter at the moment.
 

·
Banned
2016 R/T Scat Pack
Joined
·
3,889 Posts
I am sure the A8 is a great unit, but I am not that confident in Dodge's programming of it. It just seems like they don't have a firm grasp on how to program all the different elements to make it shift well. As I drive it I feel like it is still working out some of the bugs and getting all the clutch packs worked in. There are times where it feels like the power comes on strong and other times where it just seems gutless. I am not sure if it is just working itself out or because it is getting a little cold and my summer tires are getting slick. I am confident it is the latter at the moment.
I agree.

When I said "normal", I meant there was no fix for it that I know of.

I had to take my car in for a transmission update because it was rough shifting down even when not cold.

Now I have minor surging when the car is in sport mode and I'm going extremely slow, usually looking for parking.
 

·
Registered
Joined
·
227 Posts
Discussion Starter #6
I agree.

When I said "normal", I meant there was no fix for it that I know of.

I had to take my car in for a transmission update because it was rough shifting down even when not cold.

Now I have minor surging when the car is in sport mode and I'm going extremely slow, usually looking for parking.
Yeah, I get the surging sometimes too. It will be interesting to see if winter weather makes it worse since I've only had the car since April with no really cold weather. I'll drive it til something breaks or it throws a code. Does pulling the fuse reset the TCM? What fuse is it?
 
1 - 6 of 6 Posts
Top