Dodge Challenger Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi Everyone,

Every few days my alarm starts going off for no reason----car is in the garage and doors are locked. This started about 3 weeks ago, and happens once every 2-3 days. The only changes I've made have been replacing my air filter with a K&N, removing the stock plastic decorative engine cover, and doing an oil/filter change.

Any ideas?

Thanks!

Walt
 

·
Registered
http://www.dragtimes
Joined
·
1,899 Posts
My Jeep did that for a few days before I realized that the battery was starting to degrade (4 yrs old) so it could be your car battery if it is 4 or more years old.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks. My car is a '13, so the battery is new. I've noticed my remote start is being finicky as well..
 

·
Premium Member
Joined
·
4,036 Posts
It's the car misbehaving, because you are not driving it enough!
 

·
Registered
Joined
·
627 Posts
Hi Everyone,

Every few days my alarm starts going off for no reason----car is in the garage and doors are locked. This started about 3 weeks ago, and happens once every 2-3 days. The only changes I've made have been replacing my air filter with a K&N, removing the stock plastic decorative engine cover, and doing an oil/filter change.

Any ideas?

Thanks!

Walt
just a thought...Check hood ajar switch....neighbors grand cherokee was doing the same...wound up being the switch was out of alignment...

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
I see that your vehicle is probably under warranty. What has the dealer stated?
The dealer shrugged their shoulders and said to bring it in. The problem is they need it overnight and don't have a service loaner. This is my only car, so that's no doable.
 

·
Registered
Joined
·
157 Posts
I brought my car back to the dealership where I bought it for the same thing, except mine was going off in parking lots for no other reason than another vehicle drove past it. It took them about 15 min. to make an adjustment and now the problem is gone. My alarm was too sensitive.
 
1 - 11 of 11 Posts
Top