Dodge Challenger Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
486 Posts
Discussion Starter #1 (Edited)
My R/T has the stock 18in wheels and tires. Since day one I've noticed something like a rubbing sound from the front wheel wells when turning sharply at low speeds. It's completely inconsistent, no way to reproduce it at will. I told my dealer service guy about it, we did some slow laps around the Dodge lot, and of course it wouldn't make the sound with him in the car, so he has no idea.

Anyone else have this issue? Is it something that can be fixed, or that I should worry about? Doesn't seem to be getting worse, so I dunno. Just curious if anyone else has had this issue.
 

·
Banned
Joined
·
1,844 Posts
yeah my friend asked the same question yesterday, only has it turning left. he has the stock 20" wheels. i don't have that issue.
 

·
Premium Member
Joined
·
423 Posts
Every once in a while I have (best I could describe) a rubbing sound. It happens about the same speed (below 15mph) and can be straight or turning. I think it's something that is just behind the rotors, but I've done some complete inspections in the area and can't find anything -- I've even examined the pads just to be sure.
 

·
Registered
Joined
·
85 Posts
My guess would be the inner wheel well liner is warped and your tire is rubbing against it at slow speeds. An easy fix.... with a heat gun. Heat up the liner and reshape it so it no longer hits. I experienced this on a pick up I own.
 

·
Registered
Joined
·
7,683 Posts
Yes, I took my car in for this TSB, finally. Like you, it was not easily reproducible during the early miles. So I waited for it to get worse (more likely) before even bothering to let it sit with the dealer for a day to be examined for the issue. It took 2 trips to get it all taken care of, since naturally, the parts had to be ordered.
 

·
Registered
Joined
·
486 Posts
Discussion Starter #8
Ah now that I know the TSB number of the problem, can I easily have the dealer fix it? And did it get rid of it once you finally got them to work on it?
 

·
Registered
Joined
·
7,683 Posts
It is far improved, I must say. I don't say fully corrected, because I could swear I've still heard it on occasion, except much quieter. I cannot recall hearing it lately, so maybe it just had a few more "burps" to flush out after the repair. Who knows?...
 

·
Premium Member
Joined
·
448 Posts
I just started getting this noise, at very low speeds when I leave the parking lot.
It is kind of odd, as the car is 2 1/2 years old, and I have 24k on it. I am dropping it off at the dealer on Wednesday.
 

·
Premium Member
Joined
·
448 Posts
Yes, I took my car in for this TSB, finally. Like you, it was not easily reproducible during the early miles. So I waited for it to get worse (more likely) before even bothering to let it sit with the dealer for a day to be examined for the issue. It took 2 trips to get it all taken care of, since naturally, the parts had to be ordered.
Guess I got lucky, took the car in last night and dropped it off. They just called me and told me they are replacing a ps hose and the rack.

A couple of flashes were needed as well. The guy was so nice, he didn't want to over write any tune I may have paid for. :D

I resisted the temptation to tell him I can write my own again with my predator when it gets back. :pimp:
 

·
Registered
Joined
·
133 Posts
Mine has a real light rub on hard left turns. I just pulled the right front wheel and noticed that it looks like the ABS wire is kinda sticking out a bit from the inner liner (up at the top, about an inch or so). I gently zip tied it down to the fender liner; we'll see if that fixes it the next time I make a hard left turn.
 

·
Registered
Joined
·
1,065 Posts
The following TSB covered under warranty corrected the issue on my 09 R/T Auto.
 

Attachments

·
Registered
Joined
·
51 Posts
I had the same issue with my 09 Challenger...i have the 18" wheels....they replaced the power steering hose...and no problem since....I wanna thank 09R/T Pony for posting the TSB about the honk/groan problem....i printed a copy brought it to the dealer..they ordered the part within a few days it was installed......Peace...
 

·
Registered
Joined
·
184 Posts
Your tires are not rubbing

I had this exactly, brought it to the dealer there is a recall or something out witht he rack andpinion steering. They replace the whole steering and it is gone. Cost me nothing. If you need specifics I could get out the service notes. Hope this helps. I could have sworn the tire was rubbing, but it was the steering. Been working flawlessly for a year and a half now, no further noise.
 
1 - 17 of 17 Posts
Top