Dodge Challenger Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Anyone else have issues with connecting their iPhone via the lightning cable? It’ll make the sound of being connected and show up on the screen for a second and then the screen will say no phone connected. It’s happened twice since I’ve gotten my RT about a week ago. And you have to unplug and plug it in several times before it works.

Sorry if this has been talked about before, I used the search feature didn’t see anything like it.

2019 RT M6 base model. 7”screen.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
I always use Apple cables. It’s the same cable I used in my 18 mustang (stang had no apple carplay, I basically used it as a charger and played audio through Bluetooth). I’ll try another cable and see what happens. I think, but not sure, the USB hub in the center console might be loose.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #4
Got in my car about 10 minutes ago and it did it again. Plugged it in a few times. Nothing. Then I accidentally hit the Siri button, and figured what the hell I’ll ask her to play something (I’m trying to play music or the podcast I was listening to). So I say “ play for whom the bell tolls” and she plays it, and everything works. Weird.
 

·
Registered
Joined
·
403 Posts
when you plug the phone in, you have to unlock it for it to connect, try that and report back...........
 

·
Premium Member
Joined
·
1,536 Posts
Anyone else have issues with connecting their iPhone via the lightning cable? It’ll make the sound of being connected and show up on the screen for a second and then the screen will say no phone connected. It’s happened twice since I’ve gotten my RT about a week ago. And you have to unplug and plug it in several times before it works.

Sorry if this has been talked about before, I used the search feature didn’t see anything like it.

2019 RT M6 base model. 7”screen.
Got in my car about 10 minutes ago and it did it again. Plugged it in a few times. Nothing. Then I accidentally hit the Siri button, and figured what the hell I’ll ask her to play something (I’m trying to play music or the podcast I was listening to). So I say “ play for whom the bell tolls” and she plays it, and everything works. Weird.
Hi AttackHelicopter,
If you continue to experience any difficulty, we suggest scheduling an appointment with your dealer to have this inspected. You may also send us a private message and we'll be happy to assist with that process.
Lydia
Dodge Social Care Specialist
 

·
Registered
Joined
·
4 Posts
Use a new cable. Apple cables only.
I’ve tried new Apple cables and unlocking my phone first as well as using Siri and unplugging. Nothing fixes the issue. My 2017 had the same issues. Except today the radio would not go off and the message “cannot turn off while a phone call is active”, or something to that effect. There is a computer glitche in the software. Does the same thing occur with Samsung devices? I wonder. I showed my salesman and he was “shocked”. I have an appointment with service. We’ll see what happens.
 

·
Premium Member
Joined
·
1,536 Posts
I’ve tried new Apple cables and unlocking my phone first as well as using Siri and unplugging. Nothing fixes the issue. My 2017 had the same issues. Except today the radio would not go off and the message “cannot turn off while a phone call is active”, or something to that effect. There is a computer glitche in the software. Does the same thing occur with Samsung devices? I wonder. I showed my salesman and he was “shocked”. I have an appointment with service. We’ll see what happens.
Hi Master Phil,
We're sorry learn about your Apple CarPlay concern. Please keep us updated, and if you need any assistance while working with your dealer, we would be happy to get you connected with case specialist to assist. We are available via private message.
Alex
Dodge Social Care Specialist
 

·
Registered
Joined
·
4 Posts
Anyone else have issues with connecting their iPhone via the lightning cable? It’ll make the sound of being connected and show up on the screen for a second and then the screen will say no phone connected. It’s happened twice since I’ve gotten my RT about a week ago. And you have to unplug and plug it in several times before it works.

Sorry if this has been talked about before, I used the search feature didn’t see anything like it.

2019 RT M6 base model. 7”screen.
OK, I had the same exact issue with the same exact car. The problem lies in the iPhone. I had an iPhone 8 and the symptoms were the same. I upgraded to the iPhone 11 and all of the functions work great. I hope that this information helps.
 

·
Registered
Joined
·
4 Posts
Hi Master Phil,
We're sorry learn about your Apple CarPlay concern. Please keep us updated, and if you need any assistance while working with your dealer, we would be happy to get you connected with case specialist to assist. We are available via private message.
Alex
Dodge Social Care Specialist
Just to let you know that I changed my phone from an iPhone 8 to the new iPhone 11 and all works great! Make sure to turn the VPN software off though!
 
1 - 10 of 10 Posts
Top