Dodge Challenger Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
Mods on my SRT are Mopar Long Tube Catless Headers and Magnaflow Exhaust, plus CAI.

After getting the headers on I had the car custom tunned on a dyno. All was good at first but lately I've noticed the car missing (stuttering) some when under hard acceleration. Figured it was probably bad gas, and it may very well be that, but I tried different gas stations and all seem to give the same results over the last month or so. I put 93 octane all the time.

Just to experiment I tried the Diablo Performance 93 Tune. Same Result.

Then I tried the Diablo Performance 91 Tune. Stutter went away.

Anybody got any theories? My guess is that the custom tune requires perfect 93 octane with no room for error and that I got some gas that doesn't quiet meet 93, but meets 91 standards.
 

·
Registered
Joined
·
533 Posts
Just to state up front, I'm not an expert at tuning. However, it could be engine knock, or even "false" engine knock. The knock sensors can be sensitive and without catalytic converters the louder exhaust may be giving the knock sensors problems. I had a similar issue when I installed my exhaust (Summit Racing kit, essentially 4 glass packs). My tuner had to change the settings on my knock sensors to alleviate the issue. He also gave me two "race" tunes that have the knock sensors basically turned off. Of course, if you actually have real engine knock, perhaps there's an issue that should be addressed. New spark plugs or have it retuned at your dyno tuner.

If you are able, maybe you can try to replicate the problem while using your Predator to data log.
 
1 - 2 of 2 Posts
Top