Dodge Challenger Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
Think I have this thread in the best location....

This Saturday I put the resonator delete (not the glass pack version) on my 2014 SRT8, 6 speed.
I drove it about an hour and all was good.
This morning I get in to go to work and CEL came on.
No other mods to the car.

From what I read this should not happen with just a res delete kit.
I doubt it is a coincidence on a car with only 3,000 miles.
Anyone have any thoughts or found where this has happened to someone else?

I'll probably take it to the dealer and have them check the code.

Thanks in advance.
Jeff
 

·
Premium Member
Joined
·
1,806 Posts
I don't see how they could be related, gas cap tight?
 

·
Registered
Joined
·
414 Posts
Jeff,

I believe it would be a coincidence. I know the dealer can be a pain to get to for some people, so you could always drop by Autozone or Advanced and they can tell you what code you're throwing. Once you get that code, you can post here and have some insight before you make your way to the dealer.
 

·
Registered
Joined
·
1,912 Posts
Is the passenger side ground strap clamp still on, or even there still?... The one on the rear most hanger ...you never know, the dumbest of things can set a CEL... just food for thought
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #5 ·
Thanks for the quick replies.

Gas cap seems tight, good suggestion though!

I did call the dealer and they basically said what you guys said, that they cannot see why it would be related. He said if it is solid CEL then drive it a few days and see if it goes away (as opposed to flashing CEL, don't drive it). If it doesn't go away bring it in and they will check it out. Mine is solid so I will drive it and see. I will swing by the local OReilly, see what they can pull, that's a good thought too.

Thanks!
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #6 ·
Is the passenger side ground strap clamp still on, or even there still?... The one on the rear most hanger ...you never know, the dumbest of things can set a CEL... just food for thought
You know what, I did NOT put that clamp back on yet because I couldn't get the tips to stay on with just the clamps. I planned to have the neighbor put a tack weld on each tip one night this week after work.

I will put that back on tonight.

Love this forum, you guys rock! :rocker:
 

·
Registered
Joined
·
87 Posts
Do this and see what codes show up on your dash. Should begin with a letter P.
Then post here and someone may be able to tell you what the code means.
1. Get in the car, close the door.
Perform steps 2-6 fairly quickly (less than 3 sec's total time).
(The key should not return to the OFF position through this next sequence!)

2. Turn key to 'ON' position
3. then back to 'ACC'
4. then to 'ON'
5. then back to 'ACC'
6. then to 'ON'
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #9 ·
Ok, I put the passenger side ground strap back on. Of course the Blastin Bobs "arm" coming off the exhaust is not as thin so the connection is not tight. That didn't clear the CEL but it took a day to come on so, maybe a day to clear.

For getting the code, I have the Push button start so I couldn't turn the key off and on with out navigating through the "Off" setting. So I tried another method of holding the trip button and pressing the start button and it cycled through a test, the first screen giving this:
Software v3.03 (and some date from 2012 that I didn't catch)
PN 05091695AC (is this a problem code?)

And retightened the gas cap for good measure.

So we will see how tomorrow goes.
 

·
Premium Member
Joined
·
6,488 Posts
You can pop the push-to-start button out with your finger or a key and then use the key itself like a normal key, takes just a couple of seconds to do.
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #11 ·
Well, Trimec wins the thread points! I clamped that ground strap on the rear hanger tight as I could and the CEL went away. That is sort of amazing to me, but I guess they put that strap there for a reason.

Thanks everyone for the responses!

Side note, I did pop the push Start button off and tried to put my key in. Clearly a procedure I am quite ignorant at but I couldn't get the key to fit in a way and I couldn't get it to turn or give any sort of response. So I will need to look into that and see what I am doing wrong.
 

·
Premium Member
Joined
·
6,488 Posts
Side note, I did pop the push Start button off and tried to put my key in. Clearly a procedure I am quite ignorant at but I couldn't get the key to fit in a way and I couldn't get it to turn or give any sort of response. So I will need to look into that and see what I am doing wrong.
You're not taking the actual metal key out of the fob and trying to use that in the ignition, are you? The fob itself is the ignition key and the rectangular/flat end goes into the ignition, nice solid fit. Then you turn the fob like you would a normal key.
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #13 ·
Well, the CEL came back on again yesterday. I checked the ground strap and it is still on nice and tight. Checked the gas cap just in case.

So with this popping up again, I did pull the codes:
P0300
P0307

A google search seems to indicate related to cylinder misfire.
Probably time to make a dealer appointment.

The only thing I have not done yet is get the exhaust tips back on. Need a tack weld, the clamps don't hold very well on their own.

There is some backfire on deceleration with the Blastin Bobs....this normal?
 

·
Registered
Joined
·
31 Posts
I know this thread is a tad old but I was thinking of getting the blastin bobs on mine too. of course not without doing several hours of research first. did you ever figure what was going on?
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #15 ·
Hi,
I ended up going to the dealership and they cleared the CEL and it has not come back. They were not sure why the CEL came on, the code was indicating "cylinder 7 misfire" but they could not find anything wrong with the car.

So I am thinking I won the coincidence lottery when I put the blastin bob's on and the next day the CEL comes on. Unrelated.
 
1 - 16 of 16 Posts
Top