Dodge Challenger Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
I have been getting a blue puff of smoke from the right exhaust when I start the car in the morning. A couple of months ago the #4 valve spring broke and I am wondering if the valve might have been damaged.

The car runs fine and does not smoke even at wot. It's just on startup after them car sits overnight.

Any ideas?

Thanks

Ken
 

·
Premium Member
Joined
·
517 Posts
Did it do it before?
 

·
Registered
Joined
·
478 Posts
My '08 SRT did it, my 2010 does it, and before someone says a catch can will eliminate it, both cars had one. I think its a 6.1 thing.
 

·
Super Moderator
Joined
·
15,963 Posts
It may be some oil gets down past the valve guide after shutdown - I might suspect the valve guide seal might be suspect.
 

·
Registered
Joined
·
131 Posts
Discussion Starter #5
Did it do it before?
I do't believe it did. Since it is in the garage, I think I would have noticed that before when I started it.

Ken
 

·
Registered
Joined
·
131 Posts
Discussion Starter #6
My '08 SRT did it, my 2010 does it, and before someone says a catch can will eliminate it, both cars had one. I think its a 6.1 thing.
I have a catch can on it. My wike has a 6.1 in her 08 Charger with no catch can and it does not do it.

Think I will have to take it to the dealer, so they can say "it's normal".

Thanks!

Ken
 

·
Registered
Joined
·
131 Posts
Discussion Starter #7
It may be some oil gets down past the valve guide after shutdown - I might suspect the valve guide seal might be suspect.
Hi, Hal

That's exactly what I was thinking. They probably just replaced the spring and didn't check for any other damage to the valve or the head.

I am worried if I let it go, that it will start smoking all the time. Maybe I should pick up an extended warranty before the factory one expires.

Ken
 

·
Registered
Joined
·
56 Posts
What was the outcome at the dealership VETT ETR?
 

·
Registered
Joined
·
131 Posts
Discussion Starter #9 (Edited)
Sorry for the delay in getting back to you. The dealer tried to blame it on the catch can which was total b.s. I didn't take it back to them when they said nothing was wrong after keeping it for two days. The car runs great, and still does the puff of blue smoke on start up if it sits for a couple of days.

Ken
 
1 - 9 of 9 Posts
Top