Dodge Challenger Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi,
I a very new member in this forum.
I have a question about a loud single tick/click/bang/thump sound when i start the engine. It happens only when the car is off/col for a while (lets max one day or 2 hours). As per FCA this sound is normal but i didn't have this issue earlier. Can any one please help to understand?

Link for the video
Please hear the noise at 0:04
 

·
Registered
2020 Challenger R/T Scat Pak
Joined
·
285 Posts
That sounds reminds me of two things I've heard before (but not on my 20 SP). One was hot start pre-ignition on start-up. Are you using the correct octane fuel?

The other was the A/C compressor clutch engaging but that shouldn't be the case on start-up since there is a built in time delay for compressor engagement after the engine starts.

Have you to tried to listen for it with the hood up and you're head in the engine compartment? You might be able to islate where it's coming from. I could also be a bad pulley or tensioner on the serpentine belt system.

Shouldn't be too hard to find.

Have had any engine mods done to it?
 

·
Registered
2020 Dodge Challenger Hellraisin Scat Pack
Joined
·
4,204 Posts
Sounds like the bendix pulling off while still spinning
Agree. The starter solenoid is acting up or there is some low power glitch that causes the power level to drop to the point the solenoid loses power enough it pulls back and breaks the starter motor connection.
 

·
Registered
Joined
·
1,891 Posts
Agree. The starter solenoid is acting up or there is some low power glitch that causes the power level to drop to the point the solenoid loses power enough it pulls back and breaks the starter motor connection.
Yep
 
1 - 5 of 5 Posts
Top