Dodge Challenger Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
hey guys i was driving and just floorded it a little bit to let some people hear my new solo exhaust, and right after i did it, my Check Engine light Blinked 2 times and i had 2 chimes i could hear. thats all it did. car ran fine. car has 1300 miles on it and the exhaust has been on for about 1-150 miles. any ideas on what caused it??? i have a 2010 Classic 6 speed, anyone else had this problem??? like i said, it just did it 2 times and after that it was fine, i had to drive about 7 miles after that and it never did anythiing else. HELP????
 

·
Premium Member
Joined
·
3,554 Posts
If the CEL came on it might have stored the code so you would know what it was telling you. When I got my Solos at CF2 they said if they are cat backs they will not give you a CEL.
 

·
Premium Member
Joined
·
3,554 Posts
Just asking if you looked to see if it gave you a code and saying Solo said their cat back Mach exhaust will not give you a CEL.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #5
ahh ok, no i didnt stop to check to see what the code was because it just blinked 2 times and chimed 2 times and quit. so im lost
 

·
Registered
Joined
·
128 Posts
Mine did the same thing when I put my new cat-back on. It blinked twice and chimed twice went out and has never come back on and that was in April. No stored codes in the system per my cheap hand held scanner and car runs fine. If it stays off I'm not going to worry about it.
 

·
Premium Member
Joined
·
3,554 Posts
I just thought it might have stored the code and it might still be there for you to see. It's most likely not important if it cleared and is running OK.
 

·
Premium Member
Joined
·
3,554 Posts
Mines just a RT but it doesn't talk to me when I get on it and I took it to the track the day after my Solos were put on.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #10
Thanx guys, hopefully it just does it this once, i do have to add, when we put the exhaust on, we never unhooked the battery or reset it, so that might have somthin to do to w/ u think???
 

·
Registered
Joined
·
102 Posts
I watched SOLO put several on at CF2 and they didn't do that either just cut off the old and bolted on the new.:bigthumb:
 
1 - 11 of 11 Posts
Top