Dodge Challenger Forum banner

1 - 20 of 37 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I bought a new 2019 SXT two weeks ago. About 50% of the time, it makes a clunk in the engine when starting. While it was in the shop getting stripes installed, I drove another brand new 2019 SXT as a loaner and it made the same clunk about 50% of the time when starting. Incidentally, it does start just fine. I just worry that this noise is symptomatic of an even bigger problem that's gonna bite me in the butt in the future. Anyone else having this problem? It's not the Hemi tick because it doesn't have a Hemi. :)
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
15,819 Posts
Can you get a video/sound clip of it? The engine/transmission combo is used in 2015+, so interesting it's 2 2019s having the same issue.

A Guy
 

·
Registered
2015 RT 5.7 M6
Joined
·
6,822 Posts
Doesn't the V6 have a solenoid that cycles in the valve train oiling system to prevent oil sludge build-up? I can't think of the name of the solenoid but I posted it a long time ago thinking the Hemis had the same thing.

Yeah it's the OCV which controls the cam phasers (it does so differently from the Hemis). I remember reading it is cycled sometimes with KOEO just can't find where I read that though.
977950


BTW while searching for the OCV info, I found out the V6s have piston oil jets as well which have check valves that close when oil pressure drops below 35psi.
977951


Although, thinking about what can cause clunks at start up, are you sure you are not hearing engine knock due to pre-detination on start-up? When I first bought my RT the dealership must have put low octane gas (manuals required minimum of 91) in the tank because on hot start-up It would knock just as the engine started.
 

·
Registered
Joined
·
13 Posts
I bought a new 2019 SXT two weeks ago. About 50% of the time, it makes a clunk in the engine when starting. While it was in the shop getting stripes installed, I drove another brand new 2019 SXT as a loaner and it made the same clunk about 50% of the time when starting. Incidentally, it does start just fine. I just worry that this noise is symptomatic of an even bigger problem that's gonna bite me in the butt in the future. Anyone else having this problem? It's not the Hemi tick because it doesn't have a Hemi. :)
Wondering if you found the problem. I have the same issue with a new GT....Thanks
 

·
Registered
2019 AWD SXT +
Joined
·
362 Posts
I've gotten that a couple of times from my '19 SXT. Never gave it much thought but interested if an answer/cause was ever found. Searching the net, other model years and trims have had the "clunk" sound so not limited to '19 it seems. Mine hasn't done it in several starts now so will have to see if there's a pattern like sitting for a couple of days, cold temps, etc.
 

·
Registered
Joined
·
1,302 Posts
Hmm, interesting. I haven't heard any clunk noises at startup on my 2018 GT. I do, however, have a very obvious "whining" noise at cold startup that lasts up to 20 seconds or so (sometimes longer, sometimes shorter). Others have reported the same thing though, so I guess the whining noise is somewhat normal. Starting the car when it's warm, there is no whining noise at all.

I've found that there are lots of "strange" sounds on these cars. :) But, as long as they run normally, I guess that is all that matters....
 

·
Registered
2019 AWD SXT +
Joined
·
362 Posts
I too can get the "whining" noise on cold startup but not all the time. As you said, these cars and many others can make all sorts of sound. My previous Subaru was very noisy when shut down. Challenger is very quiet when shut down. So every brand is different. Have a long way to go with the warranty but I'll make mention whenever it goes in for service next but not too concerned.
 

·
Registered
Joined
·
13 Posts
I took it in to Pinebelt Dodge. Explained in detail that it was an intermittent condition. They spent an hour or so. Unable to duplicate. If anyone was able to overcome the condition I would appreciate an update. More of an annoyance than anything.
 

·
Registered
Joined
·
2,033 Posts
Hmm, interesting. I haven't heard any clunk noises at startup on my 2018 GT. I do, however, have a very obvious "whining" noise at cold startup that lasts up to 20 seconds or so (sometimes longer, sometimes shorter). Others have reported the same thing though, so I guess the whining noise is somewhat normal. Starting the car when it's warm, there is no whining noise at all.

I've found that there are lots of "strange" sounds on these cars. :) But, as long as they run normally, I guess that is all that matters....
A whining noise -- when I hear this I liken it to it sounding like a vacuum cleaner running some distance away -- can be the secondary air injection pump. If the car is equipped with one of these the pump is switched on at cold start and runs until O2 sensors/converters reach operating temperature. This can take 20 seconds or so to nearly a minute.

If the engine is warm enough the secondary air injection pump will not be switched on.

The secondary air injection pump pumps air into the exhaust manifold where the air is used to burn the excess fuel in the exhaust. This is done to heat up the sensors and converters quicker so the engine controller can switch to closed loop operation which results in much more precise fueling of the engine.

With cars I can hear the pump running I use this as a timer. I let the cold engine idle until the pump shuts off. I know from experience that the engine controller has switched from open loop mode to closed loop mode and is fueling the engine much more precisely so driveability is better. Concurrent with the air injection pump being shut off the elevated cold idle speed drops to near normal hot idle speed which is another sign the engine controller is in closed loop mode.

So for those cars that I can't hear the injection pump running -- or that don't have this setup -- I just let the cold engine idle until the idle speed drops to near normal hot engine idle speed.
 

·
Read Only
Joined
·
44 Posts
I bought a new 2019 SXT two weeks ago. About 50% of the time, it makes a clunk in the engine when starting. While it was in the shop getting stripes installed, I drove another brand new 2019 SXT as a loaner and it made the same clunk about 50% of the time when starting. Incidentally, it does start just fine. I just worry that this noise is symptomatic of an even bigger problem that's gonna bite me in the butt in the future. Anyone else having this problem? It's not the Hemi tick because it doesn't have a Hemi. :)
I have the same issue with my 2019 SXT. It’s almost like an old time backfire. I have many other electrical issues that the dealer can’t resolve. I called Chrysler and they started a case on the problems
 

·
Registered
Joined
·
13 Posts
I have the same issue with my 2019 SXT. It’s almost like an old time backfire. I have many other electrical issues that the dealer can’t resolve. I called Chrysler and they started a case on the problems
"Intermittent" loud thump. Occurs only on startup. After being driven, and sitting for 10 to 20 min's. Heard in the cabin sounds to be in the area of the mufflers. Sounds like a backfire. No CEL. No codes. This is my problem......dealer could not duplicate.....If your dealership finds the problem please post. Good Luck
 

·
Premium Member
Joined
·
1,642 Posts
I have the same issue with my 2019 SXT. It’s almost like an old time backfire. I have many other electrical issues that the dealer can’t resolve. I called Chrysler and they started a case on the problems
Hi Jcgjr, we responded to your DM, please take some time to review it and get back with us at your earliest convenience.
Rob
DodgeCares
 

·
Read Only
Joined
·
44 Posts
"Intermittent" loud thump. Occurs only on startup. After being driven, and sitting for 10 to 20 min's. Heard in the cabin sounds to be in the area of the mufflers. Sounds like a backfire. No CEL. No codes. This is my problem......dealer could not duplicate.....If your dealership finds the problem please post. Good Luck
I told the Chrysler case manager it sounded like an old time backfire. However I have a few electrical issues and only two codes are stored c2100-16 ABS batt volt low, c129-16 EPS batt volt low. They found battery discharged and recharged it on two different occasions within 3 weeks. Wipers will also run very slow at times. Clunk on brake pedal release is apparently a normal condition with a transmission solenoid interlock. I’ve only got 3000 miles on the car. I will try to keep everyone updated
 

·
Registered
2019 Challenger GT
Joined
·
2 Posts
Count me in on having the intermittent clunk or thump sound during start-up. To me, sounds like it's coming from under the passenger's floor. Any information would be greatly appreciated.
 

·
Read Only
Joined
·
44 Posts
Count me in on having the intermittent clunk or thump sound during start-up. To me, sounds like it's coming from under the passenger's floor. Any information would be greatly appreciated.
Mine sounds like it’s the engine bay. But I could be mistaken. Now when I start the car I’m paranoid about all my issues Lol
 

·
Premium Member
Joined
·
1,642 Posts
Mine sounds like it’s the engine bay. But I could be mistaken. Now when I start the car I’m paranoid about all my issues Lol
Hi 1st Dodge 2019 F8 GT, Sorry to hear you are experiencing this concern, we certainly understand why this would be concerning. If you end up addressing this with your local Dodge dealer, please let us know via PM. We'd be more than happy to provide you with an additional layer of assistance for that process.
Rob
DodgeCares
 

·
Registered
2019 Challenger GT
Joined
·
2 Posts
Thanks Rob, I'll let you know if I take it to the dealer for this situation. But as others have stated, it's so random when it happens it will probably be difficult to replicate when needed for diagnosis. Time will tell though.
 
1 - 20 of 37 Posts
Top