Dodge Challenger Forum banner

1 - 20 of 46 Posts

·
Registered
Joined
·
653 Posts
Discussion Starter #1
I cannot for the life of me figure out how to get my iPod to play in my 392. I've got 430N and spent an hour turning all my music into MP3 format with no luck. I know this year's cable is USB instead of like the previous years but when I plug it in in the console input and go to AUX on Media, all it does is saying connecting and then nothing happens. I tried using a flash drive into the usb drive on the unit itself and it worked but I really just want to keep an iPod in there. Anybody know how to do it? I tried with my iPhone 4, 3g and even my iPad with no luck.
 

·
Registered
Joined
·
48 Posts
Huh, I connected my iPhone 4 in through the USB port inside the center console, went to AUX, it said connecting and then all my music was available and working.

I never tried the USB port on the front of the unit though, only inside the center console.

Anyone got it to stream over Blutooth without sounding like crap?

Works great to my stereo Bluetooth headset but to the car it skips ever 3 seconds.
 

·
Registered
Joined
·
653 Posts
Discussion Starter #4
I can't get the bluetooth to work for it either, it sounds like its fast forwarding when playing music so I stopped trying. i was forewarned that it would suck so it didn't bother me.
How long did you wait after plugging it in before the music came up?
 

·
Registered
Joined
·
653 Posts
Discussion Starter #5
So I called the 1800 number, got transferred twice, and was then told I should go in to my dealer to see what the problem is. Great help that'll be since no one knows anything about the 11s.
 

·
Registered
Joined
·
399 Posts
Yep, as far as I can tell the iphone/ipod functionality is basically busted for the 430N on the 2011s. I discussed this in a thread here:

http://www.challengertalk.com/forums/f170/anyones-iphone4-actually-work-right-thier-2011s-radio-53060/

Near as I can tell it doesn't work right for anyone. I talked to the dealership where i got the car and they said I should bring it in. I'm not sure what an auto mechanic is going to do for a Mygig though. I'm a computer programmer by trade so I probably know more about things like this than they do ;) Looks like it will take a software update to fix this. But what do we do? Call Dodge, take our cars to the dealership? This is pretty unacceptable to me.
 

·
Registered
Joined
·
653 Posts
Discussion Starter #7 (Edited)
Thanks RammJaeger,
Didn't think that the service guys could do anything about it but hopefully if we call them enough they'll upgrade us to the 730N under warranty. This is really upsetting for me as it was one of the biggest things I was looking forward to in my 392.... :cursin:
Really don't know what we can do. I called the Dodge support number, was transferred from general support, to mygig support, and then to vehicle complaints who told me that I am supposed to take it to the dealership. This really pisses me off, just want a solution.
 

·
Registered
Joined
·
48 Posts
I had it plugged in for about 5 mins while it scanned and then it was going.

Next time I plugged it in it only took about 5 seconds and was going.

I did just verify that I have the 430N and I listened to my iPhone 4 (non latest firmware) on the way home.

I'll try my daughter's iPod tomorrow and a USB Key but so far no issues for me, minus the Bluetooth streaming being complete crap. :p

Anyone want me to check anything?
 

·
Registered
Joined
·
48 Posts
Just tried both a USB Key and my daughter's iPod and they showed up and played just great no issues through either the front USB or center console USB.
 

·
Registered
Joined
·
653 Posts
Discussion Starter #10
Hmm thanks for checking for me. I guess its sensitive based on the system but I think when I take her in to the dealership to get my door sills installed that I'll get someone to check it out.
 

·
Registered
Joined
·
235 Posts
This is a little off topic, but has anyone priced a 730N from the dealership. I've been looking to upgrade my 130 for a while and all the prices I see for the 730N is over 2K. I don't see how it could be that much, but who knows.
 

·
Registered
Joined
·
399 Posts
iskondi, my guess is if it is working at all for you you don't have the bluetooth on. Try synching your iPhone bluetooth with the MyGig (where you can make phone calls, etc), and then connect the iPhone cable. Basically, if I have bluetooth turned off completely, I don't get the error when I connect the iPhone cable. But if bluetooth is on, then when connecting the iPhone cable most of the time I get an error.

Also, when it does connect and play the songs, they are slightly distorted when you play them via the iPhone cable. So if it is working for you, listen closely and you'll probably notice some crackling when music is playing.

One note, I tried an iPod nano this morning and it worked fine. Connected nearly instantly, and no crackling, etc when playing music like when I use my iPhone.
 

·
Registered
Joined
·
653 Posts
Discussion Starter #13
RammJaeger,
I had originally planned to use my 3 year old nano to just leave in the car but I haven't found it since we moved in October....
Was thinking if buying the classic iPod video to just keep in the car so that way if I'm waiting for someone I have videos to watch if I just unplug the iPod.
Unless do you think if the dealer updates the firmware it will work for the iPhones?
 

·
Registered
Joined
·
48 Posts
I've had my iPhone Bluetooth hooked up the whole time and like I said playing over blutooth is useless but the cable has always worked for me.

I'll listen carefully for any sound distortion but I don't recall hearing any.

I'll try one more thing as well. My iPhone is jailbroken and has Bluetooth updates so I can use my stereo Bluetooth headset controls to change tracks while running. If it's related to the Bluetooth being on o wonder if that's "fixed" it for me.

My wife's iPhone isn't jailbroken so I'll hook hers up to the system and see if it experiences what you're all seeing.
 

·
Registered
Joined
·
48 Posts
Ok, more info for you.

My wife's iPhone 4 FAILS completely whether or not it's connected to Bluetooth.

My Daughter's Jailbroken iPhone 3g without the Bluetooth specific packages FAILS as well!

Mine works wonderfully all the time while simultaneously connected to Bluetooth and the wired USB port.

I'll see if I can try another Jailbroken iPhone 4 tomorrow and perhaps add that package that I have on my iPhone.
 

·
Registered
Joined
·
653 Posts
Discussion Starter #16
Thanks Iskondi, I've always been a little weary of jailbreaking my iPhones, don't ask me why. But if it works on the other jailbroken 4 then I'll definitely do it. My friend is going to sell me his iPod video for $30 which is a really good deal so I'll probably buy that just to keep in the car. Keep me posted on how it goes tomorrow. You'll have to teach me the ways of jailbreaking because I'm clueless.
 

·
Registered
Joined
·
48 Posts
Couldn't image not having my iPhone jailbroken!! Way to much good stuff out there!

Very easy to do as well, after iOS 4.3 comes out it should even be easier!

I'll find out tomorrow if that's the secret sauce, if it is I'll let everyone know!!
 

·
Registered
Joined
·
353 Posts
I use the same iPod cord that I use to connect it to my computer. It works just like it did with the iPod connector that came in the 08-10 models. I think it was smart for Dodge to just add the USB port in the center console. It's much more universal now. I don't have an iPhone 4 but my Droid X works just fine.
 

·
Registered
Joined
·
399 Posts
Jailbreaking it won't help it work. My iPhone4 was jailbroken when I first tried it. I actually UN-jailbroke it to see if the jailbreak was what was messing it up. It was borked either way.
 

·
Registered
Joined
·
48 Posts
I don't think it's the jailbreaking as I tried my Daughter's jailbroken 3G, but a specific package I have installed.

Otherwise I'm just astronomically lucky that my iPhone 4 always works without issue but no one else's does in my car??

That would be both incredibly weird and lucky for me all at the same time :-D not that I'm one to look a gift horse in the mouth!
 
1 - 20 of 46 Posts
Top