Dodge Challenger Forum banner
  • Hey everyone! Enter your ride HERE to be a part of October's Ride of the Month Challenge!
1 - 20 of 21 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
Wanted to see if anyone has experienced this before. 2800 miles 6 speed rt, Check engine light has came on 2 times and the 2nd time the car started shaking and idling very slow and almost like it was going to quit. Almost like the car was in limp mode. Took car to dealer, and they did say it was a Misfire code. they didnt know why it was doing it so they are going to have a more experienced tech look at it tomorrow. 2 questions, 1st, would and exhaust leak cause this to happen, because only mod on car is Solo Performance exhaust, and when i took car to dealer they could hear the leak outside the car and i would say one of my bolts or gaskets has came loose on exhaust. and 2nd question is how do they fix this Cylinder Misfire issue so it doesnt happen again??
 

·
Premium Member
Joined
·
3,557 Posts
It depends on if you have cat backs or you replaced tha cats. If they are catbacks it shouldn't cause a CEL. You'll need to see what code is to tell how to fix it.
1. Get in the car, close the door.
Perform steps 2-6 fairly quickly (less than 3 sec's total time).
(The key should not return to the OFF position through this next sequence!)

2. Turn key to 'ON' position
3. then back to 'ACC'
4. then to 'ON'
5. then back to 'ACC'
6. then to 'ON'

If there are any stored codes, they will appear immediately, in place of the odometer.

 

·
Registered
Joined
·
73 Posts
Discussion Starter · #3 ·
didnt replace the cats. my issue was the exhaust was, since they said i had an exhaust leak when i took it in for this problem of Cylinder misfire, can they come back and say my "aftermarket exhaust" leak caused this CEL for Cylinder misfire, therefore not be covered under warrenty?? i think what happened is one of my bolts has came loose on the exhaust and i didnt know it.
 

·
Premium Member
Joined
·
3,557 Posts
When I had SOLO put my catbacks on they said they can't cause a CEL. If you look the code up it might prove it wasn't the exhaust that threw the code but if they fix it and clear the code they can say whatever they want and you'll have a hard time proving them wrong
 

·
Registered
Joined
·
3,532 Posts
I cant see how an exh leak can cause a misfire unless it was at the manifold causing the 02 readings to show lean (then the car would add fuel and could possibly cause a misfire from being too fat???)
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #6 ·
got car back. they tightened up my exhaust, w/ no problems. they said they couldnt find anything wrong after clearing the p300 code. drive the car 12 miles and CEL light didnt come on. he said the exhaust was really loose, so thast the only thing they can think of. luckily my service guy is a friend so they didnt give me any hassle on the Solo Exhaust. we shall see if the light comes on again. thanx guys
 

·
Registered
Joined
·
121 Posts
My '09 has been misfiring about 75% of the time since I bought it. The misfiring occurs when I step on the throttle mid-way and also in flooring it. When I sense the knocking sound I'll back out of it. I don't step into the throttle much and use the car back and forth to work. My 30K service is due next month and will address the issue. Any recommendations other than knocking me for not having it checked sooner?
 

·
Premium Member
Joined
·
3,557 Posts
You didn't say if it is a RT or what. If it's a RT it should have the plugs changed. If you useing 87 gas I would also upgrade that.
 

·
Registered
Joined
·
121 Posts
You didn't say if it is a RT or what. If it's a RT it should have the plugs changed. If you useing 87 gas I would also upgrade that.
I figured it was assumed I have a R/T because of this specific forum. With the 30K service, the plugs will be changed. As for the octane, I tried 93 a couple of times and it worked. Only thing is, it smoked to the bejesus belt. Can't have to many hydrocarbons or Fletch will check my ride out.
 

·
Premium Member
Joined
·
3,557 Posts
I see alot of people responding in this forum with SE and SRTs but anywhy I use 93 octain every fill up and don't get any smoke except the tires. The reason I mentioned the plugs is that most people don't realize that the plugs need changed that soon on a modern car. You are the one that ask for recommendations.
 

·
Premium Member
Joined
·
16 Posts
I have 86000 on my 09 Challenger RT. At about 35000 I started to have this same problem with misfire codes. My shop did everthing over the next 50000 miles. The car was a lot in the shop for this same misfire code problem. After everthing did not fix the problem from changing spark plugs, coils, cumputer updates, all did not fix it. The shop replaced both heads and valves. The car made it one day and the timing chain broke. The shop believes that the timing chain was the problem the whole time. In the old days the timing chain was almost an inch wide, the one in the cars now are about 1/2 an inch.
I have the car back now for two days and she is running great.
I am very glade that I have the life time warranty. Hope this will help you get your problem fixed.
 

·
Banned
Joined
·
675 Posts
Wanted to see if anyone has experienced this before. 2800 miles 6 speed rt, Check engine light has came on 2 times and the 2nd time the car started shaking and idling very slow and almost like it was going to quit. Almost like the car was in limp mode. Took car to dealer, and they did say it was a Misfire code. they didnt know why it was doing it so they are going to have a more experienced tech look at it tomorrow. 2 questions, 1st, would and exhaust leak cause this to happen, because only mod on car is Solo Performance exhaust, and when i took car to dealer they could hear the leak outside the car and i would say one of my bolts or gaskets has came loose on exhaust. and 2nd question is how do they fix this Cylinder Misfire issue so it doesnt happen again??
I had an engine misfire at 300 miles on my R/T. An engineer came in and came to the conclusion that the head had to be rebuilt.
 

·
Registered
Joined
·
121 Posts
I have 86000 on my 09 Challenger RT. At about 35000 I started to have this same problem with misfire codes. My shop did everthing over the next 50000 miles. The car was a lot in the shop for this same misfire code problem. After everthing did not fix the problem from changing spark plugs, coils, cumputer updates, all did not fix it. The shop replaced both heads and valves. The car made it one day and the timing chain broke. The shop believes that the timing chain was the problem the whole time. In the old days the timing chain was almost an inch wide, the one in the cars now are about 1/2 an inch.
I have the car back now for two days and she is running great.
I am very glade that I have the life time warranty. Hope this will help you get your problem fixed.
Thanks for going into detail about your misfire problems and I'm glad your car is finally running great. I took mine to the Dodge dealer yesterday for the 30K service. The mechanic changed the plugs and updated the computer and it now runs great. An issue the mechanic brought up was the use of ethanol in our fuel. He feels ethanol does not help any vehicle's performance let alone the possibility of internal damage.
 

·
Registered
Joined
·
21 Posts
I Have a 2011 6spd r/t and i have P codes 0300, 0303, 0301. been in twice checked all my spark plugs swapped coils around and drove it 3 miles and could not replicate. happended to me at 3k and at 6k miles also i got the loud decel howl in any gear.....

any suggestions... my dealer wont help they say the car needs a break in period.....


i say BULL SHOOT
 

·
Registered
Joined
·
169 Posts
I Have a 2011 6spd r/t and i have P codes 0300, 0303, 0301. been in twice checked all my spark plugs swapped coils around and drove it 3 miles and could not replicate. happended to me at 3k and at 6k miles also i got the loud decel howl in any gear.....

any suggestions... my dealer wont help they say the car needs a break in period.....


i say BULL SHOOT
Loud decel could mean youre running rich assuming loud = backfire. I have not had codes, but, it could mean a number of things.




I seriously doubt the timing chain was the culprit as you can almost always hear something going wrong beforehand ... not something that sounds like combustion problems but something that sounds like pinging or rattling. A lot of 4 cylinder DOHC cars have problems like that. Plus you would have rough idling problems, loss of power, poor fuel economy and a bunch of other stuff. Same with the heads.

What probably happened was that it was something else and it eventually caused the timing chain and heads to die. Think about the fact that the initial symptom was misfiring... what happens if you don't fix a misfiring motor? In my experience you end up with jacked up internals and usually they did not cause the misfire to begin with. The timing chain would be especially vulnerable since it would bear some of the load caused by combustion occurring at the wrong times in the form of improper resistive forces in the motor (since you have the combustion fighting the piston instead of helping it move ... and the valves as well since they wouldnt be seated at the correct time).

Plus the same timing chain has been used (presumably) since the gen 3 hemi came out and I have not seen this issue come up on other car or truck forums. I would look elsewhere for the problem first. Poor gas, bad ignition system, bad programming, bad mixture, bad head gasket, detonation for whatever reason, VVT stuck in the wrong mode, MDS failure on non-6spds (doubtful but maybe), a bad electrical ground or contact (which OBDs are awful at diagnosing), something else ... something to cause the misfire that led to the bad chain and heads. Just because they happen to fix it by nearly overhauling the guy's motor doesnt mean that what they repaired was the origin of the issue because ultimately they had to rework and replace many other things in the process.

That's my $0.02 anyways...:slant: take it or leave it.
 

·
Premium Member
Joined
·
1,200 Posts
I Have a 2011 6spd r/t and i have P codes 0300, 0303, 0301. been in twice checked all my spark plugs swapped coils around and drove it 3 miles and could not replicate. happended to me at 3k and at 6k miles also i got the loud decel howl in any gear.....

any suggestions... my dealer wont help they say the car needs a break in period.....


i say BULL SHOOT
Loud decel howl? You sure it's not the rear-end? They make a howl, at least a lot of them do.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #19 ·
Well, once again, yesterday his the Misfire code and CEL. Took car to dealership and again, they have no idea whats causing it. We did figure out that this is happening about every 2600 miles. They did say that the Chrysler/Dodge tech is supposed to be in the area in the next month or so and they are going to call me to bring it in for him to look at. This makes the 3rd time in 7000 miles this has happened. The bad thing is that i hate to have a new car that isnt reliable to take on long trips or vacations and have this happen at 2am on the interstate.
 

·
Registered
Joined
·
21 Posts
Misfire CEL

Hey i posted on this as well last week. so far ive had three codes P 0300 0301 0303 but just twice once at 3k and once at 6k they checked the usual suspects pugs coils and still could not duplicate im using 91 gas on my 2011 6spd as it states in the big owners manual not the little service book thats sold with the car..... i have had two dealers give me the same song and dance if any of you in the 805 thats in california stay away from shaver dodge..... they tried to blame my driving style once that i dorve the car too hard and once that i dont drive it hard enough... they said the misfire was due to the skip shift feature that the car does on its own on the misfire.... i called bull**** they said dont give us a bad customer service rating... i laughed... they get money per quarter if they get all 100% customer satisfaction.... so keep that in mind when they ask you if you are satisfied with your car and the service you recieve..:boohoo:
 
1 - 20 of 21 Posts
Top