Dodge Challenger Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,658 Posts
Discussion Starter #1
The owners manual says that you can view DVDs in the 430N head unit while the transmission is placed the in park position.

However, I have a 6spd; therefore, no park position. No matter what, I can't get my car to display a DVD. What am I missing? As there a procedure I should be following or are we 6spd guys screwed?

Thanks for the help.
 

·
Premium Member
Joined
·
3,546 Posts
Most of that stuff you need your parking brake for but if you get a Lockpick you can get it to work in any gear and add a camera or other AV devices if you want.
 

·
Premium Member
Joined
·
3,546 Posts
This is from the 730 manual but yours is most likely the same.
NOTE:​
Viewing a DVD video on the radio screen is not
available in all states/provinces, and the vehicle must be
stopped, and the shifter must be in the PARK position for
vehicles with automatic transmission. In vehicles with

manual transmission the parking brake must be engaged.
 

·
Registered
Joined
·
1,658 Posts
Discussion Starter #4
Most of that stuff you need your parking brake for but if you get a Lockpick you can get it to work in any gear and add a camera or other AV devices if you want.
Thanks itzrick! I'm going to go try it. "Where's that 'Finding Nemo' DVD?" LOL!
 

·
Premium Member
Joined
·
669 Posts
Being you reside in Maryland your problem might be because of the following. Did you buy your car from a dealer in Maryland (or one of the other states listed)? If so, I am sure this is probably the reason.

"Vehicles equipped with the Front Seat Video ‘My GIG’ feature, and delivered to the following states, must have the Front Seat Video feature disengaged during the New Vehicle Prep process, using the StarSCAN tool:

Connecticut
Florida
Illinois
Kansas
Michigan
New Mexico
Nevada
Oklahoma
Oregon
Pennsylvania
Tennessee
Texas
Maryland
Utah
Wyoming

For vehicles affected, the vehicle Navigation User Manual will contain a special insert providing the customer with specific details regarding this action."
 

·
Registered
Joined
·
1,658 Posts
Discussion Starter #6
I got it to work. Yes, it has to be in park. When I tried it the first time, I must not have had the parking brake engaged. Thanks guys.
 

·
Registered
Joined
·
653 Posts
Even though you got it to work I thought I'd add $0.2 you have to start the car first and then it should work. Sat in the car with my friend the other night for about 45 mins before he finally figured it out.
 
1 - 7 of 7 Posts
Top