Dodge Challenger Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
452 Posts
Discussion Starter #1 (Edited)
#94 IE 392 -- Results were 429 RWHP.

Something weird on the third pull...I thought the TCS was disabled, but it still attempted to apply the brakes during the run, does anyone have any info on that problem?

Edit: The car had 550mi on the Odometer just in case that matters. LOL
 

Attachments

·
Registered
Joined
·
402 Posts
If you just held the button, (ESP off), iirc - it's actually still got some circuitry running (or is really just half off). Or did you do the whole procedure to completely disable it?... searching....

here we go... course, this was for previous years - hopefully still valid...
To completely disable the ESP/Traction Control. While moving at more than 15 mph, you turn the key to START and hold it for a few seconds until the system chimes. (Don't worry, the starter won't engage). The chimes indicate that the ESP is now completely disabled until you turn the engine off. This is known as the "key trick."
Also, wow - nice #'s. Thanks for posting 'em!
 

·
Registered
Joined
·
131 Posts
Very interesting! It showed in the Run Conditions that the temp was between 63.9 and 65.6 degrees Fahrenheit. I wonder what the results has been like if it was 10 or 15 degrees warmer outside.

My theory... More power would be available with temperature increase. Thus, combustion is more effecient and torque/horsepower is maximized. However, this is between the 40 and 45 percent humidity as was recorded in the test... though I think humidity could be 35-40 percent for best results...

I could be wrong... and I'm not really I gearhead when it comes to running cars on the dyno. Just thinking how physics could have prevented the test from reaching the mid 450's range.

Good luck on future dyno tests!

-Doug
 

·
Registered
Joined
·
351 Posts
Got my dyno results the other day as well.

Brakes are applied up till 20 mph I believe. You can put your foot down as much as you want, the car won't ever let you have wide open throttle. Gonna need to switch a few things out before it really lets you make the power. :)
 

·
Registered
Joined
·
452 Posts
Discussion Starter #5 (Edited)
When we initially did the roll before we did the first pull, I had the ESP disabled (Button held for 5 seconds) as he applied the brake for the dyno roller, the ABS, EAS and TCS lights came on (just like would happen if you turned the key in my 2007 SRT8 while in motion). I assumed it was the same type thing meaning all of those systems were disabled. I did the first two pulls but didn't notice the brakes being applied until the third pull, I am not sure what speed I was at but it made the engine, very obviously, bog down. I am just wondering why it would have done it on pull three and not the first two. Is there a way to prevent that from happening again?

@avconsumer2: Will that work with the push button start?

@CupnBuckit: I always thought lower temp meant more HP. I caveat that with I am not a mechanic, I just love cars!
 

·
Banned
Joined
·
7,566 Posts
Awesome numbers. Capn' cars make more power in cooler air partner.
 

·
Registered
Joined
·
402 Posts
@avconsumer2: Will that work with the push button start?
Heh, no idea. Didn't even think about that. (Mine just hit KZ status, or I'd have a looksie.) :p

Anybody else know how to completely disable ESP with the push button start?

May necessitate a post in the "Performance Modifications" section. I'm sure somebody knows over there.
 

·
Registered
Joined
·
437 Posts
Awesome numbers. Capn' cars make more power in cooler air partner.
lmao ... partner - made me chuckle hoss (speedy) :cowtounge:

sweet #'s 392! Even at 15% parasitic loss that thing is making 500 at the crank no question. You 392 guys are killin me!! :bigthumb:
 

·
Registered
Joined
·
1,658 Posts
Good Numbers!!! :thumbsup::thumbsup:

But, take Dyno numbers with a "grain of salt".

Like Zebra and Tiger stripes, no two dynos are the same...
 

·
Registered
Joined
·
1,658 Posts
Very true, but I am still really happy with this car as a whole...although the white leather torments me deeply!
LMAO! That's the main reason I passed on an IE. I'm glad that you reaffirmed my prediction.

Also, you're right. The 392 IS a monster! I'm definately not doubting that...
 

·
Registered
Joined
·
399 Posts
Anybody else know how to completely disable ESP with the push button start?
When your car isn't moving, hold down the ESP button for 10 seconds until you hear a beep. Once you hear a beep, the EVIC will read "ESP Disabled" and your ESP is 100% off (Note, I hear 100% off still leaves ABS on, otherwise EVERYTHING else is turned off). I've actually done this with my car so I know it works. I haven't done much hot rodding with it off, but I hear you need to be a lot more careful if you have it off.
 

·
Registered
Joined
·
1,629 Posts
#94 IE 392 -- Results were 429 RWHP.

Something weird on the third pull...I thought the TCS was disabled, but it still attempted to apply the brakes during the run, does anyone have any info on that problem?

Edit: The car had 550mi on the Odometer just in case that matters. LOL
What did the SAE smoothing numbers look like? STD smoothing tends to give numbers that are a little happy.
 
1 - 20 of 24 Posts
Top