Dodge Challenger Forum banner

1 - 6 of 6 Posts

·
Banned
Joined
·
162 Posts
Discussion Starter #1
I took the chally out for a quick boot around the block today since there was no salt or anything on the roads-finaly. withing 50feet the "esp" and traction light came on. I hit the esp button to shut it off nothing...I shut the car off and start it up, lights off, I move 50 feet comes on again. According to the predator there are no codes.... the light was off when I hooked the predator up... its a 2010 R/T classic, auto and hasn't moved in 3 months...
 

·
Banned
Joined
·
642 Posts
Could be 2 things. Either a bad wheel speed sensor or connecter at the sensor or a motor issue. The pump motor is checked on drive off at about 7 mph. Wheel speeds are always monitored but numerous other checks are done at drive off. I do not know what a predator is capable of reading but if the ABS/ESP light came on a code will be stored telling you exactly what is causing the shutdown
 

·
Premium Member
Joined
·
3,546 Posts
Does it make a chime when you get above 15 MPH the first time after you start it. If your ignition stays in the start position it would think your trying to do the key trick to turn off the ESP. The starter doesn't stay engaged anymore if your in the start position
 

·
Banned
Joined
·
162 Posts
Discussion Starter #4
ya a chime, but it has the STP, so full esp off doesnt require the key trick. so this isn't a quick fix, its a dealer thing im assuming... also the esp does not work when the lights are on
 

·
Premium Member
Joined
·
3,546 Posts
I was looking for something else and ran acrost this and thought of this theard.
The Malfunction Indicator Light for the ESP is
combined with BAS indicator. If the power
supply is interrupted (battery disconnected or
discharged), the “ESP/BAS Malfunction Indicator
Light” may illuminate with the engine running. If
this should occur, turn the steering wheel completely to
the left and then to the right. The “ESP/BAS Malfunction
Indicator Light” should go out. However, if the light
remains on, have the ESP and BAS checked at your​
authorized dealer as soon as possible.
 

·
Banned
Joined
·
162 Posts
Discussion Starter #6
the battery had been disconnected, this may work. I can't try it now because it started snowing.... thanks for the help
 
1 - 6 of 6 Posts
Top