Dodge Challenger Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
9,670 Posts
Discussion Starter #1
I have a 2012 SRT and recently hooked up by Bluetooth the Waze app. Every time there is an alert it ends with an annoying chime and then says call completed, any way to silence that rediculous alert? It does it in my Wrangler too and just skip using Bluetooth at this point. Not a fan of Chrysler unconnect radios.
 

·
Registered
2016
Joined
·
397 Posts
I have never had that happen when I use waze and I use it a lot. I can see why that is annoying, in 5 different cars we have had since 2012 none of them did that using waze.

Ron
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
20,644 Posts

·
Premium Member
Joined
·
9,670 Posts
Discussion Starter #4
It’s not Waze doing it , it’s the radio as it doesn’t so it in my other brand vehicles. When Waze alerts the radio sound lowers and after informing me of the caution it chimes and says call completed before going back to the radio playing. Even if I was making a phone call I know when I end a call, why does the phone need to announce it?
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
20,644 Posts
Ahhh, something about the alert appears to be a phone call to the Uconnect, and it ending appears to be the call ending. I could understand that, but you'd think others would be experiencing it as well. This is about waze and phone calls, but something caught my eye:

In the Advanced section, tap “Sound output.” In the iOS version of the app, Waze recommends using the “Device default” setting to listen to music and take calls while using the app. If you have Waze set to “Play on phone speaker” or “Play as Bluetooth phone call,” the company advises that you “make sure to accept the call and change where the sound will play from — from your iPhone to iPhone speaker. If you forget to change the setting your Waze announcement will be muted.” (You need to do this every time you answer a call.)
https://www.nytimes.com/2017/09/07/technology/personaltech/waze-alerts-phone-call.html

Maybe not it, but another thing to look at

You aren't the only one

https://www.rdforum.org/index.php?threads/46387/

A Guy
 
  • Like
Reactions: Yellow Jacket 2012

·
Premium Member
Joined
·
9,670 Posts
Discussion Starter #6
I will try these settings, thank you for taking the time to look for a solution, I appreciate your effort on this.
 
  • Like
Reactions: A Guy

·
Premium Member
Joined
·
9,670 Posts
Discussion Starter #7
I followed A Guys instructions and found that my setting was not correct and changed it, now it works properly SO, a big thank you, I’d never have known what to do without your help.
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
20,644 Posts
Awesome, glad to hear it. You're welcome :)

A Guy
 

·
Registered
2015 Challenger Scat Pack
Joined
·
1,924 Posts
My f150 does the same thing. TBH these vehicle systems still have a lot to be desired in terms of operability with phones. Ive had uconnect, sync, and GMs version with Dodges being the worst. GMs was pretty good but I think they actually had apple develop it. I think the problem really is the fact that the radios do their own thing and merely connect to the phone as an add in. I think in order to really make it work great is to have the phone actually run the show or allow cars screen to just be an extension of the phone.
 
1 - 9 of 9 Posts
Top