Dodge Challenger Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
It tried going into settings a few times and switching the settings and saw no changes. Then yesterday I fire up the car in the garage and I have amber lights. I get out and check it out. Cars looks very nice with them on. I go to back out of the garage and I have no rear camera or rear parking sensors. I take her in and out a gear a few times and no changes. I turn off the car and restart. No amber lights anymore but the reverse cam was working and so were the rear parking sensors. I tried settings etc to try and get them on again but no luck. The other day the whole screen froze up until I stopped and restarted the car. Concerned about the Fiat electronics long term already.
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
16,773 Posts
Assuming there is no hardware/software issue with your head unit, the DRLs will only show when the parking brake is off. Start the car, take the parking brake off, now get out and look. The rear view issue is likely unrelated. A Guy
 

·
Registered
Joined
·
71 Posts
It tried going into settings a few times and switching the settings and saw no changes. Then yesterday I fire up the car in the garage and I have amber lights. I get out and check it out. Cars looks very nice with them on. I go to back out of the garage and I have no rear camera or rear parking sensors. I take her in and out a gear a few times and no changes. I turn off the car and restart. No amber lights anymore but the reverse cam was working and so were the rear parking sensors. I tried settings etc to try and get them on again but no luck. The other day the whole screen froze up until I stopped and restarted the car. Concerned about the Fiat electronics long term already.
I see you also have a 2017. Welcome to the new world of the Panasonic made unconect radio unit. Waiting for my new head unit, one week at dealer so far, for similiar issues.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #5
Parking brake doesn't seem to make a difference with my car as far as the DRL's are concerned. They came on in the garage while the parking brake was on. When I got out to see them the PB was still on. Some how the rear parking sensors and Cam were not working. After doing a restart they worked again but could not get the amber driving lights on with or without the parking brake. When trying to change the settings does it matter if the car is running or not? Do you need to turn it off and on again to get the new settings to take? When I change DRL settings nothing seems to happen. I am starting to think the head unit does have issues now. Nothing worse than intermittent electrical problem that you cant reproduce.
 

·
Registered
Joined
·
14,269 Posts
Parking brake doesn't seem to make a difference with my car as far as the DRL's are concerned. They came on in the garage while the parking brake was on. When I got out to see them the PB was still on. Some how the rear parking sensors and Cam were not working. After doing a restart they worked again but could not get the amber driving lights on with or without the parking brake. When trying to change the settings does it matter if the car is running or not? Do you need to turn it off and on again to get the new settings to take? When I change DRL settings nothing seems to happen. I am starting to think the head unit does have issues now. Nothing worse than intermittent electrical problem that you cant reproduce.
Sorry about the Fiat joke. Guess it's the curse of the 2017 Uconnect again. Your lights and camera should not be doing anything that they are doing. The Uconnect updates have fixed some, others have needed the head units replaced. Gonna have to take it to the dealer, good luck.


Sent from my SM-N920T using Tapatalk
 
1 - 6 of 6 Posts
Top