Dodge Challenger Forum banner

1 - 20 of 38 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter #1
I've noticed in the mornings when I start my car, I get this humming whine almost like a power steering pump whine or crankshaft whine.. I will have to post a video tomorrow. But the car has maybe 2600 miles so far and has done it since day 1. SXT v6.

Sent from my SM-G955U using Tapatalk
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
17,781 Posts
Does it do this after the car changes from fast idle to normal idle? And a bit as you are pulling out. Then goes away? Mine has always done this on a cold start. I know others have it as well. I do not think it's an issue if it's what I hear. Sort of a harmonic sound.

A Guy
 

·
Registered
Joined
·
190 Posts
Discussion Starter #3
Does it do this after the car changes from fast idle to normal idle? And a bit as you are pulling out. Then goes away? Mine has always done this on a cold start. I know others have it as well. I do not think it's an issue if it's what I hear. Sort of a harmonic sound.

A Guy
I think once the car warms up it goes away.. or gets quieter... definitely sounds harmonic


Sent from my SM-G955U using Tapatalk
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
17,781 Posts
Yeah, I literally have it as I cross the courtyard of my building. Idling at the curb looking for ability to enter the street, it's already gone. Only on a cold start for me. A Guy
 

·
Registered
Joined
·
190 Posts
Discussion Starter #5
Yeah, I literally have it as I cross the courtyard of my building. Idling at the curb looking for ability to enter the street, it's already gone. Only on a cold start for me. A Guy
Yeah may just be a cold start thing.. my girls charger does it too.... Must b a v6 thing.

Sent from my SM-G955U using Tapatalk
 

·
Premium Member
Joined
·
443 Posts
Mine has done the same thing since I drove it off the lot in Oct. Now with 5000 miles on it, it still does it. After my V6 warms up it's gone. Hope this is normal as you all stated.
This is my 1st Challenger so I really don't know a thing about it.
If it is normal I wonder what this wine noise is. I was thinking alternator since my car turns on every thing like the heated seat, rear window defogger, heated steering wheel, defroster and is putting a big load on the alternator.
I always start my car remotely in the mornings and after work. I'll try to pay attention to it when it is warmer outside and I start it while the engine is cold.
Let's keep this thread going and maybe someone will know what this wine noise is and why it does this.
 

·
Registered
Joined
·
430 Posts
Mine usually sits for a few days between starts, and the brake pedal is hard when I press the go button. That tells me the booster is bleeding down overnite. And the whining sound would be the booster charging up again with a fresh load of vacuum. That's my guess anyway.
 

·
Registered
Joined
·
190 Posts
Discussion Starter #8
Mine usually sits for a few days between starts, and the brake pedal is hard when I press the go button. That tells me the booster is bleeding down overnite. And the whining sound would be the booster charging up again with a fresh load of vacuum. That's my guess anyway.
I wouldn't think that's accurate. It almost sounds like a pump to me. And as for remote start with all electric going to alternator, I doubt that also. I dont turn anything on when I start my car. I don't have remote start. I do my best to not start the car with fan controls always on. I always heard that was bad for cars, that's what papa used to say anyways. No evidence to prove it.

Sent from my SM-G955U using Tapatalk
 

·
Premium Member
Joined
·
443 Posts
I wouldn't think that's accurate. It almost sounds like a pump to me. And as for remote start with all electric going to alternator, I doubt that also. I dont turn anything on when I start my car. I don't have remote start. I do my best to not start the car with fan controls always on. I always heard that was bad for cars, that's what papa used to say anyways. No evidence to prove it.

Sent from my SM-G955U using Tapatalk
When its cold out and I use remote start my car turns all those heaters on is what I was saying so I just figured it was the alternator making the whining noise. I'll try starting with out remote start and see how hard the brake pedal feels before starting.
 

·
Registered
2015 RT 5.7 M6
Joined
·
7,897 Posts
Could very well be the alternator as mentioned...at temps the PCM requests more voltage although I never thought of the brake booster. On my liberty the power steering pump whines when temps are below freezing. I have a manual challenger and hear no whine but on my JGC 5.7 I do get a faint whine. This has me thinking could it be the trans pump could be another source (although the JGC also has a PS pump). :dunno:
 

Attachments

·
Registered
Joined
·
190 Posts
Discussion Starter #11
When its cold out and I use remote start my car turns all those heaters on is what I was saying so I just figured it was the alternator making the whining noise. I'll try starting with out remote start and see how hard the brake pedal feels before starting.
If I can get around to it today, I'll use my mechanics stethoscope on the car and see where it comes from

Sent from my SM-G955U using Tapatalk
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
17,781 Posts
I don't think it's an accessory, I think it's just a harmonic noise as it's only when cold, and only for a few seconds. I have no hard brakes, etc. and when I start it on Saturday, it's generally been sitting since the prior Sunday. Sunday when it gets started again, it does it for a few seconds again. Never bothered to see where it seemed to be coming from as it's just that few seconds cold. Oil pressure is fine, etc.

But then again...Lifetime Warranty :D

A Guy
 

·
Premium Member
Joined
·
443 Posts
Mine does it and not for a few seconds and I don't have a lifetime warranty. Mine does it for 5 minutes or more when it's cold out on a cold start. Not all if us have a lifetime warranty A Guy.
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
17,781 Posts
I still don't think it's an issue based on it's intensity and duration, but then I don't know what it is either. I know everyone doesn't have a lifetime warranty, personal choice. A Guy
 

·
Premium Member
Joined
·
443 Posts
I still don't think it's an issue based on it's intensity and duration, but then I don't know what it is either. I know everyone doesn't have a lifetime warranty, personal choice. A Guy
They don't offer a lifetime warranty anymore at least not around my area.
 

·
Premium Member
Joined
·
1,642 Posts
I've noticed in the mornings when I start my car, I get this humming whine almost like a power steering pump whine or crankshaft whine.. I will have to post a video tomorrow. But the car has maybe 2600 miles so far and has done it since day 1. SXT v6.

Sent from my SM-G955U using Tapatalk
Hi @dylanedurr92 and @Mud Yapster,

We're sorry to learn that you have a concern with a sound coming from your Challenger upon start-up. Please let me know if either of you decide to visit a Dodge dealer for a diagnosis.

Darlene
Dodge Social Care Specialist
 

·
Registered
2015 RT 5.7 M6
Joined
·
7,897 Posts
So apparently cold start whining is not always "normal", the 5.7 (yes it is not a 3.6) Ram guys complained about a loud whine at cold start-up and it's linked to the oil pump.

Case Number: S1309000034
Release Date: 12/13/2013
Symptom/Vehicle Issue: Whine From Engine When Running
Diagnosis: A whine type noise coming from the engine area when started cold may be due to a defective engine oil pump. The whine noise will increase when engine RPM increases. The following diagnosis may assist with repair.


https://www.ram******.com/archive/index.php/t-159285.html

replace "******" with "f-o-r-u-m-z" but remove the dashes.
 

·
Registered
2015 SXT Plus
Joined
·
10 Posts
I've noticed in the mornings when I start my car, I get this humming whine almost like a power steering pump whine or crankshaft whine.. I will have to post a video tomorrow. But the car has maybe 2600 miles so far and has done it since day 1. SXT v6.

Sent from my SM-G955U using Tapatalk
Welcome to the whine club! My SXT Plus V6 whines when cold, but then goes away. It almost sounds like a vacuum whine. But I have never had it checked. At least I can hear that the remote start worked!:surprise:
 

·
Registered
Joined
·
190 Posts
Discussion Starter #20
So apparently cold start whining is not always "normal", the 5.7 (yes it is not a 3.6) Ram guys complained about a loud whine at cold start-up and it's linked to the oil pump.

Case Number: S1309000034
Release Date: 12/13/2013
Symptom/Vehicle Issue: Whine From Engine When Running
Diagnosis: A whine type noise coming from the engine area when started cold may be due to a defective engine oil pump. The whine noise will increase when engine RPM increases. The following diagnosis may assist with repair.


https://www.ram******.com/archive/index.php/t-159285.html

replace "******" with "f-o-r-u-m-z" but remove the dashes.
Well I know when cold the oil psi is high.. but when warms up it's around 40 -48

Sent from my SM-G955U using Tapatalk
 
1 - 20 of 38 Posts
Top