Dodge Challenger Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just bought a 2018 wrecked scatpack and when i press the push to start the car will start but only shutoff when i press in the clutch and then hold the push to start but the car will stay in accessories mode when i press it again it will go to run and will not turn off the electronics???? any ideas? Also after i replaced the dash the enter and go function stopped working i now have to push the start button with the key otherwise nothing happens i assume i missed a antenna wire plug. I also screwed up and didn't take a picture when i unplugged the screen and not sure where the antennas plugs go i might have messed up and plugged in incorrectly so if someone knows where the plugs go that would help as well.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
The ignition problem was before but i wonder if it has do do with the fact that the car thinks it moving because when i put it in reverse the the sensors didn't kick in and the dash said vehicle moving too fast.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Well both problems were solved after I plugged in the abs module which in my opinion is ridiculous that abs ties in to the ignition
 

·
Premium Member
2014 100th Annivesary R/T
Joined
·
517 Posts
Since the early 2000's automobile systems have been becoming more and more integrated. While it makes it easier for the dealers to "repair" them (and I use that statement loosely) because they can just swap parts instead of doing proper diagnostics. It does however make it harder for the independent and home mechanic to work on these newer cars with out understanding how all the systems tie together.

It sounds like your rebuilding the car from a wreck, good luck and be safe!

-Kenny
 
1 - 5 of 5 Posts
Top