Dodge Challenger Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
My girlfriend just got a new 4g iPhone, and it will not play music through the iPod connector in her 2010 Challenger R/T. It makes hissing and popping sounds with no music, although it will play music through her iPod just fine using the iPod connector. Anyone know of a new issue with the 4g iPhones not working well or at all with the iPod connectors?

Saw the most recent thread, but didn't find the answer I'm looking for...AND...in reference to the mentioned downloads, is this done with the iPhone or with the stereo somehow?
 

·
Premium Member
Joined
·
3,546 Posts
There has been reported problems with the Iphones and from what I hear if you want to downgrade your software of the MGIG radio to a real early verion they will work. I hate apple so you don't want to ask me why it don't work.
 

·
Registered
Joined
·
1,734 Posts
that's troubling to hear, was thinking of getting an iphone as a phone upgrade, and replace the itouch i use for music in the car. (daughter wants the itouch)
 

·
Registered
Joined
·
1 Posts
IPhone, iPhone Calls and Connection Issues troubleshooting Guide, iPhone Connection Issues troubleshooting Guide, troubleshooting Guide, iPhone signal, Airplane mode, iPhone Airplane mode, reset iPhone SIM, Restart iPhone......
 

·
Registered
Joined
·
574 Posts
one thing to try is open the ipod app and start the music up before connecting it, then connect it to the plug and press the radio button to switch to the ipod/iphone.

this has worked for me in some situations where i was getting a comm error when i jus tplugged it in without starting the ipod app and starting song first. not the best way but if it works it works
 

·
Premium Member
Joined
·
141 Posts
Mine works fine for music through the ipod connector, you might have a faulty dock connector on your iPhone?? Not sure.
 
1 - 6 of 6 Posts
Top