Dodge Challenger Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 3 of 3 Posts

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
9,439 Posts
Discussion Starter · #1 ·
I had v3.3.something installed and saw an upgrade to v3.4.x was available, so I did it. BIG MISTAKE!!

None of my dashboards will load, and when I try to create new ones, I get runtime errors just by adding PIDs.

I cannot find an installer for any version prior the 3.4 versions, so I’m putting the request out here: anyone have an installer for DiabloSport’s DataViewer software that is not one of the 3.4 versions?

You’d think the DiabloSport forum would be a perfect place for this sort of issue, but it’s deader’n a door nail over there. Most likely victims of the zombie apocalypse...
 

·
Registered
2015 RT, Scat Pack.......Shakerrrrrr
Joined
·
723 Posts
Sounds like a job for a retired guy. One who knows the PID's, v3.3 things, n everything DiabloSport does........and make makes the install a piece of cake.
 

·
Premium Member
The Bacon Hauler (‘12 Cop Charger)
Joined
·
9,439 Posts
Discussion Starter · #3 ·
1 - 3 of 3 Posts
Top