Dodge Challenger Forum banner

1 - 20 of 22 Posts

·
Premium Member
Joined
·
1,099 Posts
Discussion Starter #1
Maybe someone can resolve this for me. I have a USB drive, I use for music. Problem is, it has 2000+ .mp3 on it, and Navigating it, is a bear. Scrolling one by one is forever..then you have the list, which displays about 10 mp3 at once you can select from, however at 2000 mp3 this is not much help.
I tested another method, I put 7 mp3 total on the USB. 2 at the root level, and 5 under a directory called "m1".
Plugged in, it only sees the 5 mp3 under m1 directory. I made another directory "m2" I put 2 mp3 under m1 and 5 under m2 directory. It sees all 7 mp3, however they are all at once, same as if they were all 7 mp3 at the root and no directories on the drive.

Is there another way to do this?
 

·
Registered
Joined
·
675 Posts
The way I did it is I first made directories for the artists and then the albums and put my mp3's in the albums folders. I'm using a 64 gig thumb drive and I have about a 100 different artists in it, so its a little slow to load everything up. It takes about a minute to where I can 1st see all my artists it seems like.
 

·
Premium Member
Joined
·
1,099 Posts
Discussion Starter #3
The way I did it is I first made directories for the artists and then the albums and put my mp3's in the albums folders. I'm using a 64 gig thumb drive and I have about a 100 different artists in it, so its a little slow to load everything up. It takes about a minute to where I can 1st see all my artists it seems like.

So? You made 1st level directories for the artists, then under each of the artist, a subdirectory (2nd level) for the album...and the mp3 are under the album dirs.
Right...my analogy, I described was similar to this, but simpler for a "test".
my m1 and m2 would represent say Boston and Styx...and I put the boston mp3 (2 of them) under boston and styx mp3 (5 of them) under Styx. (regardless of album)...HOWEVER, on the screen...I never see "Boston" or "Styx" directory...all I see is all 7 mp3 at once....not what I want. I'd want to see Boston and Styx come up...then I drill down into those. I don't think this is possible ..on the cars Uconnect screen
 

·
Registered
Joined
·
675 Posts
Are your Mp3's tagged correctly?? I remember right that caused me some problems until I found a program called Mp3tag and edited all my Mp3 tags......

Mp3tag - the universal Tag Editor (ID3v2, MP4, OGG, FLAC, ...)

Even if they aint you should still be able to view them under the directory or files tab whatever it was on 1st left hand side menu thing on the stereo display.

BTW judging from your avatar you have a 14 or earlier model and I have a 15 with the 8.4 in stereo display, the menus and stuff might be different on yours, I'm not sure.
 

·
Premium Member
Joined
·
1,099 Posts
Discussion Starter #5

·
Registered
Joined
·
675 Posts
Believe me it effects it! I spent countless hours editing my mp3 tags to where everything worked correctly on the screen. Am mp3 is more than just a music file it contains a lot of extra info in it on the tag itself. Try purcahsing an mp3 album on Google Play, Amazon or Itunes or something and put that on your thumb drive and see it works any better when the mp3 files are tagged correctly.
 

·
Premium Member
Joined
·
1,099 Posts
Discussion Starter #9
Believe me it effects it! I spent countless hours editing my mp3 tags to where everything worked correctly on the screen. Am mp3 is more than just a music file it contains a lot of extra info in it on the tag itself. Try purcahsing an mp3 album on Google Play, Amazon or Itunes or something and put that on your thumb drive and see it works any better when the mp3 files are tagged correctly.

It must cause I've done everything right...and its not working. I looked at that TAG app, but, its not free. Are there any free ones?
 

·
Registered
Joined
·
675 Posts
I see where some 38 Special songs are missing some info, but everything else looks pretty good, I dont know what you got going on, looks like most everything ought to work to me.
 

·
Premium Member
Joined
·
1,099 Posts
Discussion Starter #13
I see where some 38 Special songs are missing some info, but everything else looks pretty good, I dont know what you got going on, looks like most everything ought to work to me.


Maybe I do not have the correct system in the car to do this?
I have the 2015-Uconnect_84A_84AN-Multimedia
or some setting in my car system is not done?
 

·
Registered
Joined
·
675 Posts
Thats the same system I have I belive, I dont know what the problem could be. Have you tried using another usb stick?
 

·
Premium Member
Joined
·
1,099 Posts
Discussion Starter #15
Thats the same system I have I belive, I dont know what the problem could be. Have you tried using another usb stick?
I still have not got this to work. I tried "Mp3Tag" but the free version is kind of limiting.
Honsetly I have not put to much effort into this. I have like, 2000 mp3..unless there's a way to mass tag...that's too much work. I did come across this tool, vitualDJ8


VIRTUAL DJ SOFTWARE - MP3 Mixing Software


I have the free version...I have not played with it yet, but figured you may want to look at it for yourself.
 

·
Registered
Joined
·
204 Posts
So? You made 1st level directories for the artists, then under each of the artist, a subdirectory (2nd level) for the album...and the mp3 are under the album dirs.
Right...my analogy, I described was similar to this, but simpler for a "test".
my m1 and m2 would represent say Boston and Styx...and I put the boston mp3 (2 of them) under boston and styx mp3 (5 of them) under Styx. (regardless of album)...HOWEVER, on the screen...I never see "Boston" or "Styx" directory...all I see is all 7 mp3 at once....not what I want. I'd want to see Boston and Styx come up...then I drill down into those. I don't think this is possible ..on the cars Uconnect screen
I'm not sure why that isn't working. I have a similar setup (just like HDCowboy) but using an SD card instead of a thumb drive. My file tree is "Ripped CD's" -> "A-F" -> "Artist Name" -> "Album" -> "Song1.mp3", "Song2.mp3",..."Songn.mp3". It might take a few seconds to drill down to the album or song I'm looking for, but it keeps it organized and reduces the amount of scrolling to find it. (I broke up the artist names into three folders of "A-F", "G-M", "N-Z" to help cut down on the scrolling through the artist names too.) When you have over 32GB of music it helps...

If the individual mp3's are showing up then I don't think it's a tagging issue at this point.

Put your thumb drive into your computer and make sure there are no other files other than the M1 and M2 folders. Perhaps there is another file in the root directory that is causing the radio to disregard the folders???
 

·
Registered
Joined
·
204 Posts
Also make sure there are no symbols at the beginning of the file or folder name. That will also cause the radio to ignore the file. When I say characters I'm referring to a #, !, ..., etc. The file needs to begin with an alphanumeric character, not a symbol.

Rereading your first post I doesn't make sense why it's ignoring your folders. When you had the 2000+ mp3's on the USB drive were they in one folder or not?
 

·
Premium Member
Joined
·
1,099 Posts
Discussion Starter #18
Also make sure there are no symbols at the beginning of the file or folder name. That will also cause the radio to ignore the file. When I say characters I'm referring to a #, !, ..., etc. The file needs to begin with an alphanumeric character, not a symbol.

Rereading your first post I doesn't make sense why it's ignoring your folders. When you had the 2000+ mp3's on the USB drive were they in one folder or not?

When I had 2000 mp3 they were all under the root, but I tried different things only 5-6 mp3 in different directory, etc...no matter how I arranged them, it lists all mp3 in one list.
 

·
Premium Member
Joined
·
1,099 Posts
Discussion Starter #19
Also make sure there are no symbols at the beginning of the file or folder name. That will also cause the radio to ignore the file. When I say characters I'm referring to a #, !, ..., etc. The file needs to begin with an alphanumeric character, not a symbol.

Rereading your first post I doesn't make sense why it's ignoring your folders. When you had the 2000+ mp3's on the USB drive were they in one folder or not?

There are no special characters...I'm well aware what those can do! (I'm a software developer). All mp3 are foddered, and not files on the root at all. I just don't get it.
I dread "tagging" 2000 mp3...looking for a way to "mass tag" .


Honestly I have not put too too much time into this. I've spent about 30 minutest total on:
MusicTag.msi
tagscan-6.0.8-setup.exe
mp3tagv277setup.exe


I have two USB sticks, one is from a friend, who is extremely detailed..this USB is foldered and appears to already be completely tagged (see attached photo).
(or not? See attached pic USB2.jpg, the tagged column is empty, as opposed to whats shown in attached pic taggedmp3.jpg)


I was shown a free version of Virtual DJ,
www.virtualdj.com
Not sure if this will help, I installed it but have not digged in yet.


Either way, in the car, with this USB plugged in, I see one big list only.
I'm not sure whats going on.
 

Attachments

·
Premium Member
Joined
·
1,099 Posts
Discussion Starter #20
I found the issue. I've been using the touch screen in attempts to see foldered / categorized .mp3. I need to used the "browse" button (far lower left ) of the system. Pressing that displays in folders/groups and has search option. All my USB sticks are fine...just had to use the proper button! (see pic), works like a champ!
 

Attachments

1 - 20 of 22 Posts
Top