Dodge Challenger Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 9 of 9 Posts

·
Registered
‘10 B5 R/T Classic
Joined
·
12 Posts
Discussion Starter · #1 ·
Hello all,
Id like to make an introduction to the site as im a new member.

I have a 2010 Challenger R/T with a NAG1trans. I had multiple codes pop up such as ;
U0100
U110B
U0141

Does this sound like a PCM/TCM issue? Wiring? Just looking for some insight if anyone’s dealt with these codes before
 

·
Registered
2010 R/T Classic 6M
Joined
·
1,280 Posts
Hello all,
Id like to make an introduction to the site as im a new member.

I have a 2010 Challenger R/T with a NAG1trans. I had multiple codes pop up such as ;
U0100
U110B
U0141

Does this sound like a PCM/TCM issue? Wiring? Just looking for some insight if anyone’s dealt with these codes before
Sound like you bought a piece of junk
 

·
Premium Member
2021 JEEP Wrangler Unlimited Willys 4X4
Joined
·
2,183 Posts
I’d start by checking out all ground wire connections. If those appear fine, I’d start next investigating main computer connections....there could be one or more pins not seated correctly in the connector.

One other thing to possibly check would be the battery. A marginally bad battery, low on voltage, can sometimes throw some error codes that are not legitimate.
 

·
Registered
Joined
·
745 Posts
Those are loss of communication codes. Does the car run?
Have you had the ecu flashed then got these codes?
You check ALL the fuses?
 

·
Registered
2010 R/T Classic 6M
Joined
·
1,280 Posts
Yea car runs and drives great, I think he started playing around with the connectors and they just went away after that so was probably a bad contact. Lol just noticed my first response was deleted, my brother is the OP btw
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
26,719 Posts
Yeah, thanks for letting us know :rolleyes: I was thinking poor guy has issues and here JD40 has a helpful reply, lol. Could have helped him pick a user name too...JK! (Kinda)

A Guy
 
  • Like
Reactions: 732Mopar and JD40

·
Registered
‘10 B5 R/T Classic
Joined
·
12 Posts
Discussion Starter · #7 ·
Yeah honestly its a pretty crappy name that i came up with on the spot to make this account lol. Im looking to change usernames but i cant seem to find it under account settings.
 
  • Like
Reactions: A Guy

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
26,719 Posts
Only an Admin can change it, and it can take a while to get their attention, unless Bernie (Rambit) sees it. Post in Community Help forum


And ask if your name can be changed to (your new choice). This can only be done one so...choose wisely


A Guy
 

·
Premium Member
2021 JEEP Wrangler Unlimited Willys 4X4
Joined
·
2,183 Posts
Yea car runs and drives great, I think he started playing around with the connectors and they just went away after that so was probably a bad contact. Lol just noticed my first response was deleted, my brother is the OP btw
I, too, thought it was odd that you busted his balls right out of the box, but I did have a small inclination that maybe you knew him!!!!!
 
1 - 9 of 9 Posts
Top