Dodge Challenger Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
It almost sounds like a bad power steering pump, but I know the car has electric steering. Could someone listen to this recording and give their opinion. I would also like to know if anyone else's SXT sounds like a diesel on a cold start. I had a previous post about an idling issue and the dealer said it was "normal". Now my car has been at the dealer for 2 days and they just left me a message stating that the new noise that wasn't there before is "normal". It must be a running joke at this dealership or something. Before I drive out of town to find another dealer, I hope I can sound somewhat knowledgeable about this noise before I escalate this. I wish the "Whine & Shake" option was on the window sticker before I bought this car.

I uploaded the audio file to here since I couldn't attach it. h**ps://instaud.io/1reV

I can't post links because I'm a newbie, so just add the the missing T's.
 

·
Registered
Joined
·
17 Posts
My car has made that same noise since the day I bought it new. Only on cold starts and it's louder the colder it is outside. Maybe you're only noticing it now because it's colder outside.
 

·
Super Moderator
2016 SXT Plus Blacktop
Joined
·
20,771 Posts
My car makes that noise when the idle drops on a cold start. It's not as pronounced as yours, but it's the same. A Guy
 
  • Like
Reactions: Texredner

·
Registered
2013 Challenger SXT
Joined
·
1,221 Posts
Sounds like maybe water pump or alternator, of course if this was my car I would just remove the belt and start it and see if the noise was gone and spin each part by hand , I guess you could also have a bad idler pulley as well. Car sounds normal except for that loud whine, like a dry bearing sound.
 
  • Like
Reactions: Texredner

·
Registered
Joined
·
309 Posts
The ticking sounds like cold fuel injector rails; not sure on the whine. Both my '14 & '16 Challenger SXTs have the same start-up noise when 45 degrees or colder. Problem goes away after a few minutes of driving.
We've had 3 other 3.6L Pentastars (2 Jeeps & a Chry 200) that did not have this issue.
 
  • Like
Reactions: Texredner

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Thanks for the responses. It sounds like the consensus is that it's normal. I will let it go for now and hope that if it is indeed a part, that it fails before the warranty expires.
 

·
Premium Member
Joined
·
2,620 Posts
If I let my car sit for a few days, I'll hear ticking for a couple of seconds upon start-up.

My 2013 SXT had a loud whine when started up below freezing. The sound would go away soon. I just think this is all a characteristic of the 3.6 engine.
 
1 - 9 of 9 Posts
Top