Dodge Challenger Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
2,544 Posts
Discussion Starter #1 (Edited)
Driving home last week from work on the highway I get a chime from the dash. No lights on the dash. I pull up to a light and sitting there idleing it feels like a little bump in power and the exhaust sound changes.

Ever since I had the cat-back installed in August it felt very "harsh" driving it. What I mean is the drone at take off was bad and when MDS kicked in at low speeds would drive you bonkers. (MOPAR) It felt rough and vibrations while driving. Like the pipes were grounding to the body. Or felt like retarded ignition timing. It just felt like it was laboring all the time. No dash lights -though. Never felt like a miss.

Now this car just went over 5200 miles. Now she runs smooth and the vibrating drone is gone and sounds great and accelerates smoother than it ever has. LOTS of power now also. Mind you the exhaust is all I have done besides a catch can.

I have experienced something like this in a 91 Jeep Cherokee after 5000 miles that it just comes to life. But the chime and no lights and then running smooth(?) It made her have a different attitude driving her to work this morning. Any one else experience this in their car?

I am just wondering if a cam phaser had stuck. Something happened to her and I have/had no indications something was not right. But I like it.
 

·
Registered
Joined
·
76 Posts
I have a 09 RT Classic and I just recently got to the 5,000 mile mark. It seemed to me that the car has started running better and faster. Members have posted that these cars need a good 5,000 miles on them to fully break in. I believe that to be true. The car ran good from the start but it runs much stronger now.
 

·
Registered
Joined
·
466 Posts
thats the breakin period as far as i know
 

·
Registered
Joined
·
2,544 Posts
Discussion Starter #5
So, they set a CHIME to go off on the dash and now it's broke in! I know my previous 91 Jeep ran noticably better after 5000 miles. So I guess I will have to let her rip a little more now.
 

·
Registered
Joined
·
73 Posts
The SRT8's have a computer controlled break in period, but the RT's do not have that freature. The chime could have been a number of things.
 

·
Registered
Joined
·
1,116 Posts
Did you disconnect the battery or pull fuse #2 during the exhaust install?

Did you disconnect the battery or pull fuse #2 since the exhaust install?

Just working on a theory here that maybe it took awhile for the computer to compensate for the exhaust air flow difference.:dunno:
 

·
Registered
Joined
·
2,544 Posts
Discussion Starter #9
Q:1 No- Don't need to.
Q:2 No- Haven't had the need to.
It is like someone took the brakes off. Seems to roll better and just perfroms so much better. I posted way back when I bought how much of a dog I thought this car was. That is retracted now. I was almost to the point of considering selling it after the pipes were installed as the noise was nasty. I would term it (exhaust sound) as "Slobbering" when I drove it. Now, It is "in synch" and just runs like it never has before. Smooth and no vibrations. Like I said above. I wonder if a cam phaser was stuck advanced or retarded and was fighting itself. I never had any lights. But twice - both times on the highway I had a CHIME sound off under the dash with NO lights or other indications something was going on. Temp. running normal and only Castrol 5W/20 has been used with always a MOPAR filter. I have changed it already 5 times. Next will be synthetic.
IS the intake on the 5.7L a VARIABLE LENGTH RUNNER? I am not complaining. Just wondering what happened to bring her finally to life.
 

·
Registered
Joined
·
1,116 Posts
Well I can flush my theory down the can. LOL.

Don't know what's going on but enjoy your new found power.

Have you done anything to the car right before this happened? Maybe something was loose and you bumped it or jiggled it. Just scratching my head here.
 

·
Registered
Joined
·
2,463 Posts
No idea WHY it runs better but pretty good guess of the chime tho as I've seen/heard this before. Going to work on hiway, one chime no engine lights on, way over to the left tho, turn signal left on! One chime is all U get, impossible to know if that was it now, but that where my money would be bet! Glad to see you hit 5k Robert, Mark
 

·
Registered
Joined
·
2,677 Posts
It's good to know it's not my imagination. I've had my car a year now, and in the last couple months have heard a chime more than once, and right away I expected to see something lit on my dash. Nothing though, except the other day, when the gas pump lit up. When I didn't see anything lit up, I thought it must have been a note in a song on the radio that automatically reminded me of the chime. I didn't notice a boost in power at all since it's winter here and slow keeps you on the road. And pretty sure it's not break-in since I have almost 37k kms now.
 

·
Super Moderator
Joined
·
14,194 Posts
Myth

The SRT8's have a computer controlled break in period, but the RT's do not have that freature. The chime could have been a number of things.

This is a myth. The SRTs do not have a computer controlled break-in period. It just seems that way as the engine produces more power as the mileage increases.
 

·
Registered
Joined
·
387 Posts
I wonder if the EVIC would show the chime stack code as codes are there like 18 24 etc.
See what codes are there and somewhere here is an example of what they mean,I forget what some meant.
Could be something like low washer fluid maybe.
Yes my car runs better and more alive and I have about 10,ooo miles on it.
 

·
Registered
Joined
·
20 Posts
srt8 controlled break in

''The SRT8's have a computer controlled break in period, but the RT's do not have that freature. The chime could have been a number of things.''
I would like to here more about this. What does it do?
 

·
Registered
Joined
·
2,544 Posts
Discussion Starter #17 (Edited)
Nope, the turn signals were not left on. That was the first thing I checked. And NO I haven't been under the hood in a while. I have the basic dash - no EVIC. It just chimed once, went to a stop light after coming off the highway and felt the idle change in quality and sound. Very noticeable difference in her sound. It's like the second set of plugs turned on. I have no explanation other that it is programed in. Like I said in the first post. My 91 Jeep loosened up just after 5000 miles. I drove it a couple times this past week and she has really turned on.

I got a CHIME one other time coming back from the WACO LX meet on I-35. No turn signalleft on, no lights and no low fuel. I don't run it under 1/4 tank to keep the fuel pump submerged. ??????
 

·
Registered
Joined
·
73 Posts
We were having an issue with an MSRT8 and the SRT engineer that was visiting said the first 500 miles the engine is not allowed to run at full spec. Basically retarding it by 50HP. They did this as a stop gap measure to prevent undo stress to the engine and drivetrain in its early miles.
 

·
Premium Member
Joined
·
517 Posts
My '05 Magnum RT really seemed to have a lot more power after it hit 4K. I only have 2535 on the Chally so far. I can hardly wait.
 
1 - 20 of 21 Posts
Top