Dodge Challenger Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3,532 Posts
Discussion Starter #1
I installed ARH Long tube headers and their high flow cats last July. At that time I also did the O2 extenders and steel wool.

I threw some P0420 and P0430 codes for catalyst system efficiency below threshold about 5 separate times (maybe more, maybe less) for the few months after the install but I havent seemed to throw the code recently. Im talking maybe 3 or 4 months now.

Anyone else notice similar behavior?

Watch me throw a code on the way home tonight, lol!
 

·
Premium Member
Joined
·
1,045 Posts
Can you tell me how you "shut them off"?

I'll be ordering a set of ARH 1-7/8" primarys with cats tomorrow, but was planning on doing the same thing I did to the cats on my Ram SRT10 and gutting them before installing them.

It took me all of 3 minutes per cat to gut all the material out of them before installing them on the Ram. Here in NC, we have a visual inspection only, no sniff test, so as long as they're there, I'll pass inspection.

This will undoubably throw codes, would be the same as running without cats... so learning out to "shut them off" will really help me out.

Thanks...
 

·
Registered
Joined
·
752 Posts
You cant shut off the rear 02 sensors on the 2010 cars unless you get a custom tune done then the person doing the custom tune can shut them off. Diablo had to remove that from them due to our great government and EPA.
If your state plugs you into your OBD2 port and they are off no passy the inspection.
 
1 - 4 of 4 Posts
Top